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Preface

Intended Audience

This document is intended for:

® Network engineers

® Technical support and servicing engineers
® Network administrators

Technical Support

® Official website of Ruijie Reyee: https://www.ruijienetworks.com/products/reyee

® Technical Support Website: https://ruijienetworks.com/support

® Case Portal: https://caseportal.ruijienetworks.com

® Community: https://community.ruijienetworks.com

® Technical Support Email: service ri@ruijienetworks.com

Conventions
1. GUI Symbols

Interface
Description Example
symbol
1. Button names
1. Click OK.
2. Window names, tab name, field name and
Boldface ) 2. Select Config Wizard.
menu items
3. Click the Download File link.
3. Link
> Multi-level menus items Select System > Time.
2. Signs

The signs used in this document are described as follows:

© warning
An alert that calls attention to important rules and information that if not understood or followed can result in

data loss or equipment damage.

A% Caution

An alert that calls attention to essential information that if not understood or followed can result in function

failure or performance degradation.

@ Note

An alert that contains additional or supplementary information that if not understood or followed will not lead to

serious consequences.



https://www.ruijienetworks.com/products/reyee
https://ruijienetworks.com/support
https://caseportal.ruijienetworks.com/
https://community.ruijienetworks.com/

& Specification

An alert that contains a description of product or version support.

3. Note
The manual offers configuration information (including model, description, port type, software interface) for

indicative purpose only. In case of any discrepancy or inconsistency between the manual and the actual version,
the actual version prevails.
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1.1 Configuration Environment Requirements

111

1.2

121

1.2.2

PC

® Google Chrome, Internet Explorer 9.0, 10.0, and 11.0, and some Chromium/Internet Explorer kernel-based
browsers (such as 360 Extreme Explorer) are supported. Exceptions such as garble characters or format

error may occur if an unsupported browser is used.

® 1024 x 768 or a higher resolution is recommended. If other resolutions are used, the page fonts and formats

may not be aligned, the GUI is less artistic, or other exceptions may occur.

Logging in to the Web Page

Connecting to the Device

Use a network cable to connect the switch port to the network port of the PC, and configure an IP address for
the PC that is on the same network segment as the default IP of the device to ensure that the PC can ping

through the switch. For example, set the IP address of the PC to 10.44.77.100.

Table 1-1  Default settings

Feature Default Value

Device IP Address 10.44.77.200

Username and password are not required at your first

Password
login and you can configure the bridge directly.

Logging in to the Web Page

(1) Enter the IP address (10.44.77.254 by default) of the device in the address bar of the browser to open the

login page.

@ Note

If the static IP address of the device is changed, or the device dynamically obtains a new IP address, the new
IP address can be used to access the web management system of the device as long as the PC and the

device are on the same LAN, and their IP addresses are in the same network segment.

(2) Enter the password and click Log In to open the homepage of the web management system.
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Hi, NBS7003

Password

Forgot Password? English v ‘

Google Chrome and IE browser 9, 10 or 11 are supported. Copyright©2000-2022 Ruijie Networks Co., Ltd

Username and password are not required at your first login and you can configure the bridge directly.

For device security, you are advised to set the management password after your first login to the web
management system. After the password is set, you need to enter the password when you log in to the web

management system again.

If you forget the Device IP address or password, hold down the Reset button on the device panel for more than
5s when the device is connected to the power supply to restore factory settings. After restoration, you can use

the default IP address and password to log in.

A\ Caution

Restoring factory settings will delete all configurations of the device. Therefore, exercise caution when

performing this operation.

1.3 Quick Setup

1.3.1 Configuration Preparations

Connect the device to the power supply, and connect the device port to an uplink device with a network cable.
1.3.2 Procedure

1. Adding Device to Network

By default, users can perform batch settings and centralized management of all devices in the network.
Therefore, before starting configuration, you need to check and confirm the number of online devices and

network status in the network.
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@ Note

Under normal circumstances, when multiple new devices are powered on and connected, they will be

automatically interconnected into a network, and the user only needs to confirm that the number of devices is

correct.

If there are other devices in the network that are not added to the current network, you can click Add to My
Network and enter the management password of the added device to manually add the corresponding device

to the network where the device is located, and then start the network-wide configuration.

Ruijie | FRcycc | Discover Device English v [3 Exit

Total Devices: 18. Other Devices (to be added manually): 17.

Please make sure that the device count and topology are correct. The unmanaged switch will not appear in the list. View Topology @
Net Status ( Online Devices / Total ) Refresh &
@ D — = =
- 0 1/1 o/0 17
Internet Router Switches APs Other Devices

My Network

ruijie (1 devices) v
Meodel SN P MAC Software Ver
%ﬁuh NBS5200-48GT4XS [Master] MACCQQQQQQ123 172.30.102.133 00:11:22:33:44:66 Reyee(S 1.86.1718

| Other Devices @

123 (3 devices) Add to My Network >

lin {1 devices) Add to My Network >

2. Creating a Web Project

Click Start Setup to set the networking modes and management password of the device.
(1) Network Name: Identify the network where the device is located.
(2) Internet: Select the networking mode.

o DHCP: An IP address is assigned to the device by the uplink DHCP server. By default, the device detects
whether the IP address can be dynamically obtained. If the IP address is obtained successfully, there is

no need to manually set the IP address.

o Static IP: The user manually enter a specified IP address, subnet mask, gateway IP address, and DNS

address.
(3) Management Password: Set the password for logging in to the management page.
(4) Country/Region: Select the country or region where the device is located.

(5) Time Zone: Set the system time. The network time server is enabled to provide time services by default.

Please select your actual time zone.
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Ruijie | iRcycc | Create Network English ~ 3 Exdt

* Network Name

Network Settings

Internet @ DHCP Static IP

Management Password (Please remember the password.)

* Management B

Password

Country/Region/Time Zone ~

* Country/Region | China (CN)

* Time Zone (GMT +8:00)Asia/Shanghai

Previous Create Network 8 Connect

Click Create Network & Connect to deliver related configuration for initialization and detect the network. After
completing the quick setup, the new device is connected to the Internet, and you can continue to bind the device
to the cloud account for remote management. For specific operations, please refer to the instructions on the page

to log in to the Noc Cloud platform for configuration.

© Note

° Click Exit in the upper right corner and follow prompts to perform operations. Then, the device can skip
quick setup to go to the Eweb management system. To configure again after exiting or completing the
quick configuration, click the sign in the navigation bar at the top of the web page.

e  After changing the management password, you need to re-visit the device management address and use
the new password to log in to the device.

1.4 Work Mode

The device supports two work modes: Standalone and Self-Organizing Network. It works in Self-Organizing
Network mode by default. The system presents different menu items based on the work mode. To modify the
work mode, see Switching the Work Mode.

Self-Organizing Network: After the self-organizing network discovery function is enabled, the device can be
discovered in the network and discover other devices in the network. Devices network with each other based on
the device status and synchronize global configuration. You can log in to the Web management page of the
device to check management information about all devices in the network. After self-organizing network
discovery is enabled, users can maintain and manage the current network more efficiently. You are advised to

keep this function enabled.

When the device is in self-organizing network mode, the Web page has two configuration modes: the network

mode and the local device mode. For more information, see Switching the Management Mode.

Standalone mode: If the self-organizing network discovery function is disabled, the device will not be

discovered in the network. After logging in to the Web page, you can configure and manage only the currently
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logged in device. If only one device is configured or global configuration does not need to be synchronized to
the device, you can disable the self-organizing network discovery function.

1.5 Switching the Management Mode

In standalone mode, you can configure and manage only the current logged in device without self-organizing

network function. As shown in

In self-organizing network mode, the Web page has the network mode and the local device mode. Click the

Currently in Network mode in the navigation bar and select the desired mode from the drop-down list box.

Ruijie |BReyce  [Nework [N [Navigation @] English~ 3 88 & 3

Network Currently in Network mode.

K

Local Device(NBS )

® The network mode: Display the management information of all devices in the network and configure all

devices in the current network from the network-wide perspective. As shown in;

® The local device mode: Only configure the device that you log in to. As shown in.
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Figurel-1 The Web Page in Standalone Mode

Ruijie | RRcycc ‘ HSQ 6000 > NBS3100 O

NBS3100-24GT4SFP-P

MGMT IP:
MAC:
SN:

The flow data will be updated every 5 minutes. = Refresh

3 5

4 6

7. 91

13

8 10 12 14

15

16

172.30.102.121 ©
30:0D:8E:6F:C2:3C
G1PD695009212

17 19 21

18 20 22

Software Ver:

Systime:
Uptime:

23

24

English~ O

ReyeeQS 1.86.1712
2022-05-23 16:08:05

Login

# &

10 days 22 hours 55 minutes 59 seconds

25 26 27 28

| Basic Info
£7 VLAN
Hostname: NBS3100 &
Monitor - Model:
Status: e Online
& Ports - Work Mode: Standalone ¢
&3 L2 Multicast
Port Info @ Panel View
© Security ‘
£ Advanced <
(@) Diagnostics <
% System ‘
Port Rate
Gi1 t 1000M
Gi2 Disconnected
Gi3 1000M
Gi4 Disconnected
« Collapse

Rx/Tx Speed

(kbps) Rx/Tx Bytes
82/51 19.96G/5.85G
0/0 0.00/0.00
32/67 2.93G/16.36G
0/0 0.00/0.00

Rx/Tx Packets

92083382/427
18050

0/0

19171463/744
41639

0/0

Figurel-2 The Web Page in Network Mode in Self-Organizing Mode

Ruijie | FRcycc Network

CRC/FCS

Error

Packets

0/0

0/0

0/0

0/0

|NavigationQ English~ © 22

Corrupted/Oversized
Packets

0/0

0/0

0/0

0/0

Conflicts
0
0
0
#
Ai
0

L E]

Navigation
@ a Status Devices Clients
Online 1/17/1 > 28
fr Overview
5% Network v Alert Center All (0)
No Alerts Yet
Devices
Commeon Functions
@ Clients -
. @RIDP @ DHCP @ Batch
= System : Snooping  Config
Network Planning Setup
Wi-Fi VLAN (1)
@Ruijie-m745E
VLAN1
Wired VLAN (2):
VLANOOO1 test_vlan
VLAN1 VLANZ
« Collapse

Topology List

Updated on:2022-05-19 04:00:14

Overturn

Restore

Refresh
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Figurel-3 The Web Page in Local Device Mode in Self-Organizing Mode

Ru.jié #Rcycc Local Device(NBS

English~ & B8 & B

Basic Info
£5 VLAN
Hostname: Ruijie & MGMT IP: 172.30.102.84 & Software Ver: ReyeeOS 1.50.1706
& Monitor . Model: NBS7003 MAC: 00:D0O:F8:22:74:5E Systime:  2022-05-19 18:58:40
Status: e Online SN: MACC2020ABCDE Uptime: 3 days 1 hour 52 minutes 3 seconds
& Ports - Work Mode: Self-Organizing
Network &
@ L3 Interfaces
Smart Monitorin
© Security 4 9
& Advanced . PS is short for power supply.
i ) Temperature: OK
@ Diagnostics Fan 1 Presence: Present Fan Version: 0.64 Fan SN:
. Fan Type: Fan Speed: 1650rmp Fan Status: OK
= System ‘ . . .
PS1 Presence: Absent Power: -- PSSN: --
PS Type: -—- PS Status: - PS Version: --
PS2 Presence: Absent Power: -- PS SN: -~
PS Type: -- PS Status: -- PS Version: --
Port Info @ Panel View
The flow data will be updated every 5 minutes. 5 Refresh
M7000-24GT2XS-EA/MACCZZZFFF123 #
1 35 7 9 1 13 15 17 19 21 23 Al
« Collapse
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2 Network management

2.1 Overviewing Network Information

In network mode, the Overview page displays the current network topology, uplink and downlink real-time traffic,

network connection status, and number of users and provides short-cut entries for configuring the network and

devices. Users can monitor and manage the network status of the entire network on the page.

Status Devices Clients Topology List
) Online 1/1/5: 4 @ &
6% Alert Center All (1)
The gateway is not configured with a
VLAN.
The downlink port of device HILAQU1... DHCP Server

@ QOverturn

Common Functions Ruilie.abc Restore
® SN:H1LAOU100362A

wIo - Refresh

= . WIO will help optimize .. 100-00

@RLDP @ DHCP @ Batch

Snooping  Config
Unknown
Network Planning Setup UNKNOWN NBS5200-245FP/8,
SNEUNKNOWN SN.GINW31NO00T72
Wi-Fi VLAN (1):
-UNKNOWN

ERiAE Igh

VLAN1 7 ports

Wied VLAN@: e A

VLANT VLANOO12 2P Groun RG-ES205C-P 'ﬁ

- VTR SN:MACCWLD789205GC ai

Updated on:2022-04-28 17:31:18
»

2.2 Viewing Networking Information

Choose Network > Overview.

The networking topology contains information about online devices, connected port numbers, device SNs, and
uplink and downlink real-time traffic.
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Topology List 4 AP

Overturn
Ruijie.abe Restore
SM:H1LAOU100362A
1 Refrash
o
L ————
L. Unknown
UNKNOWMN NBS5200-245FP/8...
SN:UMKNOWIN SN:GINW31N0D0172
1
G
A

AP Group RG-ES205C-P 'f
SN:MACCWLD789205GC |
Al

Updated on:2022-04-29 17:31:18

® Click a traffic data item to view the real-time total traffic information.

Real-Time Flow

Real-Time Flow (Kbps)
50 —@— Uplink Flow —@— Downlink Flow
50+

40

30+

0 * + - * ’ « T
18:47:24 18:48:04 18:48:44 18:49:24 18:50:04 18:50:44 18:51:24 18:51:39

® Click a device in the topology to view the running status and configuration of the device and configure device

éa

functions. By default, the product model is used as the device name. Click to modify the device name

so that the description can distinguish devices from one another.
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.

EGWV. Model:EG205G
SN:H1LAOU100362A

» Port Status

Port Status
VLAN Info
33K Overturn Port
LANO LANT
= Restore
o i
VLAN
Default VLAN
Interface P
LANO,1 192.168.110.1

Updated on:2022-04-29 17:31:18

Network management

Software Ver:ReyeeQS 1.86.1619
MGMT IP:192.168.110.1
MAC: 00:74:9c:87:6d:85

LANZ  WAN1 WAN

Edit &

IP Range Remark

192.168.110.1-
192.168.110.254 *

® The update time is displayed in the lower-left corner of the topology view. Click Refresh to update the

topology to the latest state. It takes some time to update the topology data. Please wait patiently.

Topology List

Ruijie.abe
SNHTLAOU100362A

UNKNOWN
SMNUNENOWN

Dz

F—_
AP Group RG-ES205C-P
SN-MACCWLDT7ES205GC

IUpdated on:2022-05-19 11:06:40

10

+ AP

Cwverturn

Restore
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2.3 Adding Networking Devices

2.3.1 Wired Connection

(1) When a new device connects to an existing device on the network, the system displays the message “A
device not in SON is discovered.” and the number of such devices in orange under “Devices” on the upper-

left corner of the [Overview] page. You can click Manage to add this device to the current network.

| © Tip
A devices not in SON is
discovered.Manage

Status Devices Clients Topology List
Online 1/1/5: 4

Unknown: 1 @ 4{ A non-Ruijie device or a Ruijie device not enabled with SON.

Mot in SON: 1 |Manage=>

InSON: 5

Gateway: 1

AP: 2
' Switch: 2
AC: 0
Router: 0
' Lo w LUACrE W GdlLln

(2) After the system switches to the Network List page, click Other Network. In the Other Network section,
select the device to be added to the network and click Add to My Network.

11
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I_\’Ul}’l'-é CycCc | Discover Device

Network management

Total Devices: 20. Other Devices (to be added manually): 17.

Please make sure that the device count and topology are correct. The unmanaged switch will not appear in the list. View Topology

Met Status ( Online Devices / Total )

R o — @
- 0 3/3 0/0
Internet Router Switches APs

| My Network

NBS3100 (3 devices)

| Other Devices @

New Device (1 devices) Add to My Network

Unnamed Network (2 devices) Add to My Network

Rediscover Start Setup

| My Network
NBS3100 (3 devices)

| Other Devices ©@

New Device (1 devices) Add to My Network
B Model SN IP MAC
Switch  NBS7006 NULL 172.30.102.154 00:D0:F8:15:08:5B

English v [3 Bdt

@

Refresh &
17
Other Devices
>
>
>
Software Ver

ReyeeOS 1.86.

(3) You do not need to enter the password if the device to add is newly delivered from factory. If the device has

a password, enter the configuring password of the device. Device addition fails if the password is incorrect.

Add Device to My Network

* Password

Forgot Password Add

12
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2.3.2 AP Mesh

If the AP supports the AP Mesh (Reyee Mesh) function, you do not need to connect cables after powering on
the AP. The AP can be added to the current network in Reyee Mesh mode, establish a mesh networking with

other wireless devices, and automatically synchronize Wi-Fi configuration.

A Caution

To scan the AP, the Reyee Mesh function must be enabled on the current network. (For details, see 0.) The AP

should be powered on nearby. It may fail to be scanned in case of long distance or obstacle blocking.

(1) Place the powered new AP near an existing AP, where the new AP can receive Wi-Fi signals from the existing

AP. Log in to a device in the network. On the Overview page, click +AP in the upper-right corner of the

topology to scan nearby APs that do not belong to the current network and are not connected to a network
cable.

N

Q Status Devices Clients Topology List
. Online 1/1/5> 4> : T
ﬁ Alert Center All (1)

The gateway is not configured with a s R
@ VLAN. ; 142.51K +18.05K

The downlink port of device H1LAOU1...
DHCP Server | Cwerturn
@ Common Functions T Restore

Ruijie.abc

4 wio 100.00 @ SNEHTLAOUT00362A Refresh

- 4 WIO will help optimize ... e I
@RIDP  @DHCP @ Batch S

(2) Select the target AP to add it to the current network. You do not need to enter the password if the device to

add is new. If the device has a password, enter the management password of the device.

2.4 Managing Networking Devices

On the Overview page, click List in the upper-left corner of the topology or click Devices in the menu bar to
switch to the device list view. Then, you can view all the device information in the current networking. Users only

need to log in to one device in the network to configure and manage devices in the entire network.

13
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Ruijie | fRcycc

Navigation Q ‘ English v ¢y &8

Q Navigation Status Devices Clients
Topology
Online 1/6: 3 -

@ Overview

&% Netwark v Alert Center All (0)

No Alerts Yet 73426K | 140.6TK

Common Functions

A—
M Gateway — Overturn
wio ) Raesb:
@ Clients v A WIO will help optimize .. Disabled SNHILA 003624 Restore
Refresh
@RIDP  @DHCP @ Batch =
. o
& System Snooping  Config
Unknown
Network Planning Setup UNKNOWN NES5200-245FP)
SNEUNKNOWN SMGTNWETNOGO172
Wi-Fi VLAN (3):
A Igh il
UL LA A
2 oo RG-ES205CF
VLAN22 SNMACCWLD7892056C
Wired VLAN (7): Updated an:2022-05-09 04:00:15
&Collapse
Topology - Tl Delete Offline Devices Batch Upgrade
SN Status Hostname MAC P Software Ver Model
MACCWLD789205GC Online ruijie & 78:11:22:33:44:55 192.168.110.226 ESW_ RG-ES205C-P
. Ruijie.abe
H1LAQU100362A Online R 00:74:9C:87:6D:85 192.168.110.1 & ReyeeQS EG205G
[Master] &
. NBS5200-
GTINW31N000172 Online Ruijie & 00:D3:F8:15:08:58 192.168.110.89 & ReyeeQS
24SFP/8GTAXS
1234942570021 Online RAP2200e & 00:D0:F8:15:08:48 192.168.110.152 & AP m RAP2200(E)
G1QH2LV00090C Online Ruijie & CA:TO:AB:AB:6%:17 192.168.110.102 & Reyee0S RAP2260(G)

n 10/page Total 5

® Click the device SN to configure the specified device separately.

14
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Hostname: Ruijie & Software Ver:ReyeeOS 1.86.1704
Model:NBS5200-24SFP/8GT4XS MGMT IP:11.1.1.89
SN:GTNW31N000172 MAC: 00:D3:F8:15:08:5B
» Port Status
Port Status
VLAN Info
Panel View
Port
1T 3 5 7 9 Mnm 13 15 17 19 21 23 17 19 21 23
Route Info %--%Hﬁ ﬁ% n...
TR L] T ]
2 4 6 8 10 12 14 16 18 20 22 24 18 20 22 24 25 26 27
More
VLAN Edit &
VLAN1 VLAN33 VLANBS
Interface P IP Range Remark
Gi2,Gi4,Gi6,Gi17-
11.1.1.89
24,Te25-28,Ag1-4,Ag8
1 3 5 7 9 1 1350 17 19 21 23 17 19 21 23

® Check offline devices and click Delete Offline Devices to remove them from the list and networking topology.

a SN

MACCWLD789205GC

y H1LAQU100362A

GTNW31N000172

1234942570021

MAC(522376524

2.5 Configuring the Service Network

Status

Online

Online

Online

Offline

Online

Online

Hostname

ruijie &

Ruijie.abc
[Master] &

Ruijie ¢

RAP2200e &

Ruijie &

78:11:22:33:44:55

00:74:9C:87:6D:85

00:D3:F8:15:08:5B

CA:T0:AB:AB:69:17

00:D0:F8:15:08:48

00:10:F&:75:33:72

192.168.110.226

192.168.110.1 &

11.1.1.89 &

192.168.110.102

192.168.110.152 &

192.168.110.200 &

Ta Delate Devices Batch Upgrade

Software Ver

Model

RG-ES205C-P

EG205G

NBS5200-
24SFP/EGTAXS

RAPZ260(G)

RAP2200(E)

EAPE02

The wireless and wired network configurations of the current network are displayed in the lower-left of the

Overview page. Click Setup to switch to the service network configuration page (or click Network > Network

Planning).

15
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Ruijie | KRcycc Network v ‘ Navigation Q ‘ English ~ O Ruijie Cloud EDownload App & Network Setup @ Network Check @ Alert [3 Default Password
@ Navigation Status Devices Clients st List
. pology Py
Online 1/2/1 > 0
& Overview
&% Network - Alert Center All (0)

No Alerts Yet

[ Devices
@ Clients . Common Functions
| ———

Overturn
Wio
. Disabled
= System '4 WIO will help optimize Restore
Refresh
@ RLDP @ DHCP @ Batch
Snooping  Config
i Unknown
UNKNOWN
Network Planning SN UN:NDWN
Wi-Fi VLAN (1):
@Ruijie-sA4BF
VLANT
"
v NotinSON ... Notin SON -
Wired VLAN (1): s -
SN:G1QPIAKD15134 SN-G1QPO4KD16553 SNGIQHEWN000610
VLAN1
VLAN1
~
-
Ai

Updated 0n:2022-05-09 10:04:49
«Collapse

2.5.1 Configuring the Wired Network

(1) Click Add Wired VLAN to add wired network configuration, or select an existing wired VLAN and click Setup
to modify its configuration.

Network Planning(5) All ~ ¢

" Add Wired VLAN Il Add Wi-Fi VLAN

VLANT Wired VLAN  Wi-Fi VLAN N
VLAN1T

VLANT1  Wi-Fi VLAN
11

Overturn

Restore

VLAN12  Wired VLAN
VLANDOT2

Ruilie.sbe
SN:HILADUT00362A

Refresh

VLAN22  Wi-Fi VLAN
22

33— | APR——_,

Unknown
UNKNOWN
SM-UNKNOWN

NES5200-245FP/3..

SVI Address: (Gateway) SNGINWINDO0172

192.168.33.1

.

A Groun RG-ES205C-P
SN:MACCWLDT89205GC

(2) Configure a VLAN for wired access, specify the address pool server for access clients in this VLAN, and
determine whether to create a new DHCP address pool. A switch or gateway device can be selected as the

address pool server. After setting the service parameters, click Next.

16
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Configure Network Planning/Add Wired VLAN

X
1 Configure VLAN Parameters 2 Configure Wired Access

Description:

* VLAN ID: 33

Address Pool @ Gateway

Server

Gateway/Mask: 192.168.33.1 / 255.255.255.0
pHep Pool: (D)
IP Range: 192.168.33.1

192.168.33.254

Ai

Configure Network Planning/Add Wired VLAN

(3) Select the switch to configure in the topology, select the switch ports added to this VLAN, and click Next.

X
< gure VLAN Parameters Configure Wired VLAN

@ VLAN33 (33) You have selected 2 device(s) with 6 pori(s). @ Panel View

. " Wl vizvie Wl Unavailable i Aaoregate 8 Uplink M Copper [l Fiber
NES5200-24SFP/BGTAXS 10808 7 9 N 13 15 17 19 21 23 w7 19 21 23
GINW31N000172 MM GG GG e
S L L1
[ okcP Senver | Selected: Gi3,Gi5,Gi17...
A

2P FYEY AEEMN
2 4 6 8 10 12 14 16 18 20 22 24

18 20 22 24 25 26 [2F 28
Nete: Vou can click and drag to select one or more ports. Select All Inverse  Deselect
Overturn
Ruifie abe R
SNHILAOU100362A sstare
—
L InkOOVD,
UNKNOWN INBS5200-245FP/8...
SN:UNKNOWN SN:GTNW31N000172

UNKNOWN

AP Group. RG-ES205C-P
SN:MACCWLD789205GC

(4) Confirm that the configuration items to be delivered are correct and then click Save. Wait a moment for the
configuration to take effect.
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Configure Network Planning/Add Wired VLAN

1 Configure VLAN Parameters

Network management

Overturn

Restore

EG210G-P
SN:1234567891234

2.5.2 Configuring the Wireless Network

X
2 Configure Wired Access 3 Confirm Config Delivery
To configure (VLAN33) with IP range 192.168.33.1~192.168.33.254, configuration will be delivered to
device(s).
The following configuration will be delivered:
Add VLAN 33.IP: 192.168.33.1 Subnet Mask: 255.255.255.0
DHCP Pool. Start: 192.168.33.1 End IP Address:192.168.33.254
EG210G-P DNS: 192.168.33.1 Lease Time(Min)480
1234567891234
—
-
Ai

m

(1) Click Add Wi-Fi VLAN to add wireless network configuration, or select an existing Wi-Fi VLAN and click

Setup to modify its configuration.

Network Planning(3) All

[Add Wired VLAN ”Add Wi-Fi VLANI

Overturn

VLAN1
VLAN1

Wi-Fi VLAN N Restore

Refresh

VLAN10
VLAN10

wans (777

VLAN12

SVI Address: (Gateway)
192.168.12.1

DHCP Pool (Enable)
192.168.12.1/255.255.255.0
IP Count: 254

Lease Time(Min): 480

s

EGI05GW-E
SN-MACCR16277F22

LANT/WANT

. Unknown
UNKNOWN
SNUNKNOWN

UNKNGWN UNENO W

Not in SON
RS
SN-G1QPI4KD16658

12345678

(2) Set the Wi-Fi name, Wi-Fi password, and applicable bands. Click Next.
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Configure Network Planning/Add Wi-Fi VLAN X
1 Configure Wireless Access 2 Configure VLAN Parameters
*SSID:
Security: Security © Open

Band: @ 24G +5G 246G 5G

i~
Ai

(3) Configure a VLAN for wireless access, specify the address pool server for access clients in this VLAN, and
determine whether to create a new DHCP address pool. A switch or gateway device can be selected as the

address pool server. After setting the service parameters, click Next.

Configure Network Planning/Add Wi-Fi VLAN X

1 Configure Wireless Access 2 Configure VLAN Parameters 3 Confirm Config Delivery
Description:
*VLAN ID: 13

topo.addressPool @ Gateway

Gateway/Mask: | 192.168.13.1 /| 255.255.255.0
DHCP Pool: (@)
IP Range: 192.168.13.1 - | 192.168.13.254

X Ai
Previous Next

(4) Confirm that the configuration items to be delivered are correct and then click Save. Wait a moment for the
configuration to take effect.
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Configure Network Planning/Add Wi-Fi VLAN

Network management

1 Configure Wireless Access

Overturn

Restore

Unknown
UNKNOWN
SNAUNKNOWN

Not in SON

RS

2.6 Processing Alerts

Choose Network > Overview.

2 Configure VLAN Parameters 3 Confirm Config Delivery

To configure (VLAN13) with IP range 192.168.13.1~192.168.13.254, configuration will be delivered to
device(s).

The following configuration will be delivered:

S5ID-test Password:12345678

Add VLAN T31P: 192.168.13.1 Subnet Mask: 2552552550
- DHCP Pool. Start: 1921 IP Addres=:192.168.13.254
DNS: 192.168.13.1 Leas: )480

EG105GW-E
MACCR16277F22

4

Ai
Save

If a network exception occurs, alert message on this exception and the corresponding solution are displayed on
the Overview page. Click the alert message in the Alert Center section to view the faulty device, problem details,
and its solution. Troubleshoot and process the alert according to the solution.
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Network

Navigation Q

English

Network management

o B8

m X B O

® B

“e-
i

>

Status Devices Clients
Online 1/1/5> 4
Alert Center All (1)
The gateway is not configured with a N
VLAN. .
The downlink port of device H1LAQU1...
Common Functions
-d o 100.00 @
FY WO will help optimize .. e
@ RLDP @ DHCP @ Batch
Snooping  Config
Network Planning Setup
Wi-Fi VLAN (1)
2IAE Igh
VLAN1
Wired VLAN (2):
VLAN1 VLANOO12
VLAN1 VLAN12

Topology List

143 53K

Ruiiie.abc
SN-H1LADU100362A

DHCP Server

AP Group

. Unknown
UNKNOWN
SM:UNKNOWN
port 5
A
RG-ES205C-P

SN:MACCWLD789205GC

Updated on:2022-04-29 17:31:18

o Alerts

UNKNGWN

RAPZ200e
SNi1Z348s;

21

Current Alert

The downlink port LANT/WAN3 of device HILAOU100362A is not allowed to be configured
with allowed VLAN 12.

Solution:
Please configure the LAN IP address.

LAMT/WANE

NB55200-245FP/8.
SMN:GTINW31N000172

Gateway

R abc

SN:HILADU1003624

NN

AR
Switch
RG-ES0SC-F
SNMACCW D7BI2056C

Uk

Not in SON

QOverturn

Restore

Refresh

QOverturn

Restare

AN ang

Switch
NBSS200- 245D/
SNGINWIINDODITZ
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2.7 Viewing Online Clients

The Clients in the upper-left corner of the Overview page displays the total number of online clients in the
current network; moving the cursor to the number of users will display the number of current wired users, wireless

users in the 2.4GHz band, and wireless users in the 5GHz band.

Click to switch to the online clients page (or click Clients > Online Clients).

Status Devices Clients
Online 1/17/1 33 -

TAIE
Wired
Alert Center . 33
VLAN:
Mo Alerts Yet 24G: 0
5G: 0
Commnn Functinne
All (29) Wired (29) Wireless (0)
o Online Clients
The client going offline will not disappear immediately. Instead, the client will stay in the list for three more minutes. ®
| Online Clients 2 Refresh
Username/Type Access Location IP/MAC Current Rate Wi-Fi
- 192.168.1.200 Up:0.00bps
il Wired 00:e0:4c:0a:00:27 Down:0.00bps
- N RETREEE 172.30.102.1 Up:0.00bps
il Wired 00:74:9c:71:dd:43 Down:0.00bps
- MACC2020ABCDE 172.30.102.101 Up:0.00bps
il Wired b4:fb:e4:b0:bb:54 Down:0.00bps
RG-BCC-F N RS 172.30.102.107 Up:0.00bps
il Wired 58:69:6c.ce:72:b2 Down:0.00bps
iDS-7932NX-K4%2FS 172.30.102.110 Up:0.00bps
MACC2020ABCDE -

i Wired

98:8b:0a:d2:ec:28

Down:0.00bps

Table 2-1  Description of Online Client Information

Field Description

Indicate the name and access type of the client. The access type can be wireless
Username/Type e
or wired.

Indicate the SN of the device that the user accesses to. You can click it to view the
Access Location

access port during wired access.
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Field

Description

IP/MAC

The IP address and the MAC address of the client.

Current Rate

Indicate the uplink and downlink data transmission rates of the client.

Wi-Fi

Wireless network information associated with wireless clients, including channel,

signal strength, online time, negotiation rate, etc.

2.8 Smart Device Network

2.8.1

2.8.2

A Caution

Currently, the function is supported by RG-NBS6002 Series, RG-NBS7003 Series and RG-NBS7006 Series

devices.

Overview

The smart device network is used to quickly plan and set up an isolation network for smart clients, so as to

isolate the client network from the normal service network and other types of clients, and improve the stability of

the network. The smart device network supports rapid identification of various types of clients (such as cameras,

access control, background broadcasting, smart charging piles, etc.) and batch execution of isolation planning

on clients. Compared with traditional client network planning and deployment steps, it eliminates the tedious

process, collects information and simplifies the steps to set up client isolation.

After setting up the smart device network, the page visually displays client information, and actively alerts

abnormality, which can effectively improve the efficiency of troubleshooting.

Procedure

Choose Network > Clients > Smart Device Network.

(1) Click Identify Client.
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Smart Device Network &

Smart Device Network

Highlights

1.Quickly identify the client access information in the network to avoid
tedious information collection

2.Quickly perform isolation planning on the clients to simplify isolation
operating steps

3.Adopt visualized client maintenance and active error alarm to improve
the troubleshooting efficiency.

Usage Guide
1 Identify Clients: Enter the client subnet and the server IP addresses.
2 Isolate Clients: Isolate a certain client in this subnet.

Identify Client

(2) Click +Client Subnet, enter the client type (which can be selected or customized in the drop-down box), the
network segment of the client, the planned number and the corresponding server IP address to identify the
client. Multi-type client network segments can be set. Click Identify Client after filling in.

Smart Device Network

1 Identify Client 2 Isolate Client
Added Client
Client Type @ Client Subnet IP and Mask @ Planned Count @  Client Server IP @ s
254
\: 192.168.1.0 / 2 254 192.168.1.2 ®

Camera

Video Intercom an...
Background Music ...
Smart Parking Lot
Parking Guidance
Smart Charging Pile
Smart Lighting

Remote Meter Rea...

(3) Display the identified client and client server information, including IP address, MAC address, SN number of
the connected switch and connection port. Click to view the detailed information. If the connection information
to the client server is not identified, you need to click Configure and fill in the relevant information manually.

After confirming that the client device information is correct, click Isolate Client.
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Smart Device Network

1 Identify Client 2 Isolate Client

_ Client Subnet IP and Mask Plarned _
Client Type @ o Count/ldentified Count Client Server IP @
L]
test 192.168.1.0/24 254/1 @B 192.168.1.2 Configure

Isolate Client Skip

Identified Servers in 192.168.1.0/24

Hostname: Switch SN

[

Action

C Delete Subnet

Switch Port

192.168.1.2 00:D0:F8:22:74:5E  MACC2020ABCDE  Gil/23

Network management

Identified Clients Refresh

test 25411

(4) Input the name of the VLAN, VLAN ID, gateway address, and subnet mask of the isolated client. Check the

target network segment and click Generate Config.

Smart Device Network

1 Identify Client 2 Isolate Client 3 Confirm Config
= Subnet @ Isolated VLAN Name @ VLANID @ Gateway Address @
192.168.1 0/24 test vlan 3 192.168.1.240

E test| 254 Server|1 [

Previous e

Subnet Mask @

255.255.255.0

Client Isolation Planning

192.168.1.0/24 VLAN3

(5) After confirming the configuration, click Deliver Config. If you need to modify it, you can click Previous to

return to the setting page.

25



Web-based Configuration Guide Network management

Smart Device Network

1 Identify Client 2 Isolate Client 3 Confirm Config 4 Deliver Config

To ensure effective network planning, 1 devices are added autom... .
Target Devices

Ruijie(MACC2..

Overturn

Restore

(6) The page displays that the configuration has been delivered successfully, indicating that the settings have
been completed. Click the configuration item to view the configuration delivery details. After the configuration
is delivered, click View Details to switch to the page that displays monitoring information of the smart device

network; click Add Client to continue setting the client network segment.

Smart Device Network

1 Identify Client 2 Isolate Client 3 Confirm Config —— 4 Deliver Config

© Configuration delivery succeeded.

Config Delivery Details

[©] Device VLAN Config v

DeviceRuijie (MACC2020ABCDE Update VLAN:test vlan, Vlanld: 3

@ Port VLAN Config v
DeviceRuijie (MACC2020ABCDE Port Gil/1Set as Trunk Port, Native Id:1,Allow Vlan:1-4094

@ Subnet Vlan Config v
DeviceRuijie (MACC2020ABCDE Setup Subnet VLAN3:192.168.1.240 255.255.255.0

(7) After completing the smart device network settings, you can view the client monitoring information on the

page, including client online status, connection information, device information, and online and offline time.
Select the client entry and click Delete Client to remove the specified client from the current network.

Click Batch Edit Hostnames to import a txt file containing client IP and client name (one line for each client,
each line contains an IP and a name, and the IP and the name are separated by the Tab key), and modify

the client names in batches.
Click Client Subnet to modify servers and isolate VLAN information, or add a new client network segment.

Click Delete Subnet to delete the corresponding smart device network configuration.
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Smart Device Network @

@ All Clients
Online Total
35 44
@ test

Online Total
1 2
& other

Online Total
34 42

test: 192.168.1.0/24

[©] «1 2  testvlan VLAN3

Status
Type

- Offline test

- Online test

n 10/page

other:

@ o3 .42 - -

Batch Edit Hostnames

27

Username IP
s 192.168.1.
- 2
" 192.168.1.
- 200

Network management

¢ Client Subnet

Delete Client Delete Subnet C a

MAC Switch SN
00:D0:F8:22:7 MACC2020ABCDE
4:5E
00:E0:4C:0A:0 MACC2020ABCDE
0:27
Total 2
i
Delete Client v d
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3 Basic Management

3.1 Overviewing Switch Information

3.1.1 Basic information about the Device

Choose Local Device > Home > Basic Info.

Basic Management

Basic information includes device name, device model, SN number, software version, management IP, MAC

address, networking status, system time, working mode, etc.

2 Local Device(NBS -

English~ &y 8 & [3

&2
| Basic Info
&7
Hostname: Ruijie & MGMT IP: 172.30.102.84 & Software Ver: ReyeeOS
Meodel: NBS! MAC: 00:DO0:F8:22:74:5E Systime: 2022-05-19 19:40:26
Status: » Online SN: MACC2020ABCDE Uptime: 3 days 2 hours 33 minutes 50 seconds
& Work Mode:  Self-Organizing Network £
e | Smart Monitoring
@ PS is short for power supply.
E’ Temperature: OK
Fan 1 Presence: Present Fan Version: 0.64 Fan SN:
@ Fan Type: Fan Speed: 1800rmp Fan Status: OK
o PS1 Presence: Absent Power: -- PS SN: -~
= PS Type: -—- PS Status: -- PS Version: --
PS2 Presence: Absent Power: -- PSSN: --
PS Type: -- PS Status: -- PS Version: --
| Port Info @ Panel View
The flow data will be updated every 5 minutes. = Refresh -
-
Ai
. M7000-24GT2XS-EA/MACCZZZFFF123 m .
7 13 5 7 9 11 13 15 17 19 21 23

1. Setting the device name

Click the device name to modify the device name in order to distinguish between different devices.
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Basic Info

Hostname:| Ruijie &

EdmadAdal: KDCTOOD

Ruijie

Sn

Edit Hostname

2. Switching the Work Mode

rk &

Click the current work mode to change the work mode.

| Basic Info

Hostname:
Model:
Status:

Work Mode:

Ruijie &
NBS

® Online

Basic Management

Description:

1. The device IP address may change upon

mode change.

2. Change the endpoint IP address and

ping the device.

[#5]

. Enter the new IP address into the

address bar of the browser to access

EWEB.

Self-Organizing Network &

Smart Monitoring

PS is short for power supply.

Temperature:
Fan 1 Presence:

- -

OK
Present

3. Setting MGMT IP

work modes.

Self-Organizing | @D

Network

@

4. The system menu varies with different

Click current management IP address to jump to the management IP configuration page. For more information,

see4.6 .

Basic Info

Hostname: Ruijie &

Model: NBS

MGMT IP:

Configure management IP address

172.30.102.84 @

MAC: 00:DO0:F8:22:74:5E

Status: e Online

Work Mode: Self-Organizing Network &

SN: MACC2020ABCDE

29
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3.1.2 Hardware Monitor Information

A\ Caution
Only RG-NBS6002 Series, RG-NBS7003 Series and RG-NBS7006 Series devices support displaying this type

of information.

Choose Local Device > Home > Smart Monitoring.
Display the current hardware operating status of the device, such as the device temperature and power supply

status, etc.

Local Device(NBS - Englishv &3 B & 3

| Basic Info
s
Hostname: Ruijie & MGMT IP: 172.30.102.84 & Software Ver: ReyeeOS 1.50.1706
Model: NBS7003 MAC: 00:D0:F8:22:74:5E Systime: 2022-05-19 19:44:36
Status: e Online SN: MACC2020ABCDE Uptime: 3 days 2 hours 38 minutes
& Wark Mode:  Self-Organizing Network ¢
e | Smart Monitoring
@ PS is short for power supply.
E Temperature: OK
Fan 1 Presence: Present Fan Version: 0.64 Fan SN:
@‘ Fan Type: Fan Speed: 1650rmp Fan Status: OK
. PS1 Presence:  Absent Power: -- PSSN: --
= PS Type: - PS Status: - PS Version: --
PS2 Presence: Absent Power: -- PSSN: --
PS Type: -- PS Status: -- PS Version: --
| Port Info @ Panel View
The flow data will be updated every 5 minutes. & Refresh ]
"
Aai
. M7000-24GT2XS-EA/MACCZZZFFF123 m .
& 1 3 5 7 9 1 13 15 17 19 21 23

3.1.3 Port Info

Choose Local Device > Home > Port Info.

® The port info page displays the details of all ports currently on the switch. Click Panel View to view the port

roles and statuses corresponding to port icons of different colors or shapes.
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Local Device(NBS - English v ﬁ tB E)
&2
| Port Info & Panel View
2
&7
The flow data will be updated every 5 minutes. & Refresh
&5 1 3 5 7 9 11 13 15 17 19 21 23
& FYVYYVYY FYVYYYY EEEN
@ 2 4 6 8 10 12 14 16 18 20 22 24 25 26 27 28
Rx/Tx Speed CRC/FCS E C ted/Oversized
é Port Rate *opes Rx/Tx Bytes Rx/Tx Packets < fror orrupted/Oversize Conflicts
(kbps) Packets Packets
@ 74718870/281666
Gil ¢ 1000M 478/242 16.38G/4.03G 45’/ 0/0 0/0 0
B Gi2 Disconnected 0/0 0.00/0.00 0/0 0/0 0/0 0
12265475/629207
Gi3 1000M 14/18 2.05G/13.88G 67/ 0/0 0/0 0
Gi4 Disconnected 0/0 0.00/0.00 0/0 0/0 0/0 0
Gi5 Disconnected 0/0 0.00/0.00 0/0 0/0 0/0 0
Gi6 Disconnected 0/0 0.00/0.00 0/0 0/0 0/0 0
Gi7 Disconnected 0/0 0.00/0.00 0/0 0/0 0/0 0 &
*
Gi8 Disconnected 0/0 0.00/0.00 0/0 0/0 0/0 0 &
>
~ia Nicrnnnartad nin n AN/ AN nin nin nsn n

Port Infol®@ Panel View

Role Status
Copper i 16/256/106 N
Fiber i 10M/100M |
1 Uplink . Exception
4 PoE . Disconnected 7
% PoE Error Disable E
Aggregate
]

® Move the cursor to the icon of a port (for example, Gi14) on the port panel, and more information about the
port will be displayed, including the port ID, port status, port rate, uplink and downlink traffic, transmission
rate, and optical/electrical attribute of the port.
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Port Info @ Panel View

The flow data will be updated every 5 minutes. & Refresh

1 3 5 7 9 11 13 15 17 19 21 23
3 T P T I I T I B 7
L L b L ) L L R

2 4 65 8 10 12 14116 18 20 22 24

17

Port: Gil4
Port Rate Rx/Tx Speed Status: Connected ckets
MbP)  pate: 1000M
Flow: L 170G 1 18.42G
Gi1 ¢ 1000M 103/85 Rate: 1 167kbps T 205kbps peee
Attribute: Copper
Gi2 Disconnected 0/0

25 26 27 28

CRC/FCS Error
Packets

0/0

0/0

Basic Management

Corrupted/Oversized

Conflicts
Packets
0/0 0
0/0 0

® Traffic data is automatically updated every five minutes. You can click Refresh above the port panel to obtain

the latest port traffic and status information simultaneously.

Port Info @ Panel View

The flow data will be updated every 5 minutes.

35 7 9 1n 13 15 17 19 21 23

2 4 6 8 10 12 4 16 18 20 22 24

25 26 27 28

Rx/Tx Speed
Port Rate Tx Bytes Tx Packets
(kbps) Rx/ yt Rx/
Gil ¢ 1000M 206/124 16.38G/4.03G 747188105”281666

3.2 Port Flow Statistics

Choose Local Device > Monitor > Port Flow.

CRC/FCS Error
Packets

0/0

C ted/O ized
orrupte /Oversize: Conflicts
Packets
0/0 0

Display traffic statistics such as the rate of the device port, the number of sent and received packets, and the

number of error packets. The rate of the port is updated every five seconds. Other traffic statistics are updated

every five minutes.

Select a port and click Clear Selected, or click Clear All to clear statistics such as current port traffic and start

statistics collection again.

© Note

Aggregate ports can be configured. Traffic of an aggregate port is the sum of traffic of all member ports.
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Port Info [l Clear Selected [ Clear All
The flow data will be updated every 5 minutes. = Refresh
Port Rat Rx/Tx Speed Rx/Tx Byt Ro/Tx Packet CRC/FCS Error Corrupted/Oversized Conflict
or ate (kbps) x Bytes x Packets Packets Packets onflicts
Gil t 1000M 342/55 16.39G/4.04G 747498]131/28194 0/0 0/0 0
Gi2 Disconnected 0/0 0.00/0.00 0/0 0/0 0/0 0
70200/62020
Gi3 1000M 25/268 2.05G/13.88G 1221 "3,0(3;0_'2 0/0 0/0 0
657

Gi4 Disconnected 0/0 0.00/0.00 0/0 0/0 0/0 0
Gi5 Dis ected 0/0 0.00/0.00 0/0 0/0 0/0 0
Gib Disconnected 0/0 0.00/0.00 0/0 0/0 0/0 0

MAC Address Management

3.3.1 Overview

3.3.2

AMAC address table records mappings of MAC addresses and interfaces to virtual local area networks (VLANS).

A device queries the MAC address table based on the destination MAC address in a received packet. If the
device finds an entry that is consistent with the destination MAC Address in the packet, the device forwards the
packet through the interface corresponding to the entry in unicast mode. If the device does not find such an

entry, it forwards the packet through all interfaces other than the receiving interface in broadcast mode.
MAC address entries are classified into the following types:

® Static MAC address entries: Manually configured by the user. Packets whose destination MAC address
matches the one in such an entry are forwarded through the correct interface. This type of entries does not
age.

® Dynamic MAC address entries: Automatically generated by devices. Packets whose destination MAC
address matches the one in such an entry are forwarded through the correct interface. This type of entries

ages.

® Filtering MAC address entries: Manually configured by the user. Packets whose source or destination MAC

address matches the one in such an entry are discarded. This type of entries does not age.

© Note

This section describes the management of static, dynamic, and filtering MAC address entries, without involving
multicast MAC address entries.

Displaying the MAC Address Table

Choose Local Device > Monitor > Clients > MAC List.

Displays the MAC address information of the device, including the static MAC address manually set by the user,
the filtering MAC address, and the dynamic MAC address automatically learned by the device.
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Querying MAC address entries: Support querying MAC address entries based on MAC address, VLAN ID or
port. Select the search type, enter the search string, and click Search. MAC entries that meet the search criteria

are displayed in the list. Support fuzzy search.

Local Device(NBS Englishv O B & [

MAC List Static MAC Dynamic MAC IMAC Filter Aging Time ARP List

MAC Search by MAC Q Search

@} Up to 8K entries can be added.
s No. MAC VLAN ID Port Type
@ 1 54:BF:64:5C:90:5F 1 Gil Dynamic
E 2 58:69:6C:FF:1A:70 1 Gil Dynamic

3 BC:EC:4B:86:E3:B4 1 Gil Dynamic
@ 4 50:9A:4C:42:C9:50 1 Gil Dynamic
_}: 5 00:D0:FA:15:09:5C 1 Git Dynamic

6 08:00:27:62:F0:53 1 Gi3 Dynamic

7 B4:FB:E4:BO:BB:54 1 Gil Dynamic

8 CO0:B8:E6:A3:7B:0C 1 Gi1 Dynamic

9 B0:83:FE:84:07:84 1 Gil Dynamic

10 64:6E:97:74:8A:32 1 Gil Dynamic

Total 78 10/page 2 3 4 5 6 = 8 > Gotopae| 1 "’I
»
O Note

The MAC address entry capacity depends on the product. For example, the MAC address entry capacity of the

device shown in the figure above is 32K.

3.3.3 Displaying Dynamic MAC Address

Choose Local Device > Monitor > Clients > Dynamic MAC.

After receiving the packet, the device will automatically generate dynamic MAC address entries based on the
source MAC address of the packet. The current page displays the dynamic MAC address entries learned by the

device. Click Refresh to obtain the latest dynamic MAC address entries.
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Local Device(NBS - English~ ¢ 28 & [3

MAC List Static MAC Dynamic MAC MAC Filter Aging Time ARP List

MAC List Clear by MAC 1@ Clear C Refresh
@} No. MAC VLAN ID Port
o 1 54:BF:64:5C:90:5F 1 Gil
@ 2 58:69:6C:FF:1A:70 1 Git
3 8C:EC:4B:86:E3:B4 1 Git
E 4 S0:0A4C:42:C9:50 1 Git
@ 5 00:DO:FA:15:09:5C 1 Git
_:n: 6 08:00:27:62:F0:53 1 Gi3
7 B4:FB:E4:B0:BB:54 1 Git
8 C0:B8:E6:A3:7B:0C 1 Git
9 B0:83:FE:84:07:84 1 Git
10 64:6E:97:74:8A:32 1 Gil

Delete dynamic MAC address: Select the clear type (by MAC address, by VLAN, or by port), enter a string for
matching the dynamic MAC address entry, and click Clear. The device will clear MAC address entries that meet

the conditions.

MAC List Clear by MAC I I T Clear & Refresh
No. MAC Seatbyie Port
Clear by Port
1 54:BF:64:5C:90:5F Git
Clear by VLAN
2 58:69:6C:FF:1A:70 1 Gil
3 8CEC4B:86:E3:B4 1 Gil

3.3.4 Configuring Static MAC Binding

The switch forwards data based on the MAC address table. You can set a static MAC address entry to manually
bind the MAC address of a downlink network device with the port of the device. After a static address entry is
configured, when the device receives a packet destined to this address from the VLAN, it will forward the packet
to the specified port. For example, when 802.1x authentication is enabled on the port, you can configure static

MAC address binding to implement authentication exemption.
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Local Device(NBS - English~ ¢ 28 & 3
MAC List Static MAC Dynamic MAC MAC Filter Aging Time ARP List
& -
Static MAC
o Description: The switch forwards packets based on the MAC address table. Bind a static MAC address with a port, and the packet destined for this
address will be forwarded to the port. You can configure MAC address binding for a port enabled with 802.1x authentication.
| MAC List + Add [ Delete Selected
O
@ Up to 256 entries can be added.
E Port MAC VLAN ID Action
@ No Data
‘g“: Total 0 10/page - Go to page 1

1. Adding Static MAC Address Entries

Choose Local Device > Monitor > Clients > Static MAC.

Click Add, enter the MAC address and VLAN VLAN ID, select the port for packet forwarding, and click OK. After

the addition is successful, the MAC address table will update the entry data.

Add “

* MAC:
*VLAN ID:

*Select Port:

. Available Unavailable 1 Aggregate 8 Uplink Copper Fiber

3 5 7 9 1 13 15 17 19 21 23

1 [
T P I I I NI 0 1 017

2 4 6 8 10 12 14 16 18 20 22 24 25 26 27 28

Deselect

2. Deleting Static MAC Address Entries

Choose Local Device > Monitor > Clients > Static MAC.

Batch delete: In MAC List, select the MAC address entries to be deleted and click Delete Selected. In the
displayed dialog box, click OK.
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Delete an entry: In MAC List, find the entry to be deleted, click Delete in the last Action column. In the displayed
dialog box, click OK.

MAC List + Add [il Delete Selected

Up to 256 entries can be added.

/] Port MAC VLAN ID Action

Gi28 00:11:22:33:44:55 1

3.3.5 Configuring MAC Address Filtering

To prohibit a user from sending and receiving packets in certain scenarios, you can add the MAC address of the
user to a filtering MAC address entry. After the entry is configured, packets whose source or destination MAC
address matches the MAC address in the filtering MAC address entry are directly discarded. For example, if a

user initiates ARP attacks, the MAC address of the user can be configured as a to-be-filtered address to prevent

attacks.
F& | Local Device(NBS - English~ ¢y 88 & [3
MAC List Static MAC Dynamic MAC MAC Filter Aging Time ARP List
&7
MAC Filter
Description: The switch forwards packets based on the MAC address table. If a packet containing the specified MAC address reaches the VLAN, the
packet will be discarded. You can configure the MAC filter to guard against an ARP attack.
| MAC List + Add 1 Delete Selected
O
@ Upto 256 entries can be added.
E MAC VLAN ID Action
@ 00:11:22:33:44:55 1 Delete
_:{ Total 1 10/page - Go to page 1

1. Adding Filtering MAC Address

Choose Local Device > Monitor > Clients > MAC Filter.

Click Add. In the dialog box that appears, enter the MAC addresses and VLAN ID, and then click OK.
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Add .

* MAC:

*VLAN ID:

2. MAC Filter

Choose Local Device > Monitor > Clients > MAC Filter.

Batch delete: In MAC List, select the MAC address entries to be deleted and click Delete Selected. In the
displayed dialog box, click OK.

Delete an entry: In MAC List, find the entry to be deleted, click Delete in the last Action column. In the displayed
dialog box, click OK.

MAC List + Add @ Delete Selected

Up to 256 entries can be added.

/] MAC VLAN ID Action

00:11:22:33:44:55 1

3.3.6 Configuring MAC Address Aging Time

Set the aging time of dynamic MAC address entries learned by the device. Static MAC address entries and

filtering MAC address entries do not age.

The device deletes useless dynamic MAC address entries based on the aging time to save entry resources on
the device. An overly long aging time may lead to untimely deletion of useless entries, whereas an overly short
aging time may lead to deletion of some valid entries and repeated learning of MAC addresses by the device,
which increases the packet broadcast frequency. Therefore, you are advised to configure a proper aging time of
dynamic MAC address entries as required to save device resources without affecting network stability.

Choose Local Device > Monitor > Clients > Aging Time.

Enter valid aging time and click Save. The value range of the aging time is from 10 to 630, in seconds. The value
0 specifies no aging.
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MAC List Static MAC Dynamic MAC MAC Filter Aging Time ARP List

Aging Time

* Aging Time (Sec): 300 Range: 10-630. 0 indicates never aging.

Save

3.4 Displaying ARP Information

Choose Local Device > Monitor > Clients > ARP List.

When two IP-based devices need to communicate with each other, the sender must know the IP address and
MAC address of the peer. With MAC addresses, an |IP-based device can encapsulate link-layer frames and then
send data frames to the physical network. The process of obtaining MAC addresses based on IP addresses is
called address resolution.

The Address Resolution Protocol (ARP) is used to resolve IP addresses into MAC addresses. ARP can obtain
the MAC Address associated with an IP address. ARP stores the mappings between IP addresses and MAC
addresses in the ARP cache of the device.

The device learns the IP address and MAC address of the network devices connected to its interfaces and
generates the corresponding ARP entries. The ARP List page displays ARP entries learned by the device. The
ARRP list allows you search for specified ARP entries by IP or MAC address. Click Refresh to obtain the latest
ARP entries.

O Note

For more ARP entry function introduction, see 6.4 .

Local Device(NBS - English~ (3 38 & 3

MAC List Static MAC Dynamic MAC MAC Filter Aging Time ARP List

ARP List

o Description: The device learns IP-MAC mapping of all devices connected to its interfaces.
& | ARP List a © Refresh
O
No. IP MAC

@ 1 172.30.102.133 00:11:22:33:44:67
E 2 172.30.102.1 00:74:9¢:71:dd:43
@ 3 172.30.102.157 00:23:79:00:23:79
_}: 4 172.30.102.116 00:d0:fa:15:09:5¢

5 172.30.102.209 c0:b8:e6:€9:78:07

6 172.30.102.143 00:d0:f8:45:08:90
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3.5 VLAN

3.5.1 VLAN Overview

A virtual local area network (VLAN) is a logical network created on a physical network. A VLAN has the same
properties as a normal physical network except that it is not limited by its physical location. Each VLAN has an
independent broadcast domain. Different VLANs are L2-isolated. L2 unicast, broadcast, and multicast frames

are forwarded and spread within one VLAN and will not be transmitted to other VLANSs.

When a port is defined as a member of a VLAN, all clients connected to the port are a part of the VLAN. A
network supports multiple VLANs. VLANs can make L3 communication with each other through L3 devices or
L3 interfaces.

VLAN division includes two functions: creating VLANs and setting port VLANSs.
3.5.2 Creating a VLAN

Choose Local Device > VLAN > VLAN List.

The VLAN list contains all the existing VLAN information. You can modify or delete the existing VLAN, or create
a new VLAN.

| VLAN List ° + Batch Add + Add [ Delete Selected

Upto 4094 entries can be added.( The default VLAN, management VLAN, Native VLAN, SVI VLAN, MVR VLAN, Voice VLAN and Access VLAN cannot be
deleted.)

VLAN ID Description Port Action
1 VLANOOO1 Gi1-28 Edit
10 VLANOO10 = Edit Delete
20 VLANO0O20 = Edit Delete
Total 3 10/page - Goto page 1

1. Adding a VLAN

Create multiple VLANS: Click Batch Add. In the displayed dialog box, enter VLAN ID range (separate multiple
VLAN ID ranges with commas (,)), and click OK. The VLANs added will be displayed in VLAN List.

Batch Add

Cancel
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Create a VLAN: Click Add. Enter the VLAN ID and description for the VLAN, and click OK. The VLAN added
will be displayed in VLAN List.

*VLAN ID: : Range: 1-4094

Description: Max: 32 characters.

O Note

®  The range of a VLAN ID is from 1 to 4094.

®  You can separate multiple VLANs to be added in batches with commas (,), and separate the start and
end VLAN IDs of a VLAN range with a hyphen (-).

° If no VLAN description is configured when the VLAN is added, the system automatically creates a VLAN
description in the specified format, for example, VLANOOOXX. The VLAN descriptions of different VLANs
must be unique.

° If the device supports L3 functions, VLANSs, routed ports, and L3 aggregate ports (L3APs) share limited
hardware resources. If resources are insufficient, a message indicating resource insufficiency for VLAN
will be displayed.

2. VLAN Description Modifying

In VLAN List, Click Edit in the last Action column to modify the description information of the specified VLAN.

*VLAN ID: Range: 1-4094

Description: VLANOO10 Max: 32 characters.

3. Deleting a VLAN

Batch delete VLANs: In VLAN List, select the VLAN entries to be deleted and click Delete Selected to delete
VLANSs in a batch.
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| VLAN List e + Batch Add + Add [l Delete Selected

Upto 4094 entries can be added.( The default VLAN, management VLAN, Native VLAN, SVI VLAN, MVR VLAN, Voice VLAN and Access VLAN cannot be deleted.)

VLAN ID Description Port Action

1 VLANQOQO1 Gi1-28 Edit
10 VLANOO10 = Edit Delete
] 20 VLANQO20 - Edit Delete

Delete a VLAN: In VLAN List, click Delete in the last Action column to delete the specified VLAN.

| VLAN List ° + Batch Add + Add [ Delete Selected
Upto 4094 entries can be added.( The default VLAN, management VLAN, Native VLAN, SVI VLAN, MVR VLAN, Voice VLAN and Access VLAN cannot be deleted.)
] VLAN ID Description Port Action

1 VLANOOOT Gi1-28 Edit

10 VLANOO10 = Edit

@ Note

The default VLAN (VLAN 1), management VLAN, native VLAN, and access VLAN cannot be deleted. For

these VLANS, the Delete button is unavailable in gray.

3.5.3 Configuring Port VLAN

1. Overview

Choose Local Device > VLAN > Port List.

Port List displays the VLAN division of the current port. Create VLANs in VLAN List page (see 3.5.2Creating a
VLAN) and then configure the port based on the VLANs.
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| Port List e & Batch Edit
The Permit VLAN of a hybrid port includes both the tagged VLAN and untagged VLAN.
If the Voice VLAN automatic mode is enabled on the port, the Voice VLAN will be removed from the Permit VLAN.
Port Port Mode Access VLAN Native VLAN Permit VLAN Untag VLAN Action
Gil ¢ ACCESS 1 — — — Edit
Gi2 ACCESS 1 = = == Edit
Gi3 ACCESS 1 — — — Edit
Gi4 ACCESS 1 = = = Edit
GI5 ACCESS 1 — — — Edit

You can configure the port mode and VLAN members for a port to determine VLANs that are allowed to pass

through the port and whether packets to be forwarded by the port carry the tag field.

Table 3-1  Port Modes Description

Port mode

Function

Access port

One access port can belong to only one VLAN and allow only frames from this VLAN to pass
through. This VLAN is called an access VLAN.

Access VLAN has attributes of both Native VLAN and Permitted VLAN

The frames sent from the Access port do not carry tags. When the access port receives an
untagged frame from a peer device, the local device determines that the frame comes from the
Access VLAN and adds the access VLAN ID to the frame.

Trunk port

One trunk port supports one native VLAN and several allowed VLANs. Native VLAN frames
forwarded by a trunk port do not carry tags while allowed VLAN frames forwarded by the trunk

port carry tags.

A trunk port belongs to all VLANs of the device by default, and can forward frames of all
VLANS. You can set the allowed VLAN range to limit VLAN frames that can be forwarded.

Note that the trunk ports on both ends of the link must be configured with the same Native
VLAN.

Hybrid port

A hybrid port supports one native VLAN and several allowed VLANs. The allowed VLANSs are
divided into Tag VLAN and Untag VLAN. The frames forwarded by the hybrid port from a Tag
VLAN carry tags, and the frames forwarded by the hybrid port from an Untag VLAN do not
carry tags. The frames forwarded by the hybrid port from Native VLAN must not carry tags,
therefore Native VLAN can only belong to Untag VLAN List.

@ Note

Whether the hybrid mode function is supported depends on the product version.
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2. Procedure

Choose Local Device > VLAN > Port List.

Configure port VLANSs in a batch: Click Batch Edit, select the port to be configured on the port panel, and select
the port mode. If the port mode is Access port, you need to select Access VLAN; if the port mode is Trunk port,
you need to select Native VLAN and enter the allowed VLAN ID range; if the port mode is Hybrid port, you need
to select Native VLAN and enter the allowed VLAN range and Untag VLAN range. Click OK to complete the

batch configuration.

© Note

In Hybrid mode, the allowed VLANSs include Tag VLAN and Untag VLAN, and the Untag VLAN range must
include Native VLAN.

Batch Edit

Port Mode: Access Port

* Access VLAN: 1

* Select Port:

.Availab\e Unavailable Aggregate ] Uplink Copper

1

1 3 5 7 9 1N 13 15 17 19 21 23

3

2 4 6 8 10 12 14 16 18 20 22 24 25 26 27 28

Note: You can click and drag to select one or more ports. Select All  Inverse Deselect

Configure one port: In Port List, click Edit in the last Action column of a specified port, configure the port mode

and corresponding VLAN, and click OK.

Port Mode: Access Port

* Access VLAN: 1
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@ Note
e  VLAN ID range is from 1 to 4094, among which VLAN 1 is the default VLAN that cannot be deleted.
e  When hardware resources are insufficient, the system displays a VLAN creation failure message.

®  Improper configuration of VLANs on a port (especially uplink port) may cause the failure to log in to the
Eweb management system. Therefore, exercise caution when configuring VLANSs.

3.5.4 Batch Switch Configuration

1. Overview
You can batch create VLANSs, configure port attributes, and divide port VLANs for switches in the network.
2. Procedure

Choose Network > Batch Config.

(1) The page displays all switches in the current network. Select the switches to configure, and then select the
desired ports in the device port view that appears below. If there are a large number of devices in the current
network, select a product model from the drop-down list box to filter the devices. After the desired devices

and ports are selected, click Next.

Please select a target device.: Select All  Deselect ALL

ALL

° °
RG-ES205C-P

NBS5200-24SFP/B8GT4XS
RG-ES205C-P NBS5200-24SFP/8GT4XS /

MACCWLD789205GC GINW31TNO0O172

RG-ES205C-P (1)

C L 1
Note: You can click and drag to select one or more ports. Select All Inverse Deselect
NBS5200-24SFP/8GT4XS (1) /
1T 3 5 7 9 N 13 15 17 19 21 23 17 19 (21 23
g el el I, I, Iy IG5 I, O ol ol ol
LTI 1 TESY MEEMN
2 4 6 8 10 12 14 16 18 20 22 24 18 20 |22 24 25 26 27 28
Note: You can click and drag to select one or more ports. Select All Inverse Deselect
b/
A
Next

(2) Click Add VLAN to create a VLAN for the selected devices in a batch. If you want to create multiple VLANSs,
click Batch Add and enter the VLAN ID range, such as 3-5,100. After setting the VLANSs, click Next.

45



Web-based Configuration Guide Basic Management

+Add VLAN +Batch Add

VLAN ID Remark VLAN ID Remark

Default VLAN 12 ]

Previous

(3) Configure port attributes for the ports selected in Step 1 in a batch. Select a port type. If you set Type to
Access Port, you need to configure VLAN ID. If you set Type to Trunk Port, you need to configure Native
VLAN and Permitted VLAN. After setting the port attributes, click Override to deliver the batch

configurations to the target devices.

Port

Selected Port RG-ES205C-P:; NBS5200-24SFP/8GT4XS: Gi21-Gi22;
Type  Trunk Port
* Native VLAN Default VLAN

Permitted VLAN 1,12

Previous Override
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3.5.5 Verifying Configuration

View the VLAN and port information of switches to check whether the batch configurations are successfully

delivered.

Hostname: Ruijie & Software Ver:ReyeeOS 1.86.1619
Model:NBS5200-24SFP/8GT4XS MGMT IP:10.44.78.1

SMN:GTNW3TNO00172 MAC: 00:d3:f8:15:08:5b
Port Status

VLAN Edit &
» VLAN Info
port VIANT | viAN12
Route Info
Interface IP IP Range Remark

RLDP

Gil7,Gi21-22,Te27
More

9 1M 13 15 17 19 17 19 [21 23

i I, S T

N
M
W

MEERERE R TYFY MEN
2 4 6 8 10 12 14 16 18 20 22 24 18 20 [22 24 25 26 [ 2F
Port Edit &
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4 Port Management

4.1 Overview
Ports are important components for data exchange on network devices. The port management module allows

you to configure basic settings for ports, and configure port aggregation, switched port analyzer (SPAN), port
rate limiting, management IP address, etc.
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Table 4-1  Description of Port Type

Port Type Note Remarks

A switch port consists of a single physical port on the device
and provides only the L2 switching function. Switch ports are
used to manage physical port and their associated L2

protocols.

Described in this
Switch Port .
section
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Port Type

Note

Remarks

L2 aggregate port

An Interface binds multiple physical members to form a
logical link. For L2 switching, an aggregate port is like a
high-bandwidth switch port. It can combine the bandwidths
of multiple ports to expand link bandwidth. In addition, for
frames sent through an L2 aggregate port, load balancing is
performed on member ports of the L2 aggregate port. If one
member link of the aggregate port fails, the L2 aggregate
port automatically transfers traffic on this link to other

available member links, improving connection reliability.

Described in this

section
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Port Type

Note

Remarks

SVI Port

A switch virtual interface (SVI) serves as the management
interface of the device, through which the device can be
managed. You can also create an SVI as a gateway
interface, which is equivalent to the virtual interface of
corresponding VLAN and can be used for inter-VLAN routing

on L3 devices.

For related

configuration, see 6.1

Routed Port

On L3 devices, you can configure a single physical port as a
routed port and use it as the gateway interface of L3
switching. Route interfaces do not have L2 switching
functions and have no corresponding relationship with

VLANS, but only serve as access interfaces.

For related
configuration, see 6.1
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4.2.1

Port Management

Port Type

Note

Remarks

L3 Aggregate Port

An L3 aggregate port is a logical aggregate port group
composed of multiple physical member ports, just like an L2
aggregate port. The ports to be aggregated must be L3 ports
of the same type. An aggregate port serves as the gateway
interface of L3 switching. It treats multiple physical links in
the same aggregate group as one logical link. It is an
important way to expand link bandwidth. Multiple physical
links are combined into one logical link, expanding the
bandwidth of a link. Frames sent over the L3 AP are
balanced among the L3 AP member ports. If one member
link fails, the L3 AP automatically transfers the traffic on the
faulty link to other member links, improving reliability of

connections.

L3 aggregate ports do not support the L2 switching function.

For related

configuration, see 6.1

Port Configuration

Port configuration includes common attributes such as basic settings and physical settings of the port. Users

can adjust the port rate, set port switch, duplex mode, flow control mode, energy efficient Ethernet switch, port

media type and MTU, etc.

Basic Settings

Choose Local Device > Ports > Basic Settings > Basic Settings.

Support setting whether to enable the port, the speed and duplex mode of the port, and the flow control mode,

and display the current actual status of each port.
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Local Device(NBS -~ English ~ i

Basic Settings Physical Settings

e}
57
o Basic Settings
Configure port status, duplex mode, rate and flow control.
& | Port List ¢ Batch Edit
Duplex Mode/Rate Flow Control
@ Port Status Action
Config Status Actual Status Config Status Actual Status
E Gil/1 ¢ Enable Auto/Auto Full-Duplex/100M Disable Disable Edit
@ Unk Unla
Gil/2 Enable Auto/Auto AL Disable Disable Edit
o "
=
Unk Unk
Gi/3 Enable Auto/Auto nknown/Unknow Disable Disable Edit
n
Gil/4 Enable Auto/Auto I e Disable Disable Edit
n
Gil/s Enable Auto/Auto Unknown/Unkaiow Disable Disable Edit
n
—
I
Unk Unk i
Gil/6 Enable Auto/Auto e Disable Disable Edit -

n

Batch configure: Click Batch Edit, select the port to be configured In the displayed dialog box, select the port
switch, rate, work mode, and flow control mode, and click OK to deliver the configuration. In batch configuration,
optional configuration items are a common collection of selected ports (that is, attributes supported the selected

ports).
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Batch Edit X

Status: Enable

Rate: Auto

Work Mode: Auto

Flow Control: Disable
* Select Port:
. Available Unavailable 1 Aggregate 8 Uplink Copper Fiber

1 3 5 7T 9 1M 13 15 17 19 21 23 17 19 21 23

mmm R R TETw W
2 4 6 8 10 12 14 16

18 20 22 24 18 20 22 24 25 26

Note: You can click and drag to select one or more ports. Select All Inverse Deselect

Configure one port: In Port List, select a port entry and click Edit in the Action column. In the displayed dialog

box, select port status, rate, work mode, and flow control mode, and click OK.

Port:Gi2

Status:

Work Mode:

Flow Control: Disable

Table 4-2 Description of Basic Port Configuration Parameters

Parameter Description Default Value

Status If a port is closed, no frame will be received and sent on this | Enable
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Parameter

Description

Default Value

port, and the corresponding data processing function will be
lost, but the PoE power supply function of the port will not be

affected.

Rate

Set the rate at which the Ethernet physical interface works.
Set to Auto means that the port rate is determined by the
auto-negotiation between the local and peer devices. The

negotiated rate can be any rate within the port capability.

Auto

Work Mode

e  Full duplex: realize that the port can receive
packets while sending.

e Half duplex: control that the port can receive or
send packets at a time.

e  Auto: the duplex mode of the port is determined
through auto negotiation between the local port

and peer port

Auto

Flow Control

After flow control is enabled, the port will process the
received flow control frames, and send the flow control

frames when congestion occurs on the port.

Disable

@ Note

The rate of a GE port can be set to 1000M, 100M, or auto. The rate of a 10G port can be set to 10G, 1000M,

or auto.

4.2.2 Physical Settings

Choose Local Device > Ports > Basic Settings > Physical Settings.

Support to enable the energy-efficient Ethernet (EEE) function of the port, and set the media type and MTU of

the port.
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Local Device(NBS - Currently in Local Device made. English~ 3 & 3

Basic Settings Physical Settings
2 _—
57
Physical Settings

Configure physical attribute. (The fiber port does not support EEE. The aggregate port containing combo ports cannot work as a combo port.)

= | Port List ¢ Batch Edit
Port EEE Attribute Description MTU Action
Gil/1 ¢ Disable Copper 1500 Edit
Gil/2 Disable Copper 1500 Edit
Gi1/3 Disable Copper 1500 Edit

o
Gil/4 Disable Copper 1500 Edit

Batch configure: Click Batch Edit. In the displayed dialog box, select the port to be configured, configure the
EEE switch, MTU, enter the port description, and click OK.

© Note

Copper ports and SFP ports cannot be both configured during batch configuration.

Batch Edit X

EEE: Disable

Attribute: Copper

Description:
* MTU: 1500 Range: 64-9216
* Select Port:
. Available Unavailable 5 Aggregate 8 Uplink Copper Fiber

79 M 13 15 17 19 21 23 17 19 21 23

5
Highn KK K ol ol o
mRRR BK PYwyy N
6 a8 10 12 14 16

18 20 22 24 18 20 22 24 25 26

.

;)

|
2

3
=
=

4

Note: You can click and drag to select one or more ports. Select All Inverse Deselect
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Configure one port: Click Edit in the Action column of the list. In the displayed configuration box, configure the

EEE switch, port mode, enter the port description, and click OK.

Port:Gi18

EEE: Disable

Attribute: Copper

Description:

* MTU: 1500 Range: 64-9216

Table 4-3 Description of Physical Configuration Parameters

Parameter Description

Default Value

It is short for energy-efficient Ethernet, which is based on the
standard IEEE 802.3az protocol. When enabled, EEE saves
EEE energy by making the interface enter LPI (Low Power Idle)
mode when the Ethernet connection is idle.

Value: Disable/Enable

Disable

The port attribute indicates whether the port is a copper port or
an SFP port.

Attribute Coper port: copper mode (cannot be changed);
SFP port: fiber mode (cannot be changed);
Only combo ports support mode change.

Depending on the port
attribute

You can configure the MTU of a port to limit the length of a
frame that can be received or forwarded through this port.

Description You can add a description to label the functions of a port. NA
MTU (Maximum Transmission Unit) is used to notify the peer
of the acceptable maximum size of a data service unit. It

MTU indicates the size of the payload acceptable to the sender.. 1500

@ Note

° Different ports support different attributes and configuration items.
®  Only the SFP combo ports support port mode switching.

e  SFP ports do not support enabling EEE.
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4.3 Aggregate Ports

4.3.1 Aggregate Port Overview

An aggregate port (AP) is a logical link formed by binding multiple physical links. It is used to expand link

bandwidth, thereby improving connection reliability.

The AP function supports load balancing and therefore, evenly distributes traffic to member links. The AP
implements link backup. When a member link of an AP is disconnected, the system automatically distributes
traffic of this link to other available member links. Broadcast or multicast packets received by one member link

of an AP are not forwarded to other member links.

® [f a single interface that connects two devices supports the maximum rate of 1000 Mbps (assume that
interfaces of both devices support the rate of 1000 Mbps), when the service traffic on the link exceeds 1000
Mbps, the excess traffic will be discarded. Link aggregation can solve this problem. For example, use n
network cables to connect the two devices and bind the interfaces together. In this way, the interfaces are
logically bound to support the maximum traffic of 1000 Mbps x n.

® |ftwo devices are connected through a single cable, when the link between the two interfaces is disconnected,
services carried on this link are interrupted. After multiple interconnected interfaces are bound, as long as

there is one link available, services carried on these interfaces will not be interrupted.
4.3.2 Overview

1. Static AP Address

In static AP mode, you can manually add a physical interface to an aggregate port. An aggregate port in static
AP mode is called a static aggregate port and the member ports are called member ports of the static aggregate
port. Static AP can be easily implemented. You can aggregate multiple physical links by running commands to
add specified physical interfaces to an AP. Once a member interface is added to an AP, it can send and receive
data and balance traffic in the AP.

2. Dynamic Aggregation

Dynamic aggregation mode is a special port aggregation function developed for the WAN port of RG-MR series
gateway devices. The maximum bandwidth of the WAN port of the MR device can support 2000M, but after the
intranet port is connected to the switch, a single port can only support a maximum bandwidth of 1000M. In order
to prevent the downlink bandwidth from being wasted, it is necessary to find a way to increase the maximum
bandwidth of the port between the MR device and the switch, and the dynamic aggregation function emerged

to meet the need.

After connecting the two fixed AG (aggregation) member ports on the MR gateway device to any two ports on
the switch, through packet exchange, the two ports on the switch can be automatically aggregated, thereby
doubling the bandwidth. The aggregate port automatically generated in this way on the switch is called a dynamic

aggregate port, and the corresponding two ports are the member ports of the aggregate port.

@ Note

Dynamic aggregate ports do not support manual creation and can be deleted after they are automatically

generated by the device, but member ports cannot be modified.
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3. Load Balancing

An AP, based on packet characteristics such as the source MAC address, destination MAC address, source IP
address, destination IP address, L4 source port ID, and L4 destination port ID of packets received by an inbound
interface, differentiates packet flows according to one or several combined algorithms. It sends the same packet
flow through the same member link, and evenly distributes different packet flows among member links. For
example, in load balancing mode based on source MAC addresses, packets are distributed to different member
links of an AP based on their source MAC addresses. Packets with different source MAC addresses are
distributed to different member links; packets with a same source MAC address are forwarded along a same

member link.

Currently, the AP supports the traffic balancing modes based on the following:
® Source MAC address or destination MAC address

® Source MAC address + destination MAC address

® Source IP address or destination IP address

® Source IP address + destination IP address

® Source port

® |4 source port or L4 destination port

® |4 source port + L4 destination port
4.3.3 Aggregate Port Configuration
Choose Local Device > Ports > Aggregate Ports > Aggregate Port Settings.

1. Adding a Static Aggregate Port

Enter an aggregate port ID, select member ports (ports that have been added to an aggregate port cannot be

selected), and click Save. The port panel displays a successfully added aggregate port.

@ Note

®  An aggregate port contains a maximum of eight member ports.

° The attributes of aggregate ports must be the same, and copper ports and SFP ports cannot be
aggregated.

° Dynamic aggregate ports do not support manual creation.
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Aggregate Port Settings

Up to 16 aggregate ports can be added. An aggregate port contains up to 8 member ports.

Select All

Agl Ag2 Ag3 Ags Ag4 i Delete Selected

* Aggregate Port: [

* Select Member Ports

- Available Unavailable 1Aggregate #3 Uplink Copper Fiber

17 19 21 23

18 18 20 22 24 25 26 27 28

Note: You can click and drag to select one or more ports. Select All Inverse Deselect

Save

2. Modifying Member Ports of a Static Aggregate Port

Click an added static aggregate port. Member ports of the aggregate port will become selected. Click a port to
deselect it; or select other ports to join the current aggregate port. Click Save to modify the member ports of the
aggregate port.

© Note

Dynamic aggregation ports do not support to modify member ports.
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| Aggregate Port Settings

Up to 16 aggregate ports can be added. An aggregate port contains up to 8 member ports.

Select All /

Fe========= A
! X1 * X X X
1 1
i Ag i Ag2 Ag3 Ags Ag4 I Delete Selected
i i
| S -4
* Aggregate Port:
* Select Member Ports
- Awvailable Unavailable 1 Aggregate Y Uplink Copper Fiber

19 21 23 17 19 21 23

16 18 20 22 24 18 20 22 24 25 26 27 28

Note: You can click and drag to select one or more ports. Select All  Inverse Deselect

. -

3. Deleting an Aggregate Port

Move the cursor over an aggregate port icon and click upper-right, or select the aggregate port to be deleted,
and click Delete Selected to delete the selected aggregate port. After deleted, the corresponding ports become

available on the port panel to set a new aggregate port.

A\ Caution

After an aggregate port is deleted, its member ports are restored to the default settings and are disabled.

Aggregate Port Settings

Up to 16 aggregate ports can be added. An aggregate port contains up to 8 member ports.

B Select All

Ag2 Ag3 Ag8 Ag4 [il Delete Selected

4.3.4 Configuring a Load Balancing Mode

Choose Local Device > Ports > Aggregate Port > Global Settings.
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Select Load Balance Algorithm and click Save. The Device distributes incoming packets among member links
by using the specified load balancing algorithm. The packet flow with the consistent feature is transmitted by
one member link, whereas different packet flows are evenly distributed to various links.

Global Settings

Load Balance Src & Dest MAC

Algorithm:

Save

4.4 Port Mirroring

4.4.1 Overview

The switched port analyzer (SPAN) function is a function that copies packets of a specified port to another port
that is connected to a network monitoring device, After port mirroring is set, the packets on the source port will
be copied and forwarded to the destination port, and a packet analyzer is usually connected to the destination
port to analyze the packet status of the source port, so as to monitor all incoming and outgoing packets on

source ports.

As shown, by configuring port mirroring on Device A, the device copies the packets on Port 1 to Port 10. Although
the network analysis device connected to Port 10 is not directly connected to Port 1, it can receive packets

through Port 1. Therefore, the aim to monitor the data flow transmitted by Port 1 is realized.

Figure 4-1 Port Mirroring Principles Figure

N

/ \
Dévice A

1 \
[}
@ 1 Igz* ﬁ Network Analyzer
Port 1 Port 10

The SPAN function not only realizes the data traffic analysis of suspicious network nodes or device ports, but
also does not affect the data forwarding of the monitored device. It is mainly used in network monitoring and

troubleshooting scenarios.
4.4.2 Procedure

Choose Local Device > Ports > Port Mirroring.

Click Edit, select the source port, destination port, monitor direction, and whether to receive packets from non-

Src ports, and click OK. A maximum of four SPAN entries can be configured.

To delete the port mirroring configuration, click Delete in the corresponding Action column.
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A\ cCaution

®  You can select multiple source traffic monitoring ports but only one destination port. Moreover, the source
traffic monitoring ports cannot contain the destination port.
®  An aggregate port cannot be used as the destination port.

e A maximum of four SPAN entries can be configured. SPAN cannot be configured for ports that have been
used for SPAN.

Port Mirroring

o Description: All packets on the source port will be copied to the destination port and you can analyze the traffic by using a protocol
analyzer application. Traffic on more than one source port can be mirrored to one destination port.
Note: The destination port must be different from the source port.

| Port Mirroring List

Receive Pkt from

# Src Port Dest Port Monitor Direction Action
Non-Src Ports

1 - - - - Edit
5 - - - ~ Edit
3 - - - - Edit
4 - - - ~ Edit
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Edit

Receive Pkt from Non-Src ()

X
Menitor Direction: Both
Ports:
* Src Port:
Unavailable 3 Aggregate [ Uplink Copper Fiber

il Available

1 3 5 7 9 1 12 15 17 19 21 23 17 19 21 23
RENBRE KK K il o
T LLLEE yewy M
2 4 6 8 10 12 14 16 18 20 22 24 18 20 22 24 25 26
MNote: You can click and drag to select one or more ports. Select Al Inverse Deselect
* Dest Port:
. Available Unavailable #J Uplink Copper Fiber

13 15 17 19 21 23 17 19 21 23

14 16 18 20 22 24 18 20 22 24 25 26

Deselect

Cancel

Table 4-4 Description of Port Mirroring Parameters

Port Management

Default

Parameter Description

Value
A source port is also called a monitored port. Data flows on the source
port are monitored for network analysis or troubleshooting.

Src Port N/A
Support selecting multiple source ports and mirroring multiple ports to one
destination port
The destination port is also called the monitoring port, that is, the port

Dest Port connected to the monitoring device, and forwards the received packets N/A
from the source port to the monitoring device.
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Default
Parameter Description
Value
The type of packets (data flow direction) to be monitored by a source port.
e  Both: All packets passing through the port, including incoming
and outgoing packets
Monitor Direction Both

e Incoming: All packets received by a source port are copied to
the destination port

e  Outcoming: All packets transmitted by a source port are copied
to the destination port

It is applied to the destination port and indicates whether a destination

port forwards other packets while monitoring packets.
Receive Pkt from

Non-Src Ports e Enabled: While monitoring the packets of the source port, the | Enable

packets of other non-Src ports are normally forwarded

e Disabled: Only monitor source port packets

4.5 Rate Limiting

Choose Local Device > Ports > Rate Limiting.

The Rate Limiting module allows you to configure traffic limits for ports, including rate limits for inbound and

outbound direction of ports.

Port List & Batch Edit [l Delete Selected
Port Rx Rate (kbps) Tx Rate (kbps) Action
Gi23 10000 10000 Edit Delete
Total 1 10/page n Go to page | 1

1. Rate Limiting Configuration

Click Batch Edit. In the displayed dialog box, select ports and enter the rate limits, and click OK. You must
configure at least the ingress rate or egress rate. After the configuration is completed, it will be displayed in the

list of port rate limiting rules.
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Port Management

Batch Edit X

Rx Rate: Range: 16-10000000kbps
Tx Rate: Range: 16-10000000kbps

* Select Port:

.Available Unavailable 1Aggregate #3 Uplink Copper Fiber

9 11 13 15 17 19 21 23 17 19 21 23

:
BRKK KK ol ol
mRR R TYwY EN
8 10 12 14 16

18 20 22 24 18 20 22 24 25 26

1 3 5
ol
mEm

2 4 6

Note: You can click and drag to select one or more ports. Select All  Inverse Deselect

Table 4-5 Description of Rate Limiting Parameters

Parameter Description Default Value

Max Rate at which packets are sent from a port to a switch, in

Rx Rate Not limited
kbps.
Max Rate at which packets are sent out of a switch through a

Tx Rate ) Not limited
port, in kbps.

2. Changing Rate Limits of a Single Port

In the port list for which the rate limit has been set, click Edit on the corresponding port entry, enter the ingress

rate and egress rate in the displayed dialog box, and click OK.
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Port:Gi23

Rx Rate: 10000 Range: 16-1000000kbps

Tx Rate: 10000 Range: 16-1000000kbps

3. Deleting Rate Limiting

Batch configure: Select multiple records in Port List, click Delete Selected and click OK in the confirmation

dialog box.

Configure one port: In Port List, click Delete on the corresponding port entry, and click OK in the confirmation

dialog box.
Port List & Batch Edit [l Delete Selected
Port Rx Rate (kbps) Tx Rate (kbps) Action

Gi23 10000 10000 Edit

© Note
e  When configuring rate limits for a port, you must configure at least the ingress rate or egress rate.

e  When the ingress rate or egress rate is not set, the port rate is not limited.

4.6 MGMT IP Configuration

Choose Local Device > Ports > MGMT IP.

The MGMT IP page allows you to configure the management IP address for the device. Users can configure

and manage the device by accessing the management IP.
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MGMT IP

Configure network settings.

Internet:

VLAN:

Subnet Mask:

Gateway:

DMNS Server:

DHCP

192.168.110.89

255.255.255.0

192.168.110.1

192.168.110.1

Save

The device can be networked in two modes:

Port Management

® DHCP: Uses a temporary IP address dynamically assigned by the upstream DHCP server for Internet access.

® Static IP: Uses a static IP address manually configured by users for Internet access.

If you select DHCP, the device obtains parameters from the DHCP Server. If Static IP is selected, you need to

enter the management VLAN, IP address, subnet mask, default gateway IP address, and address of a DNS

server. Click Save to make the configuration take effect.

© Note

e |f the management VLAN is null or not specified, VLAN 1 takes effect by default.

° The management VLAN must be selected from existing VLANS. If no VLAN is created, go to the VLAN

list to add a VLAN (for details, see 3.5.2 ).

®  You are advised to bind a configured management VLAN to an uplink port. Otherwise, you may fail to

access the Eweb management system.

4.7 Out-of-Band IP Configuration

A Caution

Only the RG-NBS6002 Series, RG-NBS7003 Series and RG-NBS7006 Series support this function.

Choose Local Device > Ports > Out-of-Band IP.

Set the MGMT management port IP of the chassis to centrally manage the modules in multiple slots of the

device.
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o Out-of-Band IP

* P

* Subnet Mask:

Save

@ Note
No IP address is configured for the MGMT port by default. Currently, only a static IP address can be
configured for the MGMT port but DHCP is not supported.

4.8 PoE Configuration

A Caution

Only PoE switches (The device models are marked with -P) support this function.

Choose Local Device > Ports > PoE.

The device supplies power to PoE powered devices through ports. Users can view the current power supply
status, and set the system power supply and port power supply policies respectively to achieve flexible power

distribution.
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Local Device(NBS - English~ &3 B8 & 3

| PoE Overview

s
10

Total Transmit Power Used Transmit Power Reserved Transmit Power Free Transmit Power
370w Ow Ow 370w
Peak Transmit Power Powered Ports
Ow 0

® B © 0O B

| PoE Settings

= Transmit Power  Energy Saving

Mode:

* Reserved Transmit |~ 0 Range: 0-50%

Power:
Save

Port List 2 Refresh & Batch Edit

Transmit Power . Current Transmit R
Port PoE Status Priority Non-Standard Work Status Action >
Status Power (W) -

Ai
Gi1 Enable off Low 0 No PD Disconnected Edit

4.8.1 PoE Global Settings

Choose Local Device > Ports > PoE > PoE Settings.

PoE Transmit Power Mode refers to the way that a device allocates power to a connected PD (Powered Device).

It supports Auto mode and Energy-saving mode.

In Auto mode, the system allocates power based on the classes of PDs detected on ports. The device allocates
power to PD devices of Class 0~4 based on a fixed value: Class 0 is 15.4W, Class 1 is 4W, Class 2 is 7W, Class
3 is 15.4W, Class 4 Type 1 is 15.4W, and Class 4 Type 2 is 30W. In this mode, if the port is connected to a
device of Class 3, even if the actual power consumption is only 11W, the PoE power supply device will allocate

power to the port based on the power of 15.4W.

In energy-saving mode, the PoE device dynamically adjusts allocated power based on actual consumption of
PDs. In this mode, in order to prevent the power supply of the port from fluctuating due to the fluctuation of the
actual power consumption of the PD when the power is fully loaded, you can set the Reserved Transmit Power,
and the reserved power will not be used for power supply, so as to ensure that the total power consumed by the
current system does not exceed the limit of the PoE device. The size of the reserved power is expressed as a

percentage of the total POE power. The value ranges from 0 to 50.
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PoE Settings

Transmit Power = Energy Saving

Mode:

* Reserved Transmit 0 Range: 0-50%

Power:

Save

4.8.2 Power Supply Configuration of Ports

Choose Local Device > Ports > PoE > Port List.

Click Edit in the port entry or click Batch Edit to set the PoE power supply function of the port.

Port List 2 Refresh & Batch Edit

Transmit Power . Current Transmit .
Port PoE Status Priority Non-Standard Work Status Action
Status Power (W)

Git Enable Off Low 0 No PD Disconnected

Gi2 Enable Off Low 0 No PD Disconnected Edit

Gi3 Enable Off Low 0 No PD Disconnected Edit

Gi4 Enable Off Low 0 No PD Disconnected Edit

Port:Gil
PoE: Enable

Non-Standard: Disable
Priority: Low

Max Transmit Power: Range: 0-30W
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Table 4-6 Description of Parameters for Power Supply Configuration of Ports

Parameter Description Default Value

PoE Whether to enable the power supply function on the ports Enable

By default, the device only supplies power to PDs that
comply with the standard IEEE 802.3af and 802.3at
protocols. In practical applications, there may be PDs that )
Non-Standard Disable
do not conform to the standard. After the non-standard
mode is enabled, the device port can supply power to some

non-standard PD devices.

The power supply priority of the port is divided into three
levels: High, Medium, and Low

In auto and energy-saving modes, ports with high priorities
o are powered first. When the system power of the PoE

Priority Low
device is insufficient, ports with low priorities are powered

off first.

Ports with the same priority are sorted by the port number. A

smaller port number indicates a higher priority.

The maximum power that the port can transmit, ranging
Max Transmit Power ) o o Not limit
from 0 to 30, in watts (W). Ablank value indicates no limit

4.8.3 Displaying Global PoE Information

Choose Local Device > Ports > PoE > PoE Overview.

Displays the global power supply information of the PoE function, including the total system power, used power,

reserved power, remaining available power, peak maximum power, and the number of ports currently powered.

PoE Overview

Total Transmit Power Used Transmit Power Reserved Transmit Power Free Transmit Power
370w 0w Ow 370w
Peak Transmit Power Powered Ports
Ow 0

4.8.4 Displaying the Port PoE Information

Choose Local Device > PoE > Port List.

The Port List displays the PoE configuration and status information of each port. Click to expand the detailed

information.
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When the PD device connected to the port needs to be restarted, for example, when the AP connected to the
port is abnormal, you can click Repower to make the port power off briefly and then power on again to restart
the device connected to the power supply port.

| Port List 2 Refresh ¢ Batch Edit
Transmit Power o Current Transmit .
Port PoE Status Priority Non-Standard Work Status Action
Status Power (W)
Git Enable Off Low 0 No PD Disconnected Edit

Current: OmA Voltage: OV Avg Transmit Power: OW

Max Transmit Power: No Limit PD Requested Transmit Power: 0W PSE Allocated Transmit Power: 0W

PD Type: Failed to fetch the PD type. PD Class: NA
Gi2 Enable Off Low 0 No PD Disconnected Edit
Gi3 Enable Off Low 0 No PD Disconnected Edit

Table 4-7 Description of Port Power Supply Info

Field Description

Port Device Port ID

PoE Status Whether to enable the PoE function on the ports.
Transmit Power Status Whether the port supplys power for Pds currently.

The power supply priority of the port is divided into three levels: High, Medium,

Priority and Low.

Current Transmit Power Indicates the power output by the current port, in watts (W).
Non-Standard Indicates whether the non-standard compatibility mode is enabled.
Work Status Current work status of PoE ports.

Current Indicates the present current of the port in milliamps (mA).
Voltage Indicates the present current of the port in volts (V).

) Indicates the current average power of the port, namely, the sampling average
Avg Transmit Power
of current power after the port is powered on, in watts (W).

Max Transmit Power The maximum output power of the port in watts (W).
PD Requested Transmit The power requested by the PD to the PSE (Power Sourcing Equipment,
Power power supply equipment), in watts (W).

PSE Allocated Transmit

Indicates the power allocated to a PD by PSE in watts (W).
Power

Information of PD type obtained through LLDP classification are divided into
PD Type
Type 1 and Type 2.
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Field Description

The classification level of the PD connected to the port is divided into Class
0~4, based on the IEEE 802.3af/802.3at standard.

PD Class
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5 L2 Multicast

5.1 Multicast Overview

IP transmission methods are categorized into unicast, multicast, and broadcast. In IP multicast, an IP packet is
sent from a source and forwarded to a specific group of receivers. Compared with unicast and broadcast, IP
multicast saves bandwidth and reduces network loads. Therefore, IP multicast is applied to different network
services that have high requirements for real timeliness, for example, Internet TV, distance education, live

broadcast and multimedia conference.

5.2 Multicast Global Settings

Choose Local Device > Multicast > Global Settings.

Global Settings allow you to specify the version of the IGMP protocol, whether to enable report packet

suppression, and the behavior for processing unknown multicast packets.

Global Settings IGMP Snooping MVER Multicast Group IGMP Filter Querier

o Global Settings

Version IGMPv2
IGMP Report Suppression

Unknown Multicast Pkt Discard

Save
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Table 5-1 Description of Configuration Parameters of Global Multicast

L2 Multicast

Parameter

Description

Default Value

Version

The Internet Group Management Protocol (IGMP) is a TCP/IP
protocol that manages members in an IPv4 multicast group
and runs on the multicast devices and hosts residing on the
stub of the multicast network, creating and maintaining
membership of the multicast group between the hosts and
connected multicast devices. There are three versions of
IGMP: IGMPv1, IGMPv2, IGMPV3.

This parameter is used to set the highest version of IGMP
packets that can be processed by Layer 2 multicast, and can
be set to IGMPv2 or IGMPv3.

IGMPv2

IGMP Report

Suppression

After this function is enabled, to reduce the number of packets
in the network, save network bandwidth and ensure the
performance of the IGMP multicast device, the switch forwards
only one report packet to the multicast router if multiple
downlink clients connected to the switch simultaneously send

the report packet to demand the same multicast group.

Disable

Unknown
Multicast Pkt

When both the global and VLAN multicast functions are
enabled, the processing method for receiving unknown

multicast packets can be set to Discard or Flood.

Discard

5.3 IGMP Snooping

5.3.1 Overview

The Internet Group Management Protocol (IGMP) snooping is an IP multicast snooping mechanism running on

a VLAN to manage and control the forwarding of IP multicast traffic within the VLAN. It implements the L2

multicast function.

Generally, multicast packets need to pass through L2 switches, especially in some local area networks (LANS).

When the Layer 2 switching device does not run IGMP Snooping, the IP multicast packets are broadcast in the

VLAN; when the Layer 2 switching device runs IGMP Snooping, the Layer 2 device can snoop the IGMP protocol

packets of the user host and the upstream PIM multicast device. In this way, an Layer 2 multicast entry is

established, and IP multicast packets are controlled to be sent only to group member receivers, preventing

multicast data from being broadcast on the Layer 2 network.
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=REE IGMP Snooping MVREE EiEE ImlidisEE EigsE
o IGMP Snooping

IGMP SNOOPINGFF ()

VLANZZ
VLAN ID EIEFX HIESS BaEEn
1 ESEi] HE
22 E=vil HE

5.3.2 Enabling Global IGMP Snooping

Choose Local Device > Multicast > IGMP Snooping.

Turn on IGMP Snooping and click Save.

Global Settings IGMP Snooping MVR

o IGMP Snooping

IGMP Snooping @

HhigEsTT FEEOERE (s)  mROEEEE (s)
ESEil] 300 260
ESE] 300 260
Multicast Group IGMP Filter

5.3.3 Configuring Protocol Packet Processing Parameters

L2 Multicast

Cuerier

By controlling protocol packet processing, an L2 multicast device can establish static or dynamic multicast

forwarding entries. In addition, the device can adjust parameters to refresh dynamic multicast forwarding entries

and IGMP snooping membership quickly.

Choose Local Device > Multicast > IGMP Snooping.

The IGMP Snooping function is implemented based on VLANs. Therefore, each VLAN corresponds to an IGMP

Snooping setting entry. There are as many IGMP Snooping entries as VLANs on the device.

Click Edit in the VLAN entry. In the displayed dialog box enable/disable the VLAN multicast function, dynamic

learning function, fast leave function and static route connection port, and set the router aging time and the host

aging time, and click OK.
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VLAN List
) . . Router Aging Time
VLAN ID Multicast Status Dynamic Learning Router Port Fast Leave (Seq)
1 Disable Enable Disable 300
10 Disable Enable Disable 300
20 Disable Enable Disable 300
Edit
*VLAN ID
Multicast Status
Dynamic Learning @D
Fast Leave
* Router Aging Time (Sec) 300
* Host Aging Time (Sec) 260
Select Port:
. Available Unavailable 1 Aggregate [ Uplink Copper Fiber
1 3 5 7 9 N 13 15 17 19 21 23
2 4 6 8 10 12 14 16 18 20 22 24 25 26 27 28
Note: You can click and drag to select one or more ports.  Select All Inverse Deselect
S

Table 5-2  Description of VLAN Configuration Parameters of IGMP Snooping

L2 Multicast

Host Aging Time
(Sec)

Action

Edit

260

260

260 Edit

global IGMP snooping and VLAN multicast functions are

enabled.

Parameter Description Default Value
Whether to enable or disable the VLAN multicast function. The
multicast function of a VLAN takes effect only when both the

Multicast Status Disable
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L2 Multicast

Parameter

Description

Default Value

Dynamic Learning

The device running IGMP Snooping identifies the ports in the
VLAN as router ports or member ports. The router port is the
port on the Layer 2 multicast device that is connected to the
Layer 3 multicast device, and the member port is the host port

connected to the group on the Layer 2 multicast device.

By snooping IGMP packets, the L2 multicast device can
automatically discover and maintain dynamic multicast router

ports.

Enable

Router Port

List of current multicast router ports includes dynamically
learned routed ports (if Dynamic Learning function is enabled)

and statically configured routed ports.

NA

Fast Leave

After it is enabled, when the port receives the Leave packets,
it will immediately delete the port from the multicast group
without waiting for the aging timeout. After that, when the
device receives the corresponding specific group query
packets and multicast data packets, the device will no longer
forward it to the port.

This function is applicable when only one host is connected to
one port of the device, and is generally enabled on the access

switch directly connected to the endpoint.

Disable

Router Aging Time
(Sec)

Aging time of dynamically learned multicast router ports

ranges from 30 to 3600, in seconds.

300 seconds

Host Aging Time
(Sec)

Aging time of dynamically learned member ports of a multicast

group, in seconds.

260 seconds

Select Port

In the displayed dialog box, select a port and set it as the
static router port. When a port is configured as a static router

port, the port will not age out

NA

5.4 Configuring MVR

5.4.1 Overview

IGMP snooping can forward multicast traffic only in the same VLAN. If multicast traffic needs to be forwarded to

different VLANSs, the multicast source must send multicast traffic to different VLANSs. In order to save upstream

bandwidth and reduce the burden of multicast sources, multicast VLAN register (MVR) comes into being. MVR

can copy multicast traffic received from an MVR VLAN to the VLAN to which the user belongs and forward the

traffic.
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L2 Multicast
Global Settings IGMP Snooping MVR Multicast Group IGMP Filter Querier

MVR

The source port must be a MVR VLAN member and the receiver port cannct be a MVR VLAN member.

Fast Leave settings only take effect on the destination port.

MVR
Port List & Batch Edit

Port Role Fast Leave
Gil t NONE
Gi2 NONE
Gi3 NONE

5.4.2 Configuring Global MVR Parameters

Choose Local Device > L2 Multicast > MVR.

Click to enable the MVR, select the MVR VLAN, set the multicast group supported by the VLAN, and click Save.

Multiple multicast groups can be specified by entering the start and end multicast IP addresses.

Global Settings IGMP Snooping MVR Multicast Group IGMP Filter Querier

MVR

The source port must be a MVR VLAN member and the receiver port cannot be a MVR VLAN member.
Fast Leave settings only take effect on the destination port.

wR @

* Multicast VLAN VLANOOOT
* Start |P Address @

* End IP Address @

Save

Table 5-3 Description of Configuring Global MVR Parameters

Parameter Description Default Value

MVR Enables/Disables MVR globally Disable

80



Web-based Configuration Guide L2 Multicast
Parameter Description Default Value
Multicast VLAN VLAN of a multicast source 1
Learned or configured start multicast IP address of an MVR
Start IP Address ) NA
multicast group.
Learned or configured end multicast IP address of an MVR
End IP Address NA
multicast group.

5.4.3 Configuring the MVR Ports

Choose Local Device > L2 Multicast > MVR.

Batch configure: Click Batch Edit, select the port role, the port to be set, and whether to enable the Fast Leave
function on the port, and click OK.

Batch Edit
Role NONE
Fast Leave
Select Port
. Available Unavailable Aggregate [ Uplink Copper Fiber

1

13 15 17 19 21 23

14 16 18 20 22 24 25 26 27 28

Note: You can click and drag to select one or more ports.

Select All  Inverse Deselect

Cancel

Configure one port: Click the drop-down list box to select the MVR role type of the port. Click the switch in the
Fast Leave column to set whether the port enables the fast leave function.

Port List

Port

Gil +

Gi2

Gi3

Gi4

Role

NONE

NONE
RECEIVER

SOURCE

NONE
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Table 5-4 Description of MVR Configuration Parameters of Ports

Parameter Description Default Value

NONE: Indicates that the MVR function is disabled.

SOURCE: Indicates the source port that receives multicast
Role NONE
data streams.

RECEIVER: Indicates the receiver port connected to a client.

Configures the fast leave function for a port. After the function
Fast Leave is enabled, if the port receives the leave packet, it is directly Disable
deleted from the multicast group.

@ Note

o If a source port or a receiver port is configured, the source port must belong to the MVR VLAN and the
receiver port must not belong to the MVR VLAN.

®  The fast leave function takes effect only on the receiver port.

5.5 Configuring Multicast Group

Choose Local Device > L2 Multicast > Multicast Group.

A multicast group consists of the destination ports, to which multicast packets are to be sent. Multicast packets

are sent to all ports in the multicast group.

You can view the Multicast List on the current page. The search box in the upper-right corner supports

searching for multicast group entries based on VLAN IDs or multicast addresses.
Click Add to create a multicast group.
Global Settings IGMP Snooping MVR Multicast Group IGMP Filter Querier

Multicast Group
The static multicast group will not learn dynamic ports.

| Multicast List VLAN 1D + Add [l Delete Selected
Up to 256 entries can be added.
VLAN ID Multicast IP Address Protocol Type Forwarding Port Action

20 224.10.10.10 IGMP Snooping Static Gi28 Edit Delete
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Add

* Multicast IP Address @
*VLAN ID

Forwarding Port

. Awailable Unavailable i Aggregate [ Uplink Copper Fiber

3 5 7 9 n 13 15 17 19 21 23

1
«F P F 0 I N P 0 0 0 ]

2 4 6 8 10 12 14 16 18 20 22 24 25 26 27 28

Note: You can click and drag to select one or more ports. Select All Inverse Deselect

Table 5-5 Description of Multicast Group Configuration Parameters

Parameter Description

Default Value

VLAN ID VLAN, to which received multicast traffic belongs

NA

Multicast IP
Address

On-demand multicast IP address

NA

If the VLAN ID is a multicast VLAN and the multicast address
is within the multicast IP address range of the MVR, the

Protocol ] )
protocol is MVR. In other cases, the protocol is IGMP

snooping.

NA

Multicast group generation mode can be statically configured

or dynamically learned.

In normal cases, a port can join a multicast group only after the
port receives an IGMP Report packet from the multicast, that

Type
is, dynamically learned mode.

If you manually add a port to a group, the port can be statically
added to the group and exchanges multicast group information

with the PIM router without IGMP packet exchange.

NA

Forwarding Port List of ports that forward multicast traffic

NA
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& Note

Static multicast groups cannot learn other dynamic forwarding ports.

5.6 Configuring a Port Filter

Choose Local Device > L2 Multicast > IGMP Filter.

Generally, the device running ports can join any multicast group. A port filter can configure a range of multicast

groups that permit or deny user access, you can customize the multicast service scope for users to guarantee

the interest of operators and prevent invalid multicast traffic.

There are 2 steps to configure the port filter: configure the profile and set a limit to the range of the port group

address.
Global Settings IGMP Snooping MVR Multicast Group IGMP Filter
O 1P Filter
| Profile List
Profile ID Behavior Start IP Address

No Data
Total 0

10/page n

Filter List

Gotopage 1

Port Profile ID

Gil +

Gi2

5.6.1 Configuring Profile

Querier

End IP Address

Max Multicast Groups

256

256

256

Choose Local Device > L2 Multicast > IGMP Filter > Profile List.

+ Add

[l Delete Selected

Action

& Batch Edit

Action

Edit

Edit

Edit

Click Add to create a Profile. A profile is used to define a range of multicast groups that permit or deny user

access for reference by other functions.

84



Web-based Configuration Guide

L2 Multicast

Add
* Profile ID
Behavior PERMIT
* Start IP Address @
* End IP Address @
Cancel

Table 5-6  Description of Profile Configuration Parameters

Parameter Description Default Value

Profile ID Profile ID NA
DENY: Forbids demanding multicast IP addresses in a
specified range.

Behavior NA
PERMIT: Only allows demanding multicast IP addresses in a
specified range.

Start Multicast IP address of the range of multicast group

Start IP Address NA
addresses
End Multicast IP address of the range of multicast group

End IP Address NA
addresses

5.6.2 Configuring a Range of Multicast Groups for a Profile

Choose Local Device > L2 Multicast > IGMP Filter > Filter List.

The port filter can cite a profile to define the range of multicast group addresses that can be or cannot be

demanded by users on a port.

Click Batch Edit, or click Edit of a single port entry. In the displayed dialog box, select profile ID and enter the

maximum number of multicast groups allowed by a port and click OK.
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Filter List ¢ Batch Edit
Port Profile ID Max Multicast Groups Action
Gil t - 256
Gi2 -- 256 Edit
Gi3 -- 256 Edit
Gi4 -- 256 Edit
Batch Edit ~

Profile ID Unbound
* Max Multicast Groups 256

Select Port

. Available Unavailable 1Aggrega19 ) Uplink Copper Fiber

T3 5 7 9 1" 13 15 17 19 21 23

2 4 6 8 10 12 14 16 18 20 22 24 25 26 27 28

Note: You can click and drag to select one or more ports.  Select Al Inverse Deselect

Table 5-7 Description of Port Filter Configuration Parameters

Parameter Description Default Value

Profile that takes effect on a port. If it is not set, no profile rule
Profile ID . NA
is bound to the port.

Maximum number of multicast groups that a port can join.

Max Multicast If too much multicast traffic is requested concurrently, the

multicast device will be severely burdened. Therefore, 256
Groups

configuring the maximum number of multicast groups allowed

for the port can guarantee the bandwidth.
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5.7 Setting an IGMP Querier

5.7.1 Overview

In a three-layer multicast network, the L3 multicast device serves as the querier and runs IGMP to maintain
group membership. L2 multicast devices only need to listen to IGMP packets to establish and maintain
forwarding entries and implement L2 multicasting. When a multicast source and user host are in the same L2
network, the query function is unavailable because the L2 device does not support IGMP. To resolve this problem,
you can configure the IGMP snooping querier function on the L2 device so that the L2 device sends IGMP Query
packets to user hosts on behalf of the L3 multicast device, and listens to and maintains IGMP Report packets
responded by user hosts to establish L2 multicast forwarding entries.

5.7.2 Procedure

Choose Local Device > L2 Multicast > Querier.
One querier is set for each VLAN. The number of queriers is the same as that of device VLANSs.

In Querier List, click Edit in the last Action column. In the displayed dialog box, select whether to enable the

querier, set the querier version, querier source |IP address, and packet query interval, and click OK.

Global Settings IGMP Snooping MVR Multicast Group IGMP Filter Querier

Querier

The guerier version cannot be higher than the global version. When the global version is lowered, the querier version will be reduced accordingly.
If the guerier source P is not configured, the device management IP is used.

| Querier List
VLAN ID Querier Status Version Src IP Address Query Interval (Sec) Action
1 Disable IGMPvZ 60
10 Disable IGMPv2 60 Edit
20 Disable IGMPv2 60 Edit
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Edit .

*WLAN ID

Querier Status
Version IGMPv2

Src IP Address

Query Interval (Sec) 60

Table 5-8 Description of Querier Configuration Parameters

Parameter Description Default Value

Querier Status Whether to enable or disable the VLAN querier function. Disable

IGMP Protocol version of query packets sent by the querier. It can
Version IGMPv2
be set to IGMPv2 or IGMPv3.

Src IP Address Source IP address carried in query packets sent by the querier. NA
Query Interval Packet transmission interval, of which the value range is from 30 to
. 60 seconds
(Sec) 18000, in seconds.
O Note

®  The querier version cannot be higher than the global IGMP version. When the global IGMP version is
lowered, the querier version is lowered accordingly.

®  If no querier source IP is configured, the device management IP is used as the source IP address of the
querier.
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6 L3 Management

A Caution

This section is applicable only to NBS Series Switches that support L3 functions. Products that do not support
L3 functions such as RG-NBS3100 Series Switches, RG-NBS3200 Series Switches, do not support the

functions mentioned in this section.

6.1 Setting an L3 Interface

Choose Local Device > L3 Interfaces > L3 Interfaces.

The port list displays various types of L3 interfaces on the device, including SVIs, Routed Ports, and L3
Aggregate Ports.

Click Add L3 Interfaces to set a new L3 Interface.

L3 Interfaces DHCP Clients Static IP Addresses DHCP Option Static Routing ARP List

Port List + Add L3 Interface

Upto 16 layer-3 interfaces and 32 IPv4 addresses can be configured.

, DHCP Server i
L3 Interfaces Port Type Networking 1P Subnet Mask DHCP Server Info Action
VLANT Management DHCP 17230102133 255.255.255.0 Disabled
VLAN
Gi9 Routed Port Static IP 1.1.1.1 255.255.255.0 DHCP Server Wiew Details Edit Delete
Add -~
Port Type SVI
Netwaorking Static IP
Primary IP/Mask Add + @
VLAN
DHCP Mode @ Disabled DHCP Server DHCP Relay
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Table 6-1 Description of Configuration Parameters of L3 Interfaces

Parameter Description
Port T The type of a created L3 interface. It can be an SVI, routed port, or L3 aggregate port. For details,
o e
P see Table 4-1

Networking Specifies DHCP or static mode for a port to obtain the IP address.

VLAN Specifies the VLAN, to which an SVI belongs.

IPiMask When Networking is set to Static IP, you need to manually enter the IP address and subnet

as

mask.

Select Port Select the device port to be configured.

Aggregate Specifies the aggregate port ID, for example, Ag1, when an L3 aggregate port is created.
Select whether to enable the DHCP service on the L3 interface.
Disabled: Indicates that the DHCP service is disabled. No IP address can be assigned to clients
connected to the interface.
DHCP Server: Indicates that the device functions as the DHCP server to assign IP addresses to
downlink devices connected to the interface. You need to set the start IP address of an address

DHCP Mode pool, number of IP addresses that can be assigned, and address lease; for more information, see
6.2.
DHCP Relay: Indicates that the device serves as a DHCP relay, obtains IP addresses from an
external server, and assigns the |P addresses to downlink devices. The interface IP address and
DHCP server IP address need to be configured. The interface IP address must be in the same
network segment as the address pool of the DHCP server.

Excluded IP When the device acts as a DHCP server, set the IP address in the address pool that is not used

Address (Range) | for assignment

@ Note

° VLAN 1 is the default SVI of the device. It can be neither modified nor deleted.

e  The management VLAN is only displayed on the L3 Interfaces page but cannot be modified.To modify i,
choose Ports > MGMT IP. For details, see 4.6 .

e  The DHCP relay and DHCP server functions of an L3 interface are mutually exclusive and cannot be
configured at the same time.

° Member ports of an L3 interface must be routed ports.

6.2 Configuring the DHCP Service

After the DHCP server function is enabled on the L3 interface, the device can assign IP addresses to downlink

devices connected to the port.
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6.2.1 Enable DHCP Services

Choose Local Device > L3 Interfaces > L3 Interfaces.

Click Edit on the designated port, or click Add L3 Interface to add a Layer 3 interface, select DHCP mode for
local allocation, and enter the starting IP of the address pool, the number of allocated IPs, the excluded IP

address range, and the address lease time.

L3 Interfaces DHCP Clients Static IP Addresses DHCP Option Static Routing ARP List
Port List + Add L3 Interface
Upto 16 layer-3 interfaces and 32 IPv4 addresses can be configured.

DHCP Server

L3 Interfaces Port Type Networking IP Subnet Mask DHCP Server Info Action
VLANT Management DHCP 17230102433 255.255.255.0 Disabled -
VLAN
Gi9 Routed Port Static IP 1.1.1.1 2552552550  DHCP Server View Details Delete
Edit ~
Port Type

Metworking Static IP

* Primary IP/Mask 1.1.1.1 255.255.255.0 Add + @
DHCP Mode Disabled © DHCP Server DHCP Relay
* Start 1.1.11

* P Count 254
Available IP Addresses: 244, End IP Address: 1.1.1.254.
Excluded IP Address 1.1.1.1-1.1.1.10 Add + @

(Range).

* Lease Time(Min) 100
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Table 6-2 Description of DHCP Server Configuration Parameters

Parameter Description
DHCP Mode To choose DHCP server
The DHCP server assigns the Start IP address automatically, which is the
Start Start IP address of the DHCP address pool. A client obtains an IP address
a
from the address pool. If all the addresses in the address pool are used up,
no IP address can be obtained from the address pool.
IP Count The number of IP addresses in the address pool

Excluded IP Address (Range)

IP addresses in the address pool that are not used for allocation, support
inputting a single IP address or IP network segment, and add up to 20

address segments.

Lease Time(Min)

The lease of the address, in minutes.. Lease Time(Min): When a downlink
client is connected, the leased IP address is automatically renewed. If a
leased IP address is not renewed due to client disconnection or network
instability, the IP address will be reclaimed after the lease term expires.
After the downlink client connection is restored, the client can request an
IP address again

6.2.2 Viewing the DHCP Client

Choose Local Device > L3 Interfaces > DHCP Clients.

View the addresses automatically allocated to downlink clients after the L3 Interfaces enable DHCP services.

You can find the client information based on the MAC address, |IP address, or username.

Find the target client and click Convert to Static IP in the Status column, or select desired clients and click

Batch Convert. The dynamic address allocation relationship is added to the static address allocation list, so

that the host can obtain the bound IP address for each connection. For details on how to view the static address

allocation list, see 6.2.3 .

L3 Interfaces DHCP Clients Static IP Addresses DHCP Opticon Static Routing ARP List

o View DHCP clients.

| DHCP Clients

Up to 1000 IP-MAC bindings can be added.

No. Hostname

©)

Z Refresh + Batch Convert

Remaining Lease
IP MAC i . Status
Time(min)

No Data

6.2.3 Configuring Static IP Addresses Allocation

Choose Local Device > L3 Interfaces > Static IP Addresses.
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Displays the client entries which are converted into static addresses in the client list as well as manually added
static address entries. The upper-right search box supports searching for corresponding entries based on the

assigned |IP address or the Device MAC Address
L3 Interfaces DHCP Clients Static IP Addresses DHCP Option Static Routing ARP List
© stotic 1P Address List ®

| Static IP Address List + Add il Delete Selected

Upto 1000 entries can be added.
No. IP MAC Action

1 1.1.1.200 00:11:22:33:44:55 Edit Delete

Click Add. In the displayed static IP address binding dialog box, enter the MAC address and IP address of the
client to be bound, and click OK. After a static IP address is bound, the bound IP address will be obtained each

time the corresponding downlink client connects to the network.

Add

* MAC

To delete a static address, select the static entry to be deleted in Static IP Address List, and click Delete

Selected; or click Delete in the last Action column of the corresponding entry.

6.2.4 Configuring the DHCP Server Options

Choose Local Device > L3 Interfaces > DHCP Option.
The configuration delivered to the downlink devices is optional and takes effect globally when the L3 interface

serves as the DHCP server.
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L3 Interfaces DHCP Clients Static IP Addresses DHCP Option Static Routing ARP List

DHCP Option
DHCP option settings are applied to all LAN ports.

DNS Server
Option 43 @
Option 138
Option 150

Save

Table 6-3 Description of the DHCP Server Options Configuration Parameters

Parameter Description
DNS server address provided by an ISP. Multiple IP addresses can be entered and
DNS Server
separated by spaces.
When the AC (wireless controller) and the AP are not in the same LAN, the AP
Option 43 cannot discover the AC through broadcast after obtaining an IP address from the
ion
P DHCP server. To enable the AP to discover the AC, you need to configure Option 43
carried in the DHCP response packet on the DHCP server.
Enter the IP address of the AC. Similar to Option 43, when the AC and AP are not in
Option 138 the same LAN, you can configure Option 138 to enable the AP to obtain the IPv4
address of the AC.
Enter the IP address of the TFTP server. Enter the IP address of the TFTP server to
Option 150 specify the TFTP server address assigned to the client. Multiple IP addresses can
be entered and separated by spaces.
© Note

DHCP options are optional configuration when the device functions as an L3 DHCP server. The configuration
takes effect globally and does not need to be configured by default. If no DNS server address is specified, the
DNS address assigned to a downlink port is the gateway IP address by default.

6.3 Configuring Static Routes

Choose Local Device > L3 Interfaces > Static Routing.
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Static routes are manually configured by the user. When a data packet matches a static route, the packet will

be forwarded according to the specified forwarding mode.

A Caution

Static routes cannot automatically adapt to changes of the network topology. When the network topology

changes, you need to reconfigure the static routes.

Click Add. In the dialog box that appears, enter the destination address, subnet mask, outbound interface, and

next-hop IP address to create a static route.

L3 Interfaces DHCP Clients Static IP Addresses DHCP Option Static Routing ARP List

Static Routing
When a packet arrives, the device checks the destination field and compares it with routing table. If it finds a match for destination network then it will ®
forward that packet from the specified interface.

| Static Route List Q + Add [il Delete Selected
Up to 500 static routes can be added.

Dest IP Address Subnet Mask Outbound Interface Next Hop Reachable Action

21.1.0 255.255.255.0 Gi9 311 No @ Edit Delete

Edit .
* Dest IP Address
* Subnet Mask

Qutbound Interface Select

* Next Hop

Table 6-4 Description of Static Routes Configuration Parameters

Parameter Description

Specify the destination network to which the data packet
Dest IP Address is to be sent. The device matches the data packet based

on the destination address and subnet mask.
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6.4

Parameter Description

Specify the subnet mask of the destination network. The
Subnet Mask device matches the data packet based on the destination

address and subnet mask.

Outbound Interface Specify the interface that forwards the data packet.

Specify the IP address of the next hop in the route for the

Next Hop
data packet

After a static route is created, you can find the relevant route configuration and reachability status in the static
route list. The Reachable parameter specifies whether the next hop is reachable, based on which you can
determine whether the route takes effect. If the value is No, check whether the outbound interface in the current

route can ping the next-hop address.

Static Route List 0 I Add 1 Delete Selected
Upto 500 static routes can be added.

Dest IP Address Subnet Mask

The route is unreachable. Please initiate a Ping test from the outbound interface to the next hop.

2.1.10 255.255.255.0 Gi9 100 No @ Edit Delete

To delete or modify a static route, in Static Route List, you can click Delete or Edit in the last Action column;

or select the static route entry to be deleted, click Delete Selected to delete multiple static route entries.

Configuring a Static ARP Entry

Choose Local Device > L3 Interfaces > ARP List.

The device learns the IP address and MAC address of the network devices connected to its interfaces and
generates the corresponding ARP entries. Supports binding ARP mappings or manually specifying the IP
address and MAC address mapping to prevent devices from learning wrong ARP entries and improve network

security.

® To bind a dynamic ARP entry to a static entry: Select the ARP mapping entry dynamically obtained in the
ARRP List, and click Bind to complete the binding.

® To manually configure a static ARP entry: Click Add, enter the IP address and MAC address to be bound,
and click OK.

96



Web-based Configuration Guide

L3 Interfaces

ARP List

DHCP Clients

Static IP Addresses

Up to 2000 IP-MAC bindings can be added.

No. Interface
1 VLAN1
2 —

3 VLAN1
4 VLAN1

MAC

00:23:79:00:23:79

c0:b8:e6:€9:78:07

c0:b8:ebiecialiSe

Firewall Management

DHCP Option Static Routing ARP List
Q + Add @ Delete Selected
IP Type Reachable Action
172.30.102.178 Dynamic Yes @ Bind
172.30.102.174 Dynamic No @ @ Bind
172.30.102.209 Dynamic Yes @ Bind
172.30.102.118 Dynamic Yes @ Bind

Add

* MAC

Cancel

To remove the binding between a static IP address and a MAC address, click Delete in the Action column.

ARP List

Up to 2000 IP-MAC bindings can be added.

No. Interface MAC
1 VLAN1 00:23:79:00:23:79
2 VLAN1 c0:b8:e6:e9:78:07

Q + Add il Delete Selected
IP Type Reachable Action
172.30.102.178 Static Yes Edit
172.30.102.209 Dynamic Yes & Bind

Firewall Management

After a firewall is added to the network, you can manage and configure the firewall on the Web management

system.
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7.1 Viewing Firewall Information
You can view the basic information and license of the firewall on the Web management system.

Choose Network > Firewall.

(1) If the password of the firewall is inconsistent with that of the gateway, please enter the management
password of the firewall and click OK.

Tip X

A firewall exists in the current network. The password of
the firewall is inconsistent with that of the device. Please
enter the password of the firewall admin.

Forgot Password m

(2) The basic information, capacity, and security service license of the firewall are displayed on the Web
management system.

jer: NGFW_NTOS 1.0R3, Release{02211502

License

Activated Licenses: 1.

Capacity

Security Service License

Click Manage Firwall to go to the Web management interface of the firewall. Configure the security policy and

license activation for the firewall. For details, see the Web-based configuration guide of the firewall.

7.2 Configuring Firewall Port

If the firewall is set to transparent mode, the Firewall Port Config page appears. You can select the WAN port

connected to the gateway or the LAN port connected to the switch and enable Security Guard.
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8 Security

8.1 DHCP Snooping

8.1.1 Overview

The Dynamic Host Configuration Protocol (DHCP) snooping function allows a device to snoop DHCP packets
exchanged between clients and a server to record and monitor the IP address usage and filter out invalid DHCP
packets, including request packets from the clients and response packets from the server. DHCP snooping

records generated user data entries to serve security applications such as IP Source Guard.
8.1.2 Standalone Device Configuration

Choose Local Device > Security > DHCP Snooping.

Turn on the DHCP snooping function, select the port to be set as trusted ports on the port panel and click Save.
After DHCP Snooping is enabled, request packets from DHCP clients are forwarded only to trusted ports; for

response packets from DHCP servers, only those from trusted ports are forwarded.

© Note

Generally, the uplink port connected to the DHCP server is configured as a trusted port.

Option 82 is used to enhance the DHCP server security and optimize the IP address assignment policy. Option

82 information will be carried in the DHCP request packet when Option 82 is turned on.
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DHCP Snooping

o Description: Enabling DHCP Snooping helps filter DHCP packets. The device only forwards DHCP request packets to the trusted port and DHCP response
packets from the trusted port.

Note: The port connected to the DHCP server is configured as the trusted port generally.
DHCP Snooping: @D
Option 82:

Select Trusted Port:

- Available Unavailable 1Aggregatc— #] Uplink Copper Fiber

1 3 5 7 9 1N 13 15 17 19 21 23 25 27 29 31 33 35 37 39 41 43 45 47 49 51

2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 438 50 52

Note: You can click and drag to select one or more ports. Select All  Inverse Deselect

Save

8.1.3 Batch Configuring Network Switches

Choose Network > DHCP Snooping.
Enabling DHCP Snooping on network switches can ensure that users can only obtain network
configurationparameters from the DHCP server within the control range, and avoid the occurrence of “the
Internet terminal in the original network obtains the IP address assigned by the privately accessed router”, to
guarantee the stability of the network.

(1) Click Enable to access the DHCP Snooping Config page.

Network Navigation Q | English v ¢y 28

Q
0}

DHCP Snooping

DHCP snooping will prevent rogue
® DHCP servers offering IP addresses
& to DHCP clients to ensure the

stability of the network.

>
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(2) Inthe networking topology, you can select the access switches on which you want to enable DHCP Snooping
in either recommended or custom mode. If you select the recommended mode, all switches in the network
are selected automatically. If you select the custom mode, you can manually select the desired switches.

Click Deliver Config. DHCP Snooping is enabled on the selected switches.

<« DHCP Snooping Config

Please select the target switch:

Recommended Custom
All Switches Specified Switches

wan

A
Gats
LEWIY Overturn

Ruiie.abc
.
Restore

LA LANT/WiANS
Gl

Switch
NBS5200-245FP/8...

SNGTNWS 1000172 A

UNENOWN LHCwN

Ut UNKNCWN

AN =

Switch

RG-E5205C-F
MACCWLD7892056C SN

1 switches are selected. Deliver Config Cancel Config A

(3) After the configuration is delivered, if you need to modify the effective range of the anti-private connection
function, click Configure to reselect the switch that enables the anti-private connection in the topology.After
the configuration is delivered, if you want to modify the effective range of the DHCP Snooping function, click
Configure to select desired switches in the topology again. Turn off DHCP Snooping to disable DHCP

Snooping on all switches with one click.
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0 DHCP snooping will prevent rogue DHCP servers offering IP addresses to DHCP clients to ensure the stability of the network.

DHCP Snooping: (:)

Gateway
Ruijie.abc

SN:HILAOU100362A COwerturn
LANG LAN1AWANS Restore
Gil7

Unknown Switch

UNKNOWM MNES5200-245FPS8...
SM:UNKNOWN SN:GTNW3I1NODOM 72

UNKNOWN UNKNOWN UNKMOWN UNKNOWH

WAN port 5 WAN WAN

ap

. Switch -
RAP2200e RG-ES205C-P
SN-123434257002 SN-MACCWLD789205GC

8.2 Storm Control

8.2.1 Overview

When a local area network (LAN) has excess broadcast, multicast, or unknown unicast data flows, the network
speed will slow down and packet transmission will have an increased timeout probability. This is called LAN

storm, which may be caused by topology protocol execution errors or incorrect network configuration.

Users can perform storm control separately for the broadcast, multicast, and unknown unicast data flows. When
the rate of broadcast, multicast, or unknown unicast data flows received over a device port exceeds the specified
range, the device transmits only packets in the specified range and discards packets beyond the range until the

packet rate falls within the range. This prevents flooded data from entering the LAN and causing a storm.
8.2.2 Procedure

Choose Local Device > Security > Storm Control.

Click Batch Edit. In the displayed dialog box, select configuration types and ports, enter the rate limits of
broadcast, unknown multicast, and unknown unicast, and click OK. To modify or delete the rate limit rules after
completing the configuration, you can click Edit or Delete in the Action column.

There are two configuration types:

® Storm control based on packets per second: If the rate of data flows received over a device port exceeds the
configured packets-per-second threshold, excess data flows are discarded until the rate falls within the
threshold.
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® Storm control based on kilobytes per second: If the rate of data flows received over a device port exceeds
the configured kilobytes-per-second threshold, excess data flows are discarded until the rate falls within the

threshold.
Port List . Batch Edit [il Delete Selected
Port Broadcast Unknown Multicast Unknown Unicast Action
Gi35 1000pps 1000pps 1000pps Edit Delete
Batch Edit
Config Type: @ By Packet Count By Traffic Volume
Broadcast: pps Range: 1-14880952
Unknown Multicast: pps Range: 1-14880952
Unknown Unicast: pps Range: 1-14880952
* Select Port:
. Available Unavailable Aggregate |8 Uplink Copper Fiber

1

3 5 7 9 N 13 15 17 19 21 23 25 27 29 31 33 35

4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36

Mote: You can click and drag to select one or more ports. Select All Inverse Deselect

8.3 ACL

8.3.1 Overview

An access control list (ACL) is commonly referred to as packet filter in some documents. An ACL defines a series
of permit or deny rules and applies these rules to device interfaces to control packets sent to and from the
interfaces, so as to enhance security of the network device.

You can add ACLs based on MAC addresses or IP addresses and bind ACLs to ports.
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8.3.2 Creating ACL Rules

Choose Local Device > Security > ACL > ACL List.
(1) Click Add to set the ACL control type, enter an ACL name, and click OK.

Based on MAC address: To control the L2 packets entering/leaving the port, and deny or permit specific L2
packets destined to a network.

Based on IP address: To control the Ipv4 packets entering/leaving a port, and deny or permit specific Ipv4
packets destined to a network.

ACL List ACL Binding

ACL + Add [l Delete Selected

Upto 512 entries can be added.

ACL Name ACL Type Status Action
No Data
Add
* ACL Name:
ACL Type: @ Based on MAC Based on IP Address

(2) Click Details in the Action column of the ACL entry, set the filtering rules in the pop-up sidebar, and click
Save to add rules for the ACL. Multiple rules can be added.

The rules include two actions of Allow or Block, and the matching rules of packets. The sequence of a Rule
in an ACL determines the matching priority of the Rule in the ACL. When processing packets, the network
device matches packets with ACEs based on the Rule sequence numbers. Click Move in the rule list to
adjust the matching order.
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ACL List ACL Binding

ACL

Upto 512 entries can be added.

ACL Name

test

Security
+ Add li] Delete Selected
ACL Type Status Action
Based on MAC Inactive Details |Edit Delete
[test]Settings X

ACL Name: test
ACL: Block O Allow
EtherType Value: [ All
Srce MAC: B Al

Dest MAC: [ All

Existing ACL: (Vou can click and drag the ACL number to swap the ACL)

Control
No. Rule Action
Type

No Data Available

Table 7-1 Description of ACL Rule Configuration Parameters

Parameter Description
Configuring ACL Rules Action
ACL Block: If packets match this rule, the packets are denied.

Allow: If packets match this rule, the packets are permitted.

IP Protocol Number

Match IP protocol number The value ranges from 0 to 255. Check All to
match all IP protocols.

Src IP Address

Match the source IP address of the packet. Check All to match all source IP
addresses.

Dest IP Address

Match the destination IP address of the packet. Check All to match all
destination IP addresses

EtherType Value

Match Ethernet protocol type. The value range is 0x600~0xFFFF. Check All to
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Parameter Description

match all protocol type numbers.

Match the MAC address of the source host. Check All to match all source

Src Mac
MAC addresses
Match the MAC address of the destination host. Check All to match all
Dest MAC
destination MAC addresses
@ Note

e  ACLs cannot have the same name. Only the name of a created ACL can be edited.
e  An ACL applied by a port cannot be edited or deleted. To edit, unbind the ACL from the port first.

®  There is one default ACL rule that denies all packets hidden at the end of an ACL.

8.3.3 Applying ACL Rules

Choose Local Device > Security > ACL > ACL List.

Click Batch Add or Edit in the Action column, select the desired MAC ACL and IP ACL for ports, and click OK.

@ Note

Currently, ACLs can be applied only in the inbound direction of ports, that is, to filter incoming packets.

ACL List ACL Binding

ACL Binding
The device only filters incoming packets.

| ACL Binding + Batch Add il Unbind Selected
Port MAC-based ACL IP-based ACL Action
Gil - -
Gi2 = = Edit
Gi3 - - Edit
Gid = = Edit
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Add

MAC-based ACL: Mo Data
IP-based ACL: Mo Data
* Select Port:
. Available Unavailable 8 Aggregate

3 5 7 9 11 13 15 17 19 21 23

4 6 8 10 12 14 16 18 20 22

t

Uplink Copper Fiber

25 27 29 31 33 35 3

26 28 30 32 34 36 3

Note: You can click and drag to select one or more ports.

Select All  Inverse Deselect

Cancel

Security

After an ACL is applied to a port, you can click Unbind in the Action column, or check the port entry and click

Delete Selected to unbind the ACL from the port.

ACL List ACL Binding
ACL Binding

The device only filters incoming packets.

@

| ACL Binding
Port MAC-based ACL
Gil test
Gi2 =

8.4 Port Protection

Choose Local Device > Security > Port Protection.

+ Batch Add

IP-based ACL

il Unbind Selected

Action

Edit

In some scenarios, it is required that communication be disabled between some ports on the device. For this

purpose, you can configure some ports as protected ports. Ports that enable port protection (protected ports)

cannot communicate with each other, users on different ports are L2-isolated. The protected ports can

communicate with non-protected ports.

Port protection is disabled by default, which can be enabled by clicking to batch enable port protection for

multiple ports, you can click Batch Edit to enable port protection, select desired port and click OK.
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Port Protection

The protected ports are isolated from each other.

| Port List & Batch Edit

Port Action
Gi1 D
Gi2

Gi3

Gid

Gi5

8.5 IP-MAC Binding

8.5.1 Overview

After IP-MAC binding is configured on a port, to improve security, the device checks whether the source IP
addresses and source MAC addresses of IP packets are those configured for the device, filters out IP packets

not matching the binding, and strictly control the validity of input sources.
8.5.2 Procedure

Choose Local Device > Security > IP-MAC Binding.

1. Adding an IP-MAC Binding Entry

Click Add, select the desired port, enter the IP address and MAC address to be bound, and click OK. At least

one of the IP address and MAC address needs to be entered. To modify the binding, you can click Edit in the
Action column.

A\ cCaution

IP-MAC Binding take effects prior to ACL, but it has the same privilege with IP Source Guard. The packet
matching either configuration will be allowed to pass through.

IP-MAC Binding

o Description: IP-MAC Binding checks both the source IP addresses and MAC addresses of IP packets, and packets not matching any entry in the address binding
list will be filtered.

Note: IP-MAC Binding takes effect prior to ACL, but it has the same privilege with IP Source Guard. The packet matching either configuration will be allowed to
pass through.

| IP-MAC Binding Search by IP Address Q Search & Add [i] Delete Selected
Up to 500 entries can be added.

1P MAC Port Action

192.168.1.1 00:11:22:33:44:55 Gi29 Edit Delete
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Add
P @
MAC
* Select Port:
. Available Unavailable - Aggregate J#J Uplink Copper Fiber

1 3 5 7 9 11 13 15 17 19 21 23 25 27 29 31 33 35 3

‘T ITE T iR D oY

PNy YN ED yEyyEEy
2 4 6

6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36

3

MNote: You can click and drag to select one or more ports. Select All  Inverse Deselect

2. Searching Binding Entries

The search box in the upper-right corner supports finding binding entries based on IP addresses, MAC
addresses or ports. Select the search type, enter the search string, and click Search. Entries that meet the

search criteria are displayed in the list.

Search by IP Address 1 Search

¥ Search by IP Address

Search by MAC

MAC Port
Search by Port °

3. Deleting an IP-MAC Binding Entry

Batch Configure: In IP-MAC Binding List, select an entry to be deleted and click Delete Selected. In the
displayed dialog box, click OK.

Delete one binding entry: click Delete in the last Action column of the entry in the list. In the displayed dialog
box, click OK.
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IP-MAC Binding Search by IP Address Q Search & Add [ Delete Selected

Up to 500 entries can be added.
IP MAC Port Action
192.168.1.1 00:11:22:33:44:55 Gi2o Edit

8.6 IP Source Guard

8.6.1 Overview

After the IP Source Guard function is enabled, the device checks IP packets from DHCP non-trusted ports. You
can configure the device to check only the IP field or IP+MAC field to filter out IP packets not matching the

binding list. It can prevent users from setting private IP addresses and forging IP packets.

A\ Caution
IP Source Gusrd should be enabled together with DHCP snooping. Otherwise, IP packet forwarding may be

affected. To configure DHCP Snooping function, see 7.1 for details.

8.6.2 Viewing Binding List

Choose Local Device > Security > IP Source Guard > Binding List.

The binding list is the basis for IP Source Guard. Currently, data in Binding List is sourced from dynamic
learning results of DHCP snooping binding database. When IP Source Guard is enabled, data of the DHCP
Snooping binding database is synchronized to the binding list of IP Source Guard. In this case, IP packets are

filtered strictly through IP Source Guard on devices with DHCP Snooping enabled.

Click Refresh to obtain the latest data in Binding List.

Basic Settings Excluded VLAN Binding List

Binding List
Description: The entries come from dynamic learning of DHCP Snooping.

| Binding List Search by IP Address Q Search 2 Refresh
Up to 1900 entries can be added.

IP MAC Port VLAN ID Status Rule

No Data

The search box in the upper-right corner supports finding the specified entry in Binding List based on IP
addresses, MAC addresses, VLANS or ports. Click the drop-down list box to select the search type, enter the
search string, and click Search.
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Search by IP Address C Search

Search by IP Address

Search by MAC

VLAN ID Stat
Search by VLAN e

Search by Port Data

8.6.3 Enabling Port IP Source Guard

Choose Local Device > Security > IP Source Guard > Basic Settings.
In Port List, click Edit in the Action column. Select Enabled and select the match rule, and click OK.
There are two match rules:

® |P address: The source IP addresses of all IP packets passing through the port are checked. Packets are
allowed to pass through the port only when the source IP addresses of these packets match those in the
binding list.

® |P address+ MAC address: The source IP addresses and MAC addresses of IP packets passing through the

port are checked. Packets are allowed to pass through the port only when both the L2 source MAC addresses

and L3 source IP addresses of these packets match an entry in the binding list.

A\ Caution

° IP Source Guard is not supported to be enabled on a DHCP Snooping trusted port.

®  Only on an L2 interface is IP Source Guard supported to be enabled.

Basic Settings Excluded VLAN Binding List

Basic Settings

Description: Enable IP Source Guard to check the IP fields or both IP and MAC fields of packets from untrusted ports. Packets not matching any entry in the
address binding list will be filtered. It can prevent IP spoofing attacks when a haost tries to spoof and use the IP address of another host.

Mote: IP Source Guard should be enabled together with DHCP Snooping. Otherwise, IP packet forwarding may be affected.

| Port List & Batch Edit
Port Enable Rule Action
Gi1 Disabled P
Gi2 Disabled IP Edit
Gi3 Disabled P Edit
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Edit

Enable Enabled

Rule P |

IP

ncel

8.6.4 Configuring Exceptional VLAN Addresses

Choose Local Device > Security > IP Source Guard > Excluded VLAN.

When IP Source Guard is enabled on an interface, it is effective to all the virtual local area networks (VLANS)
under the interface by default. Users can specify excluded VLANs, within which IP packets are not checked or
filtered, that is, such IP packets are not controlled by IP Source Guard.

Click Edit, enter the Excluded VLAN ID and the desired port, and click OK.

A Caution

Excluded VLANSs can be specified on a port only after IP Source Guard is enabled on the port. Specified
excluded VLANSs will be deleted automatically when IP Source Guard is disabled on the port.

Basic Settings Excluded VLAN Binding List

Excluded VLAN

Description: Packets within this VLAN are allowed to pass the port without checking or filtering.
Note: Excluded VLAN can be specified only after IP Source Guard is enabled on a port.

| VLAN List + Add [l Delete Selected

Upto 64 entries can be added.

VLAN ID Port Action

No Data
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Add
*VLAN ID
* Select Port:
. Available Unavailable - Aggregate Y Uplink Copper Fiber

2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 3
Note: You can click and drag to select one or more ports. Select All Inverse Deselect

8.7 Anti-ARP Spoofing

8.7.1

8.7.2

Overview

Gateway-targeted ARP spoofing prevention is used to check whether the source IP address of an ARP packet
through an access port is set to the gateway IP address. If yes, the packet will be discarded to prevent hosts
from receiving wrong ARP response packets. If not, the packet will not be handled. In this way, only the uplink
devices can send ARP packets, and the ARP response packets sent from other clients which pass for the
gateway are filtered out.

Procedure

Choose Local Device > Security > IP Source Guard > Excluded VLAN.
1. Enabling Anti-ARP Spoofing

Click Add, select the desired port and enter the gateway IP, click OK.

O Note

Generally, the anti-ARP spoofing function is enabled on the downlink ports of the device.
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Anti-ARP Spoofing

Description: Anti-ARP Spoofing prevents hosts from spoofing the source IP address of the ARP packets to be the IP address of the gateway.
Note: Anti-ARP Spoofing is generally configured on a downlink port.

| Anti-ARP Spoofing & Add [ Delete Selected

Up to 256 entries can be added.

IP Port Action
No Data
Add .
=P
* Select Port:
. Available Unavailable 1 Aggregate [J#J Uplink Copper Fiber

1 3 5 7 9 1 13 15 17 19 21 23 25 27 29 31 33 35 3]

2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 3

r

Note: You can click and drag to select one or more ports. Select All Inverse Deselect

2. Disabling Anti-ARP Spoofing
Batch disable: Select an entry to be deleted in the list and click Delete Selected.
Disable one port: click Delete in the last Action column of the corresponding entry.

Anti-ARP Spoofing

Description: Anti-ARP Spoofing prevents hosts from spoofing the source IP address of the ARP packets to be the IP address of the gateway.
Note: Anti-ARP Spoofing is generally configured on a downlink port.

| Anti-ARP Spoofing & Add [il Delete Selected

Upto 256 entries can be added.

] P Port Action

=2 172.30.102.1 Gil5 Edit
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9 Advanced Configuration

9.1 STP

STP (Spanning Tree Protocol) is an L2 management protocol that eliminates L2 loops by selectively blocking
redundant links in the network. It also provides the link backup function.

STP Settings STP Management

o Note: Enabling STP or changing the STP mode will initiate a new session. Please do not refresh the page.

s @D
* Priority: 32768 *Hello Time: 2 seconds
* Max Age: 20 seconds * Forward Delay: 15 seconds
* Recovery Time: 30 seconds STP Mode: RSTP

Save

9.1.1 STP Global Settings

Choose Local Device > Advanced > STP > STP.

(1) Click to to enable the STP function, and click OK in the displayed box. The STP function is disabled by default.

A@ Caution

Enabling the STP or changing the STP mode will initiate a new session. Do not refresh the page during the
configuration.

STP Settings STP Management

o MNote: Enabling STP or changing the STP mode will initiate a new session. Please do not refresh the page.

o [@0)

(2) Configure the STP global parameters, and click Save.
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STP Settings STP Management

o Note: Enabling STP or changing the STP mode will initiate a new session. Please do not refresh the page.

ste: @D
* Priority: 32768 * Hello Time: 2 seconds
* Max Age: 20 seconds * Forward Delay: 15 seconds
* Recovery Time: 20 seconds STP Mode: RSTP
[/}

Save

Table 8-1 Description of STP Global Configuration Parameters

Default

Parameter Description
Value

Whether to enable the STP function. It takes effect globally. STP attributes
STP Disable
can be configured only after STP is enabled.

o Bridge priority. The device compares the bridge priority first during root bridge
Priority 32768
selection. A smaller value indicates a higher priority.

The maximum expiration time of BPDUs The packets expiring will be
Max A discarded. If a non-root bridge fails to receive a BPDU from the root bridge 20
ax Age
9 before the aging time expires, the root bridge or the link to the root bridge is seconds

deemed as faulty

30
Recovery Time | Network recovery time when redundant links occur on the network.

seconds
Hello Time Interval for sending two adjacent BPDUs 2 seconds

The interval at which the port status changes, that is, the interval for the port 15
Forward Delay ) ) ) ) )
to change from Listening to Learning, or from Learning to Forwarding. seconds

The versions of Spanning Tree Protocol. Currently the device supports STP
STP Mode RSTP
(Spanning Tree Protocol) and RSTP (Rapid Spanning Tree Protocol).

9.1.2 Applying STP to a Port

Choose Local Device > Advanced >STP > STP.

Configure the STP properties for a port Click Batch Edit to select ports and configure STP parameters, or click

Edit in the Action column in Port List to configure designated ports.
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STP Settings STP Management

o STP Port Settings

Tip: It is recommended to enable the port connected to a PC with Port Fast.

| Port List 2 Refresh ¢ Batch Edit
Link Status
Port Rol Stat Priorit arpy Port Fast Acti
or ole atus riority Config Actual Guard ort Fas ction
Status Status
Gi1 disable disable 128 Auto Shared Disable Disable Edit
Gi2 disable disable 128 Auto Shared Disable Disable Edit
Gi3 disable disable 128 Auto Shared Disable Disable Edit
Port:GiT “
Port Fast:
BPDU Guard:

Link Status: Auto

* Priority: 128

Table 8-2 Description of STP Configuration Parameters of Ports

Default
Parameter Description
Value
e Root: A port with the shortest path to the root
e  Alternate: A backup port of a root port. Once the root port fails,
the alternate port becomes the root port immediately.
Role NA

s Designated (designated ports): A port that connects a root bridge
or a upstream bridge to a downstream device.

e Disable (blocked ports): Ports that have no effect in the spanning
tree.
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Default

Parameter Description
Value

s Disable: The port is closed manually or due to a fault, does not
participate in spanning tree and does not forward data, and can be
turned into a blocking state after initialization or opening.

s  Blocking: A port in the blocking state cannot forward data packets
or learn addresses, but can send or receive configuration BPDUs
and send them to the CPU.

s Listening: If a port can become the root port or designated port,
Status the port will enter the listening state. Listening: A port in the NA
listening state does not forward data or learn addresses, but can

receive and send configuration BPDUs.

s Learning: A port in the learning state cannot forward data, but
starts to learn addresses, and can receive, process, and send
configuration BPDUs.

s Forwarding: Once a port enters the state, it can forward any data,
learn addresses, and receive, process, and send configuration
BPDUs.

Priorit The priority of the port is used to elect the port role, and the port with high 128
riori
Y priority is preferentially selected to enter the forwarding state

Configure the link type, the options include: Shared, Point-to-Point and Auto.

Link Status In auto mode, the interface type is determined based on the duplex mode. For Aut
uto
Config Statis full-duplex ports, the interface type is point-to-point, and for half-duplex ports,
the interface type is shared.
Link Status
Actual link type: Shared, Point-to-Point NA

Actual Status

Whether to enable the BPDU guard function. After the function is enabled, if
Port Fast is enabled on a port or the port is automatically identified as an
edge port connected to an endpoint, but the port receives BPDUs, the port will )
BPDU Guard Disable
be disabled and enters the Error-disabled state. This indicates that an
unauthorized user may add a network device to the network, resulting in

network topology change.

Whether to enable the Port Fast function. After Port Fast is enabled on a port,
the port will neither receive nor send BPDUs. In this case, the host directly

connected to the port cannot receive BPDU.s. If a port, on which Port Fast is
Port Fast enabled exits the Port Fast state automatically when it receives BPDUSs, the Disable

BPDU filter feature is automatically disabled.

Generally, the port connected to a PC is enabled with Port Fast.
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@ Note

o It is recommended to enable Port Fast on the port connected to a PC.

e  Aport switches to the forwarding state after STP is enabled more than 30 seconds. Therefore transient
disconnection may occur and packets cannot be forwarded.

9.2 LLDP

9.2.1 Overview

LLDP (Link Layer Discovery Protocol) is defined by IEEE 802.1AB. LLDP can discover devices and detect
topology changes. With LLDP, the Eweb management system can learn the topological connection status, for
example, ports of the device that are connected to other devices, port rates at both ends of a link, and duplex
mode matching status. An administrator can locate and troubleshoot faults quickly based on the preceding

information.

9.2.2 LLDP Global Settings

Choose Local Device > Advanced >LLDP > LLDP Settings.

(1) Click to to enable the LLDP function, and click OK in the displayed box. The STP function is enabled by
default. When the LLDP is enabled, this step can be skipped.

LLDP Settings LLDP Management LLDP Info

LLop: | @D

(2) Configure the global LLDP parameters and click Save.

LLDP Settings LLDP Management LLDP Info

Lor: @D
* Hold Multiplier: 4 * Reinitialization Delay: 2 seconds
* Transmit Interval: 30 seconds * Forward Delay: 2 seconds

* Fast Count: 3

Table 8-3 Description of LLDP Global Configuration Parameters

Parameter Description Default Value

LLDP Indicates whether the LLDP function is enabled. Enable
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Parameter

Description

Default Value

Hold Multiplier

TTL multiplier of LLDP

In LLDP packets, TTL TLV indicates the TTL of local information on a
neighbor. The value of TTL TLV is calculated using the following formula: TTL
TLV = TTL multiplier x Packet transmission interval + 1. The TTL TLV value
can be modified by configuring the TTL multiplier and LLDP packet

transmission interval.

Transmit

Interval

Transmission interval of LLDP packets, in seconds

The value of TTL TLV is calculated using the following formula: TTL TLV =
TTL multiplier x Packet transmission interval + 1. The TTL TLV value can be
modified by configuring the TTL multiplier and LLDP packet transmission

interval.

30 seconds

Fast Count

Number of packets that are transmitted rapidly

When a new neighbor is discovered, or the LLDP working mode is changed,
the device will start the fast transmission mechanism in order to let the
neighboring devices learn the information of the device as soon as possible.
The fast transmission mechanism shortens the LLDP packet transmission
interval to 1s, sends a certain number of LLDP packets continuously, and
then restores the normal transmission interval. You can configure the number
of LLDP packets that can be transmitted rapidly for the fast transmission

mechanism.

Reinitialization

Delay

Port initialization delay, in seconds You can configure an initialization delay to
prevent frequent initialization of the state machine caused by frequent

changes of the port work mode.

2 seconds

Forward Delay

Delay for sending LLDP packets, in seconds.

When local information of a device changes, the device immediately
transmits LLDP packets to its neighbors. You can configure a transmission
delay to prevent frequent transmission of LLDP packets caused by frequent

changes of local information.

If the delay is set to a very small value, frequent change of the local
information will cause frequent transmission of LLDP packets. If the delay is
set to a very large value, no LLDP packet may be transmitted even if local
information is changed. Set an appropriate delay according to actual

conditions.

2 seconds

9.2.3 Applying LLDP to a Port

Choose Local Device > Advanced > LLDP > LLDP Management.

In Port List, Click Edit in the Action column, or click Batch Edit, select the desired port, configure the LLDP
working mode on the port and whether to enable LLDP-MED, and click OK.
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Send LLDPDU: After Send LLDPDU is enabled on a port, the port can send LLDPDUs.
Receive LLDPDU: After Receive LLDPDU is enabled on a port, the port can receive LLDPDUs.

LLDPMED: After LLDPMED is enabled, the device is capable of discovering neighbors when its peer endpoint
supports LLDP-MED (the Link Layer Discovery Protocol-Media Endpoint Discovery).

LLDP Settings LLDP Management LLDP Info

Port List & Batch Edit
Port Send LLDPDU Receive LLDPDU LLDP-MED Action
Gi1 Enable Enable Enable
Gi2 Enable Enable Enable Edit
Gi3 Enable Enable Enable Edit
Batch Edit “

Send LLDPDU:
Receive LLDPDU:
LLDP-MED:

* Select Port:

. Available Unavailable #J Uplink Copper Fiber

5 7 9 1 13 15 17 19 21 23 25 27 29 31 33

1 3 [
ol ol ol ol ol ol ol ol o e o o

2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32

Note: You can click and drag to select one or more ports. Select All Inverse Deselect

9.2.4 Displaying LLDP information

Choose Local Device > Advanced > LLDP > LLDP Info.

To display LLDP information, including Including the LLDP information of the local device and the neighbor

devices of each port. Click the port name to display details about port neighbors.

You can check the topology connection through LLDP information, or use LLDP to detect errors. For example,

if two switch devices are directly connected in the network topology. When an administrator configures the VLAN,
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port rate, duplex mode, an error will be prompted if the configurations do not match those on the connected
neighbor.

LLDP Settings LLDP Management LLDP Info

Device Info

Device ID Type: Mac Address Device ID: 00:11:22:33:44:67
Hostname: Ruijie Description: RG-NBS5200-48GT4XS
Supported Feature: Bridge,Router,Repeater Enabled Feature: Bridge Router,Repeater

MGMTIP: 172.30.102.133

Neighbor Info

Port Device ID Type Device ID Port ID Type Port ID Neighbor System Time To Live(s)
Gi15 MAC address 30:0D:9E:3E:B4:62 MAC address 30:0D:9E:3E:B4:62 3559
Gi17 MAC address 30:0D:SE:3EACITA MAC address 30:0D:9E:3EACITA 2743
Gi24 MAC address 30:0D:9E:6F:C2:3C Locally assigned Gi3 NBS3100 17

[Gi24]Neighbor Details X
Gi3
Device ID Type: MAC address Device ID: 30:0D:9E:6F.C2:3C
Port 1D Type: Locally assigned PortID: Gi3
Hostname: NBS3100 PVID: 1
VLAN ID: 1(VLAN0OOT) Time To Live: 117

MGMT IP: 172.30.102.121
Description: RG-NBS3100-24GT4SFP-P
Supported Feature: Bridge Enabled Feature: Bridge

9.3 RLDP

9.3.1 Overview

The Rapid Link Detection Protocol (RLDP) is an Ethernet link failure detection protocol, which is used to rapidly

detect unidirectional link failures, bidirectional link failures, and downlink loop failures. When a failure is found,
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RLDP automatically shuts down relevant ports or asks users to manually shut down the ports according to the

configured failure handling methods, to avoid wrong forwarding of traffic or Ethernet L2 loops.

Supports enabling the RLDP function of the access switches in the network in a batch. By default, the switch
ports will be automatically shut down when a loop occurs. You can also set a single switch to configure whether

loop detection is enabled on each port and the handling methods after a link fault is detected
9.3.2 Standalone Device Configuration

1. RLDP Global Settings

Choose Local Device > Advanced > RLDP > RLDP Settings.
(1) Enable the RLDP function and click OK in the displayed dialog box. The RLDP function is disabled by default.

RLDP Settings RLDP Management RLDP Info

RLDP: | @D

(2) Configure RLDP global parameters and click Save.

RLDP Settings RLDP Management RLDF Info

rRLDP: @D

* Hello Interval: 3 seconds Errdisable Recovery:

Save

Table 8-4 Description of RLDP Global Configuration Parameters

o Default
Parameter Description
Value
RLDP Indicates whether the RLDP function is enabled. Disable
Hello Interval Interval for RLDP to send detection packets, in seconds 3 seconds

) After it is enabled, a port automatically recovers to the initialized state )
Errdisable Recovery Disable
after a loop occurs.

Errdisable Recovery | The interval at which the failed ports recover to the initialized state 30

Interval regularly and link detection is restarted, in seconds. seconds
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2. Applying RLDP to a Port

Choose Local Device > Advanced > RLDP > RLDP Management.

In Port List, click Edit in the Action column or click Batch Edit, select the desired port, configure whether to

enable loop detection on the port and the handling method after a fault is detected, and click OK.
There are three methods to handle port failures:

® Warning: Only the relevant information is prompted to indicate the failed port and the failure type.
® Block: After alerting the fault, set the faulty port not to forward the received packets

® Shutdown port: After alerting the fault, shutdown the port.

A\ Caution

e \When RLDP is applied to an aggregate port, the Action can only be set to Warning and Shutdown.

e  \When performing RLDP detection on an aggregate port, if detection packets are received on the same
device, even if the VLANSs of the port sending the packets and the port receiving them are different, it will
not be judged as a loop failure.

RLDP Settings RLDP Management RLDP Info
Port List ¢ Batch Edit
Port Loop Detection Action Action
Gil Disable == Edit
Gi2 Disable = Edit
Gi3 Disable - Edit
Port:Gi .

Loop Detection: @D

Action: [Waming l
Warning
Shutdown
| ]

3. Displaying RLDP information

Choose Local Device > Advanced > RLDP > RLDP Info.
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You can view the detection status, failure handling methods, and ports that connect the neighbor device to the
local device. You can click Reset to restore the faulty RLDP status triggered by a port to the normal state.

Local Device(NBS - English & 28 & 3

RLDP Settings RLDP Management RLDP Info

2
S5
Port List Reset
e
{9} Port Status Action Neighbor Port
Gil OK
')
Gi2 OK
Gi3 OK
Gi4 OK
E Gi5 OK
@- Gi6 OK
= GI7 oK

9.3.3 Batch Configuring Network Switches

Choose Network > RLDP.
(1) Click Enable to access the RLDP Config page.

Q
(o)
&2
RLDP
RLDP will avoid network congestion
®

and connection interruptions

caused by loops. After a loop
occurs, the port involved in the
loop will be automatically shut

down.

>
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(2) In the networking topology, you can select the access switches on which you want to enable RLDP in either
recommended or custom mode. If you select the recommended mode, all access switches in the network
are selected automatically. If you select the custom mode, you can manually select the desired access

switches. Click Deliver Config. RLDP is enabled on the selected switches.

< RLDP Config

Please select the target switch:

Recommended Custom
Auto-ldentified Switches Specified Switches

WAN

A
Gateway
Ruilie.abe Overturn
SN:HTLAQU100382A
Restore

LANG LAN1/MANI

Gil7

| — A
: Unknown : Switch
UNKNOWN MNB55200-245FP/8...
SM:UNKMNOWN SN:GINW31N00O172

UNKNOWN UNKNOWN UNKNOWN UNKNOWN
WAN WAN WAN
N | ————
P ) ; i ; a
= Switch b NOUINSON =
RAPZZ00e RG-E5205C-P EAPBOZ RAP2260(G)
5M:1234942570021 SNMACCWLDTE3205GC SN:MACC522376524 SN:GTQHELVD00%0C

| W S

2 switches are selected. Deliver Config Cancel Config

(3) After the configuration is delivered, if you want to modify the effective range of the RLDP function, click
Configure to select desired switches in the topology again. Turn off RLDP to disable RLDP on all the switches

with one click.
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0 RLDP will avoid network congestion and connection interruptions caused by loops. After a loop occurs, the port involved in the
loop will be automatically shut down.

RLDP:
=

WAN

A
Gateway
Ruiiie.abe COwverturn
SN:HILAOUT00362A
Restore
LAND LAN1/MWANS
Gi17
| —————— N
. YUnknown Switch
UNKNOWN NBS5200-245FP/8...
SN-UNKNOWN SN-GINW3ITNODOT72
UMNKNOWN UMNKNOWN UNKNOWN UNKNOWN
WAN ports WAN WAN
N |
AR . H . H AP
e Switch i MNotinSON -
RAP2200= RG-ES205C-P EAPBOZ RAP2260(G) ‘-j
SN:1234942570021 SMN:MACCWLD733205GC SMN:MACC522376524 SN:G1QH2LV00090C [
A

9.4 Configuring the Local DNS

The local DNS server is optional. The device obtains the DNS server address from the connected uplink device
by default.

Choose Local Device > Advanced > Local DNS.

Enter the DNS server address used by the local device. If multiple addresses exist, separate them with spaces.
Click Save. After configuring the local DNS, the device first use the DNS of the management IP address for

parsing domain names. If the device fail to parse domain names, then use this DNS address instead.
o The device will get the DINS server address from the uplink device.

Local DNS server

Save
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9.5 Voice VLAN

A Caution

The Voice VLAN function is supported by RG-NBS3100 Series, RG-NBS3200 Series, RG-NBS5100 Series
and RG-NBS5200 Series Switches.

9.5.1 Overview

Avoice virtual local area network (VLAN) is a VLAN dedicated to voice traffic of users. By creating a voice VLAN
and adding ports connected to voice devices to the voice VLAN, you can have voice data transmitted in the
voice VLAN and deliver specified policy of the quality of service (QoS) for voice streams, to improve the

transmission priority of voice traffic and ensure the call quality.
9.5.2 Voice VLAN Global Configuration

Choose Local Device > Advanced > Voice VLAN > Global Settings.

Turn on the voice VLAN function, configure global parameters, and click Save.

Global Settings oul Port Settings

o Global Settings

Voice VLAN ()

*VLAN 2 Range: 2-4094
* Max Age 1440 minute Range: 1-43200

CoS Priority 6

Save

Table 8-5 Description of VLAN Global Configuration Parameters

Parameter Description Default Value
Voice VLAN Whether to enable the Voice VLAN function Disable
VLAN VLAN ID as Voice VLAN NA
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Parameter

Description

Default Value

Max Age

Aging time of voice VLAN, in minutes. In automatic mode, after the MAC
address in a voice packet ages, if the port does not receive any more voice
packets within the aging time, the device removes this port from the voice
VLAN

1440 minutes

CoS Priority

The L2 Priority of voice stream packets in a Voice VLAN. The value range

is from O to 7. A greater value indicates a higher priority.

You can modify the priority of the voice traffic to improve the call quality.

9.5.3 Configuring a Voice VLAN OUI

Choose Local Device > Advanced > Voice VLAN > OUI.

The source MAC address of a voice packet contains the organizationally unique identifier (OUI) of the voice

device manufacturer. After the voice VLAN OUI is configured, the device compares the voice VLAN OUI with

the source MAC address in a received packet to identify voice data packets, and sends them to the voice VLAN

for transmission.

@ Note

After the voice VLAN function is enabled on a port, when the port receives LLDP packets sent by IP phones, it

can identify the device capability fields in the packets, and identify the devices with the capability of Telephone

as voice devices. It aslo extracts the source MAC address of a protocol packet and processes it as the MAC

address of the voice device. In this way, the OUI can be added automatically.

Click Add. In the displayed dialog box, enter an MAC address and OUI, and click OK.

Global Settings

oul Port Settings

o OUI List
The enabled globally port will automatically add the corresponding OUl when receiving an LLDP packet that is identified as telephone.

| ourList

+ Add i Delete Selected

Upto 32 entries can be added.

MAC Address OUl Mask Description Type Action

No Data
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Add .

* MAC Address
OUl Mask

Description

9.5.4 Configuring the Voice VLAN Function on a Port

Choose Local Device > Advanced > Voice VLAN > Port Settings.

Click Edit in the port entry or click Batch Edit on the upper -right corner. In the displayed dialog box, select
whether to enable the voice VLAN function on the port, voice VLAN mode to be applied, and whether to enable
the security mode, and Click OK.

Global Settings oul Port Settings

Port List

The port can be set to the automatic mode only when the port VLAN is in the trunk or hybrid mode. When the port is in the automatic mode, the
port will exit the voice VLAN first, and automatically join the voice VLAN until it receives voice data again.

To ensure the normal operation of voice VLAN on port, please do not switch the port mode (hybrid/trunk/access mode). To switch the mode, please
disable the voice VLAN first.

Voice VLAN does not support layer 3 ports and aggregation ports.

| Port List ¢ Batch Edit
Port Enable Voice VLAN Mode Security Mode Action
Gil Disabled Auto Mode Enabled Edit
Gi2 Disabled Auto Mode Enabled Edit
Gi3 Disabled Auto Mode Enabled Edit
Gid Disabled Auto Mode Enabled Edit
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Edit

Enable @D

Voice VLAN Mode

Security Mode ()

Auto Mode @

Table 8-6  Description of the Voice VLAN Configuration Parameters on a Port

Advanced Configuration

Parameter

Description

Default Value

Voice VLAN Mode

Based on different ways the Voice VLAN function is enabled on the port,
the Voice VLAN Mode can be Auto Mode or Manual Mode:

¢  Auto Mode: In this mode, the device checks whether the permit

VLANSs of a port contain the voice VLAN after the voice VLAN
function is enabled on the port. If yes, the device deletes the
voice VLAN from the permit VLANs of the port until the port
receives a voice packet containing a specified OUI. Then, the
device automatically adds the voice VLAN to the port's permit
VLANS. If the port does not receive a voice packet containing
the specified OUI within the global aging time, the device
removes the Voice VLAN from the permit VLANSs of the port.

¢ Manual Mode: If the permit VLANSs of a port contains the voice
VLAN, voice packets can be transmitted in the voice VLAN.

Auto Mode

Security Mode

When the security mode is enabled, only voice traffic can be transmitted in
the voice VLAN. The device checks the source MAC address in each
packet. When the source MAC address in the packet matches the voice
VLAN OUI, the packet can be transmitted in the voice VLAN. Otherwise,

the device discards the packet.

When the security mode is disabled, the source MAC addresses of packets

are not checked and all packets can be transmitted in the voice VLAN.

Enable

A\ cCaution

The voice VLAN mode of the port can be set as the auto mode only when the VLAN mode of the port is
Trunk mode. When the voice VLAN mode of the port work in the auto mode, the port exits the voice
VLAN first and is automatically added to the voice VLAN only after receiving voice data.
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e  After the voice VLAN function is enabled on a port, do not switch the L2 mode (trunk or access mode) of

the port to ensure normal operation of the function. If you need to switch the L2 mode of the port, disable
the voice VLAN function on the port first.

° It is not recommended that both voice data and service data be transmitted over the voice VLAN. If you

want to transmit both voice data and service data over the voice VLAN, disable the voice VLAN function
in security mode.

®  The voice VLAN function is unavailable on L3 ports or aggregate ports.
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10 Diagnostics

10.1 Info Center

Choose Local Device > Diagnostics > Info Center.

Diagnostics

In Info Center, you can view port traffic, VLAN information, routing information, client list, ARP list, MAC address,

DHCP snooping, IP-MAC binding, IP Source Guard, and CPP statistics of the device and relevant configurations.

2 Local Device(NBS -
&2
Info
£
= Center
b Port Info
& VLAN Info
a) Routing Info
D DHCP Clients
@ ARP List
MAC
S|
@ DHCP Snooping

IP-MAC Binding
IP SOURCE GUARD

cpp

10.1.1 Port Info

| Port Info

Updated on2022-05-20 12:18:51

1 3 5 7

2 4 6 8

9 1 13

10 12 14

O Refresh

15 17 19 21 23

16 18 20 22 24

25 27 29 31
ol ol ol ol ol
L L 2 L ) L

26 28 30 32 34 36

English 4 3 & 3B

Panel View

33 3% 37 30 41 43 45 47

38 40 42 44 46 48

Port

Status
Negotiation Rate
Actual Rate

Flow Control(Config
Status)

Flow Control(Actual
Status)

Attribute

Gil
Disconnected

4 --kbps
T --kbps
Disable

Disable

Copper

Flow

Total Packets
CRC/FCS Error
Packets
Corrupted/Oversized
Packets

Conflicts

Choose Local Device > Diagnostics > Info Center > Port Info.

4 0.00 ™ 0.00 Interface Mode Access Port
== VLAN 1

== DHCP Address Pool

e

Port Info displays the status and configuration information of the port. Click the port icon to view the detailed

information of the port.

O Note

®  To configure the flow control of the port or the optical/electrical attribute of a combo port, see 4.2.

®  To configure the L2 mode of the port and the VLAN to which it belongs, see 3.5.3.
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Info
o Port Info
Center
Updated on2022-05-20 12:18:51 2 Refresh Panel View
» Portinfo
o AMAAAS AMAMAS AMAARAd
e ey PSSR D pepwypy § o Woem
DHCP Clients 2 4 6 8 10 14 16 18 20 22 24 26 28 30 32 34 36 3 Fiber . 10M/100M
ARP List i i
Port #1 Uplink . Exception
MAC Status Connected Flow 4 0.00 Inte S Pot . Disconnected
Negotiation Rate 1000M T 535.26M VLA
DHCP Snooping Actual Rate L --kbps Total Packets --/6142498 DHC % PoE Error Disable
‘T 27kbps CRC/FCS Error ==
IP-MAC Binding Flow Control(Config ~ Disable Packets 5 Aggregate
Status) Corrupted/Oversized --/--
IP SOURCE GUARD Flow Control{Actual Disable Packets
Status) Conflicts
cee Attribute Copper

10.1.2 VLAN Info

Choose Local Device > Diagnostics > Info Center > VLAN Info.

Display SVI port and routed port information, including the port information included in the VLAN, the port IP

address, and whether the DHCP address pool is enabled.

© Note

e  To configure VLAN, see 3.5 .

®  To configure SVI ports and routed ports, see 6.1.

Info
;]

Center

Port Info “ VLANT

) VLAN Info

Routing Info

Gi1-8,Gi10-48,Tedd-52

DHCP Clients

1 3
ARP List

MAC

2 4
DHCP Snooping

VLAN Info (SVI&Routed Port)

DNS: --

Routed Port Gil Routed Port Gi2

Interface IP

172.30.102.133

5 79 M1 13 15 17 19 21 23

6 8 10 12 14 16 18 20 22 24

> Refresh

Routed Port Gi3

DHCP Address Pool

25 27 29 3

Routed Port Gi4

33 3%

26 28 30 32 34 36

37 39 41

38 40 42 44 46 48

Routed Port Gi5 Route

Remark

VLANO0O1

43 45 47

IP-MAC Binding

10.1.3 Routing Info

A Caution

If the device does not support L3 functions (such as RG-NBS3100 Series and RG-NBS3200 Series Switches),

this type of information is not d

isplayed.
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Choose Local Device > Diagnostics > Info Center > Routing Info.

Displays the routing information on the device. The search box in the upper-right corner supports finding route
entries based on IP addresses.

© Note

To set up static routes, see 6.3.

Info .
o Routing Info
Center
Tip: Up to 500 entries can be added. 8 T Refresh
Port Info
Interface IP Subnet Mask MNext Hop
VLAN Info
GI9 2.1.1.0 255.255.255.0 3.1.141

» Routing Info

DHCP Clients
|

10.1.4 DHCP Clients

A\ Caution

If the device does not support L3 functions (such as RG-NBS3100 Series and RG-NBS3200 Series Switches),
this type of information is not displayed.

Choose Local Device > Diagnostics > Info Center > DHCP Clients.

Displays the IP address information assigned to endpoints by the device as a DHCP server.

© Note

To configure DHCP server related functions, see 6.2.

GI9 21.1.0 255.255.255.0 3.1.141

Info
@

Center

Port Info DHCP Clients
VLAN Info Tip: Up to 1000 entries can be added ; & Refresh

Routing Info Hostname IP MAC Lease Time(Min) Status

) DHCP Clients

ARP List

MAC

| aoniie

10.1.5 ARP List

Choose Local Device > Diagnostics > Info Center > ARP List.

Displays ARP information on the device, including dynamically learned and statically configured ARP mapping
entries.
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@ Note

To bind dynamic ARP or manually configure static ARP, see 6.4.

Info
0

Center

Port Info
VLAN Info
Routing Info
DHCP Clients

P ARP List

MAC

DHCP Snooping
IP-MAC Binding

IP SOURCE GUARD

Ccpp

10.1.6 MAC Address

Choose Local Device > Diagnostics > Info Center > MAC.

ARP List

Tip: Up to 2000 entries can be added.

Interface

VLAN1

VLAN1

VLAN1

VLAN1

VLAN1

VLAN1

VLAN1

VLAN1

VLAN1

VLAN1

P

172.30.102.209

172.30.102.118

172.30.102.94

172.30.102.84

172.30.102.40

172.30.102.139

172.30.102.179

172.30.102.90

172.30.102.121

172.30.102.116

MAC

c0:b8:e6:9:78:07

c0:b8ebiecal:sc

c0:b8:eb:e9:e3:04

00:d0:f8:22:74:5f

c0:b8:eb:e3:3e:38

30:0d:9e:3e:b4:62

00:d0:f8:15:08:5¢

cO:b8:ebi7cf27c

30:0d:9e:6f:c2:3d

00:d0:fa:15:09:5¢

Type
Dynamic
Dynamic
Dynamic
Dynamic
Dynamic
Dynamic
Dynamic
Dynamic
Dynamic

Dynamic

2 Refresh

Reachable

Displays the MAC address information of the device, including the static MAC address manually configured by

the user, the filtering MAC address, and the dynamic MAC address automatically learned by the device.

© Note

To configure and manage the MAC address, see 3.3.

0 Info

Center

Port Info
VLAN Info
Routing Info
DHCP Clients
ARP List

» MAC

DHCP Snooping
IP-MAC Binding
IP SOURCE GUARD

CPP

MAC

Tip: Up to 16K entries can be added.

Interface

Gi24

Giz4

Giz24

Gi24

Giz24

Gi24

Gi24

Giz4

MAC

Search by MAC

70:B5:E8:5F:FD:29

50:9A:4C:42:C9:50

30:0D:9E:6F:C2:3C

30:0D:9E:6F:C2:3D

CO:B8:E6:ES:78:07

30:B4:9E:8F:85:E5

58:69:6C:CE:72:B2

70:B5:E8:78:B7:8D
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Dynamic
Dynamic
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Dynamic

2 Refresh
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10.1.7 DHCP Snooping

Choose Local Device > Diagnostics > Info Center > DHCP Snooping.

Diagnostics

Displays the current configuration of the DHCP snooping function and the user information dynamically learned

by the trust port.

@ Note

To modify DHCP Snooping related configuration, see 7.1.

Info .
o DHCP Snooping
Center

DHCP Snooping: Enabled

Option82: Disabled

Part Info

DHCP Snooping Binding Entries from the Trusted Port
VLAN Info Interface MAC
Routing Info Git5 172.30.102.17 08:00:27:62:F0:53
DHCP Clients
ARP List o

IP-MAC Binding

MAC

Tip: Up to 500 entries can be added.

P DHCP Snooping

Port
IP-MAC Binding

10.1.8 IP-MAC Binding

Search by IP Address

IP

Choose Local Device > Diagnostics > Info Center > IP-MAC Binding.

Trusted Port: Gi24  QRefresh

VLAN ID Lease Time(Min)

240

2 Refresh

MAC

Displays the configured IP-MAC binding entries. The device checks whether the source IP addresses and source
MAC addresses of IP packets match those configured for the device and filters out IP packets not matching the

binding.

@ Note

To add or modify the IP-MAC binding, see 7.5.

Info o
(i ] IP-MAC Binding
Center
Tip: Up to 500 entries can be added.
Port Info
Port
VLAN Info
Gi2g
Routing Info
DHCP Clients
ARP List IP SOURCE GUARD
MAC Tip: Up to 1900 entries can be added.
DHCP Snooping Interface Rule
» IP-MAC Binding Gil5 P

IP SOURCE GUARD

Search by IP Address
P

192.168.1.1

Search by IP Address
IP MAC

172.30.102.17 08:00:27:62:F0:53
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2 Refresh
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10.1.9 IP Source Guard

Choose Local Device > Diagnostics > Info Center > Source Guard.

Diagnostics

Displays the binding list of the IP Source Guard function. The IP Source Guard function will check the IP packets

from non-DHCP trusted ports according to the list, and filter out the IP packets that are not in the binding list.

@ Note

To configure IP Source Guard function, see 7.6.

Port Info

VLAN Info

Routing Info

DHCP Clients

ARP List

MAC

DHCP Snooping

IP-MAC Binding

v

IP SOURCE GUARD

Ccpp

10.1.10 CPP Info

IP SOURCE GUARD

Tip: Up to 1900 entries can be added

Interface

Gil5

cpp

Total CPU bandwidth: 2000pps

EtherType Value

bodu

Search by IP Address

Rule IP
P 172.30.102.17
2 Refresh
Rate
60pps

Choose Local Device > Diagnostics > Info Center > CPP.

MAC VLAN ID

08:00:27:62:F0:53 1

Current Rate

Opbs

2 Refresh

Status

Inactive

Total messages

0

Displays the current total CPU bandwidth and statistics of various packet types, including the bandwidth, current

rate, and total number of packets.

Info
i)

Center

Port Info

VLAN Info

Routing Info
DHCP Clients

ARP List

MAC

DHCP Snooping
IP-MAC Binding

IP SOURCE GUARD

b CPP

cpp

Total CPU bandwidth: 2000pps > Refresh

EtherType Value

http/https

Total 26 10/page

bpdu

lidp

ridp

lacp

arp

dhep

icmp

macc

maqtt

Rate
60pps
50pps
50pps
600pps
400pps
600pps
600pps
600pps
600pps

1600pps

1 2 3 >

138

Go to page

Current Rate

Opps

Opps

Opps

Opps

2pps

Spps

Opps

11pps

Opps

4pps

1

Total messages

0

5328

0

0

426731

622

3708

190569

0

105864
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10.2 Network Tools
The Network Tools page provides three tools to detect the network status: Ping, Traceroute, and DNS Lookup.

10.2.1 Ping

Choose Local Device > Diagnostics > Network Tools.
The Ping command is used to detect the network connectivity.

Select Ping as the diagnosis mode, enter the destination IP address or website address, configure the ping
count and packet size, and click Start to test the network connectivity between the device and the IP address

or website. If "Ping failed" is displayed, the device is not reachable to the IP address or website.

o Network Tools

Tool @ Ping Traceroute DNS Lookup
* |P Address/Domain 172.30.102.1
*Ping Count = 4

* Packet Size 64 Bytes

PING 172.30.102.1 (172.30.102.1): 64 data bytes

72 bytes from 172.30.102.1: seq=0 ttI=64 time=0.000 ms
72 bytes from 172.30.102.1: seq=1 ttlI=64 time=0.000 ms
72 bytes from 172.30.102.1: seq=2 ttI=64 time=0.000 ms
72 bytes from 172.30.102.1: seq=3 ttl=64 time=0.000 ms

--- 172.30.102.1 ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 0.000/0.000/0.000 ms

10.2.2 Traceroute

Choose Local Device > Diagnostics > Network Tools.

The Traceroute function is used to identify the network path from one device to another. On a simple network,
the network path may pass through only one routing node or none at all. On a complex network, packets may
pass through dozens of routing nodes before reaching their destination. The traceroute function can be used to

judge the transmission path of data packets during communication.
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Select Traceroute as the diagnosis mode, enter a destination IP address or the maximum TTL value used by the
URL and traceroute, and click Start.

o Network Tools

Tool Ping © Traceroute DNS Lookup
* |P Address/Domain 172.30.102.30

*Max TTL 20

traceroute to 172.30.102.30 (172.30.102.30), 20 hops max, 38
byte packets
1 172.30.102.133 (172.30.102.133) 2999.863 ms 'H

10.2.3 DNS Lookup

Choose Local Device > Diagnostics > Network Tools.

DNS Lookup is used to query the information of network domain name or diagnose DNS server problems. If the
device can ping through the IP address of the Internet from your web page but the browser cannot open the web

page, you can use the DNS lookup function to check whether domain name resolution is normal.

Select DNS Lookup as the diagnosis mode, enter a destination IP address or URL, and click Start.
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o MNetwork Tools

Tool Ping Traceroute © DNS Lookup

* |P Address/Domain ~ www.google.com

Server:  127.0.0.1
Address 1: 127.0.0.1 localhost

Mame:  www.google.com
Address 1: 2001:67f0:b475
Address 2: 104.244 46 85

10.3 Fault Collection

Choose Local Device > Diagnostics > Fault Collection.

When an unknown fault occurs on the device, you can collect fault information by one click on this page. Click
Start. The configuration files of the device will be packed into a compressed file. Download the compressed file

locally and provide it to R&D personnel for fault locating.

o Fault Collection

Compress the configuration file for engineers to identify fault.

10.4 Cable Diagnostics

Choose Local Device > Diagnostics > Cable Diagnostics.

The cable diagnostics function can detect the approximate length of a cable connected to a port and whether

the cable is faulty.

Select the port to be detected on the port panel and click Start. The detection results will be displayed below.
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Port Panel

. Available Unavailable ® Uplink Copper Fiber

1 3 5 7 98 N 13 115 17 19 21 23 25 27 29 31 33 3% 37 39 41 43 45 47 489 ©1
ol ol ol ol ol ol ol e e ol e e ol ol ol e ol ol ol e
TYVYEYVYY FYVEVYD YYVYSYY YYFYYEYY AN

2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 52

Note: You can click and drag to select one or more ports. Select All  Inverse Deselect

Result

Port Cable Length (cm) Result

Gi15 700 oK

A Caution

e  The SPF port does not support the function.

° If a detected port contains an uplink port, the network may be intermittently disconnected. Exercise
caution when performing this operation.

10.5 System Logs

Choose Local Device > Diagnostics > System Logs.

System logs record device operations, operation time, and operation modules. System logs are used by
administrators to monitor the running status of the device, analyze network status, and locate faults. You can

search for specified logs by fault type, faulty module, and keyword in fault information.

System Logs

View system logs.

Time Type Module Details local.info
syslog
May 18 18:52:37 kern.crit kernel %Port-2: GigabitEthernet12 link up
kernel
£2. i %1 2-6:
May 18 18:52:37 localinfo syslog %L3-6: Manage VLAN 1 change to UP Kern.crit
May 18 18:52:37 kern.crit kernel %Port-2: GigabitEthernet13 link up
May 18 18:52:37 kern.crit kernel %Port-2: GigabitEthernet17 link up
May 18 18:52:38 kern.crit kernel %Port-2: GigabitEthernet22 link up

10.6 Alerts
Choose Local Device > Diagnostics > Alerts.

© Note

Choose Network > Alerts to view the alert information of other devices in the network.
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Displays possible problems on the network environment to facilitate fault prevention and troubleshooting. You
can view the alert occurrence time, port, alert impact, and handling suggestions, and rectify device faults

according to handling suggestions.

All types of alerts are concerned by default. You can click Unfollow to unfollow this type of alert. The system
will no longer display this type of alert. To enable the notification function of a type of alert again, follow the alert

type on the Removed Alert page.

A Caution

After unfollowing an alert, the system will not issue an alert prompt for this type of fault, and users cannot find
and deal with the fault in time. Exercise caution when performing this operation.

o Alerts

No Alert
Current Alert Removed Alert
Table 9-1 Alert Types and Product Support
Alert Type Description Support Description

It is applicable only to devices that

support L3 functions.
The device acts as a DHCP server, and the

Addresses in the
number of allocated addresses is about to Products that do not support L3
DHCP address pool . functions such as RG-NBS3100
reach the maximum number of addresses
are to be exhausted. Series, RG-NBS3200 Series

that can be allocated in the address pool.
Switches do not support this type of

alert.

The IP address of the
local device conflicts The IP address of the local device conflicts NA
with that of another with that of another client on the LAN.
device.
An IP address conflict

Among the devices connected to the current
occurs on downlink

device on the LAN, an IP address conflict NA

devices connected to )
. occurs on one or more devices.
the device.
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Alert Type Description Support Description
The number of L2 MAC address entries is
The MAC address o
about to reach the hardware capacity limit of | NA
table is full of entries.
the product.
The ARP table is full of | The number of ARP entries on the network NA

ARP entries.

exceeds the ARP capacity of the device.

The PoE process is

not running.

The PoE service of the device fails and no

power can be supplied.

It is applicable only to NBS Series
Switches that support the PoE

function.

(The device models are marked
with "-P".)

The total PoE power is

overloaded.

The total PoE power of the device is
overloaded, and the new connected PD

cannot be powered properly.

It is applicable only to NBS Series
Switches that support the PoE

function.

(The device models are marked
with "-P".)

The device has a loop

alarm.

A network loop occurs on the LAN.

NA
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1 1 System Configuration

11.1 Setting the System Time

Choose System > System Time.

You can view the current system time. If the time is incorrect, check and select the local time zone. If the time
zone is correct but time is still incorrect, click Edit to manually set the time. In addition, the device supports
Network Time Protocol (NTP) servers. By default, multiple servers serve as the backup of each other. You can

add or delete the local server as required.

o Configure and view system time (The device has no RTC module. The time settings will not be saved upon reboot). @

Current Time 2022-05-20 14:32:29

*Time Zone (GMT+8:00)Asia/Shanghai

* NTP Server 0.cn.pool.ntp.org Add
1.cn.pool.ntp.org Delete
2.cn.pool.ntp.org Delete
3.cn.pool.ntp.org Delete
(0.asia.pool.ntp.org Delete
3.asia.pool.ntp.org Delete
0.pool.ntp.org Delete
1.pool.ntp.org Delete
rdate.darkorb.net Delete

Save

Click Current Time when modifying the time, and the system time of the currently logged-in device will be
automatically filled in.
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Edit

* Time 2022-05-20 14:32:25 Current Time

11.2 Setting the Web Login Password

Choose System > Login > Login Password.

Enter the old password and new password. After saving the configuration, use the new password to log in.

A\ Caution

When self-organizing network discovery is enabled, the login password of all devices in the network will be
changed synchronously.

o Change the login password. Please log in again with the new passweord later.

* Old Password
* New Password

* Confirm Password

Save

11.3 Setting the Session Timeout Duration

Choose System > Login > Session Timeout.
If you do not log out after login, the Eweb management system allows you to continue the access without
authentication on the current browser within one hour by default. After one hour, the Eweb management system

automatically refreshes the page and you need to relog in before continuing your operations. You can change
the session timeout duration.
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11.4 Configuration Backup and Import

Choose System > Management > Backup & Import.
Configure backup: Click Backup to generate the backup configuration and download it locally.

Configure import: Click Browse, select a backup configuration file locally, and click Import to apply the
configuration specified by the file to the device After importing the configuration, the device will restart.

Backup & Import Reset

If the target version is much later than the current version, some configuration may be missing.
It is recommended to choose Reset before importing the configuration. The device will be rebooted automatically later.

| Backup Config

Backup Config

| Import Config

File Path Browse

11.5 Reset

11.5.1 Resetting the Device

Choose Local Device > System > Management > Reset.

Click Reset, and click OK to restore factory settings.

Backup & Import Reset

0 Resetting the device will clear the current settings. If you want to keep the configuration, please Backup Config first.

Tip

o Resetting the device will clear the current settings
and reboot the device. Do you want to continue?
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A\ cCaution

Resetting the device will clear current settings and reboot the device. If a useful configuration exists in the
current system, you can export the current configuration (see 10.4) before restoring the factory settings.

Exercise caution when performing this operation.

11.5.2 Resetting the Devices in the Network

Choose Network > System > Management > Reset.

Select All Devices and choose whether to Unbind Account, click Reset All Devices and all devices in the

current network will be restored to their factory settings.

[Navigation Q | English 3 38 & 3

Backup & Import Reset

o Resetting the device will clear the current settings. If you want to keep the configuration, please Backup Config first. ®

Select Local © All Devices

® Option Unbind Account (The devices of this account will be removed from Ruijie Cloud and will not be managed by this account).

= Reset All Devices

A Caution

Resetting the network will clear current settings of all devices in the network and reboot the devices. Exercise
caution when performing this operation.

11.6 Rebooting the Device

11.6.1 Rebooting the Device

Choose Self-Organizing Mode > Network > System > Management > Reset.
Choose Standalone Mode > System > Reboot.

Select Local and click All Devices. The device will restart. Do not refresh the page or close the browser during
the reboot. After the device is successfully rebooted and the Web service becomes available, the device

automatically jumps to the login page.
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.Navigation(]. English~ () B8 & [3

Reboot Scheduled Reboot

o Please keep the device powered on during reboot. @

Select All Devices Specified Devices
o

11.6.2 Rebooting the Devices in the Network

Choose Network > System > Reboot > Reboot.

Select All Devices, and click Reboot All Device to reboot all devices in the current network.

Network [ Navigation Q | English ~ ¢ RO

Reboot Scheduled Reboot

o Please keep the device powered on during reboot. ®

Select Local © All Devices Specified Devices
® Reboot All Device

A Caution

It will take some time for the network to reboot, please be patient. The network operation will affect the entire
network. Therefore, exercise caution when performing this operation.

11.6.3 Rebooting Specified Devices in the Network

Choose Network > System > Reboot > Reboot.

Click Specified Devices, select desired devices from the Available Devices list, and click Add to add devices

to the Selected Devices list on the right. Click Reboot. Specified devices in the Selected Devices list will be
rebooted.
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Reboot Scheduled Reboot

o Please keep the device powered on during reboot. @
Select Local All Devices © Specified Devices
Available Devices n Selected Devices 0/0
MACCQQQQQQ123 - NBS5200-48GT4 No data

11.7 Configuring Scheduled Reboot

Confirm that the system time is accurate. For details about how to configure the system time, see 11.1 . To

avoid network interruption caused by device reboot at wrong time.
Choose Self-Organizing Mode > Network > System> Scheduled Reboot.
Choose Standalone Mode > System > Scheduled Reboot.

Click Enable, and select the date and time of scheduled reboot every week. Click Save. When the system time

matches the scheduled reboot time, the device will restart.

A% Caution

Once enable scheduled reboot in the network mode, all devices in the network will reboot when the system

time matches to the timed time. Therefore, exercise caution when performing this operation.
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Reboot Scheduled Reboot

o It is recommended to set the scheduled time to a network idle time, e.g., 2 AM..

The downlink device will also be rebooted as scheduled.

Enable @D

Day B Mon B Tue B Wed E Thu M Fri E sat @ Sun

Time 03 > 00

11.8 Upgrade

A\ Caution

o It is recommended to backup the configuration before software upgrade.

e  \ersion upgrade will restart the device. Do not refresh or close the browser during the upgrade process.

11.8.1 Online Upgrade

Choose Local Device > System > Upgrade > Online Upgrade.

The current page displays the current system version and allows you to detect whether a later version is available.
If a new version is available, click Upgrade Now to perform online upgrade. If the network environment does
not support online upgrade, click Download File to download the upgrade installation package locally and then

perform local upgrade.

© Note

®  Online upgrade will retain the current configuration.

° Do not refresh the page or close the browser during the upgrade process. After successful upgrade, you
will be redirected to the login page automatically.
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Online Upgrade Local Upgrade

o Online upgrade will keep the current configuration. Please do not refresh the page or close th
Current Version ReyeeOS 1.86.
New Version ReyeeOS 1.

Description 1.

Tip 1.If your device cannot access the Internet, please click Download File.

2. Choose Local Upgrade to upload the file for local upgrade.

Upgrade Now

11.8.2 Local Upgrade

Choose Local Device > System > Upgrade > Local Upgrade.

Displays the device model and current software version. You can choose whether to keep the configuration
upgrade or not. Click Browse to select the local software installation package, click Upload to upload the

installation package and upgrade.

Online Upgrade Local Upgrade

o Please do not refresh the page or close the browser. @

Model NBS
Current Version ReyeeQS
Keep Config @ (If the target version is much later than the current version, it is recommended not to keep the configuration.)

File Path Browse

11.9 LED

Choose Network > Network > LED.

Click the button to control the LED status of the downlink AP. Click Save to deliver the configuration and make

it take effect.
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LED Status Control
Control the LED status of the downlink AP.

Enable ()

Save

11.10 Switching the System Language

B English - B ,
Click in the upper-right corner of the Web page.

Click a required language to switch the system language.

Navigation Q | English~ & 8

Q Status Devices Clients Tesey List 3z
Online 1/15/1 > > .
n) English
—d EE
616 Alert Center All(D) 1
Indi i
No Alerts Yet =4 ndenesia
v
i\ o—
@ Common Functions Viét Nam
- S Owerturn
.. @®RIDP  @DHCP @ Batch Hrve Restore
prt Snooping  Config =9 pycckni
Refresh
l=—— espafol
Network Planning Setup
el
Wi-Fi VLAN (0):
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12 Wi-Fi Network Setup

© Note

e  To manage other devices in the self-organizing network, enable the self-organizing network discovery
function. (See Switching the Work Mode)The wireless settings are synchronized to all wireless devices in
the network by default. You can configure groups to limit the device scope under wireless management.
For details, see 12.1

®  The device itself does not support transmitting wireless Wi-Fi signals, and the wireless settings need to
be synchronized to the wireless devices in the network to take effect.

12.1 Configuring AP Groups

12.1.1 Overview

After self-organizing network discovery is enabled, the device can function as the master AP/AC to batch

configure and manage its downlink APs by group. Before you configure the APs, divide them to different groups.

© Note

If you specify groups when configuring the wireless network, the configuration takes effect on wireless devices

in the specified groups.

12.1.2 Procedure

Choose Network > Devices > AP.

(1) View the information of all APs in the current network, including the basic information, RF information, and

model. Click the SN of an AP to configure the AP separately.

AI()  Gateway (D) Switch () AC(0)  Router (0)

o Device List
A devices not in SON is discovered. Manage

|Device List ' Group: All Groups = Expand Change Group RF Information Model

[ Delete Offline Devices Batch Upgrade

Relay Information
SN Status Hostname MAC IP Clients Device Group

. ik Wired
y G1QHEWX000610 Online Ruijie [Master] & EC:B%70:23:A4:BF 172.26.1.32 & 0 defaultNetwork/EfiA

View Details

n 10/page Total 1

(2) Click Expand. Information of all the current groups is displayed to the left of the list. Click to create a

group. You can create a maximum of eight groups. Select the target group and click E to modify the group
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name or click to delete the group. You cannot modify the name of the default group or delete the default

group.

Device List = Group: All Groups Change Group

SN Status Hostname MAC

y G1QHEWX000610 Online Ruijie [Master] & EC:B9:70:
| Device List & Group: All Groups [« [FRES

SN

All Groups

Default
G1QHEWX0006T!

(3) Click a group name in the left. All APs in the group are displayed. One AP can belong to only one group. By
default, all APs belong to the default group. Select a record in the device list and click Change Group to
migrate the selected device to the specified group. After a device is moved to the specified group, the device

will use the configuration for the new group. Click Delete Offline Devices to remove offline devices from the

list.
Device List = Group: All Groups | Collapse RF Information  Model [l Delete Offfine Devices Batch Upgrade
Relay Information
= SN Status Hostname MAC P Clients Device Group

All Groups

Default . s i Wired

G1QHEWX000610 Online Ruijie [Master] & EC:B9:70:23:A4:8F 172.261.32 & 0 test/BHAE X

test View Details

Change Group

Select Group

Default

test
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12.2 Configuring Wi-Fi

Choose Network > Wi-Fi > Wi-Fi Settings.
Enter the Wi-Fi name and Wi-Fi password, select the frequency band used by the Wi-Fi signal, and click Save.

Click Advanced Settings to configure more Wi-Fi parameters.

A Caution

Modification will cause restart of the wireless configuration, resulting in logout of connected clients. Exercise

caution when performing this operation.

o Tip: Changing configuration requires a reboot and clients will be reconnected.

| Wi-Fi Settings Device Group:  pefault

*SSID test
Band 24G + 5G
Security Open

Collapse

Wireless Schedule All Time

VLAN | Default VLAN

Hide SSID (The SSID is hidden and must be manually entered.)
Client Isolation Prevent wireless clients of this Wi-Fi from communicating with one another.
Band Steering (The 5G-supported client will access 5G radio preferentially.)
XPress (The client will experience faster speed. )
Layer-3 Roaming (The client will keep his IP address unchanged in this Wi-Fi network.)

wi-Fic @) (802.11ax High-Speed Wireless Connectivity.) (D

Save

Table 11-1 Wireless Network Configuration

Parameter Description
SSID Enter the name displayed when a wireless client searches for a wireless network.
SSID Encoding If the SSID does not contain Chinese, this item will be hidden. If the SSID contains
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Parameter

Description

Chinese, this item will be displayed. You can select UTF-8 or GBK.

Band

Set the band used by the Wi-Fi signal. The options are 2.4 GHz and 5 GHz. The 5
GHz band provides faster network transmission rate and less interference than the
2.4 GHz band, but is inferior to the 2.4 GHz band in terms of signal coverage range
and wall penetration performance. Select a proper band based on actual needs. The
default value is 2.4G + 5G, indicating that the device provides signals at both 2.4 GHz
and 5 GHz bands.

Security

Select an encryption mode for the wireless network connection. The options are as

follows:
Open: The device can associate with Wi-Fi without a password.

WPA-PSK/WPA2-PSK: Wi-Fi Protected Access (WPA) or WPA2 is used for

encryption.

WPA_WPA2-PSK (recommended): WPA2-PSK or WPA-PSK is used for encryption.

Wi-Fi Password

Specify the password for connection to the wireless network. The password is a string

of 8 to 16 characters.

Wireless Schedule

Specify the time periods during which Wi-Fi is enabled. After you set this parameter,

users cannot connect to Wi-Fi in other periods.

VLAN Set the VLAN to which the Wi-Fi signal belongs.
Enabling the hide SSID function can prevent unauthorized user access to Wi-Fi,
improving security. However, mobile phones or computers cannot find the Wi-Fi name
Hide SSID after this function is enabled. You must manually enter the correct name and

password to connect to Wi-Fi. Record the current Wi-Fi name before you enable this

function.

Client Isolation

After you enable this parameter, clients associated with the Wi-Fi are isolated from
one other, and end users connected to the same AP (in the same network segment)

cannot access each other. This improves security.

Band Steering

After this function is enabled, 5G-capable clients select 5G Wi-Fi preferentially. You

can enable this function only when Band is set to 2.4G + 5G.

XPress

After this function is enabled, the device sends game packets preferentially, providing

more stable wireless network for games.

Layer-3 Roaming

After this function is enabled, clients keep their IP addresses unchanged when
associating with the same Wi-Fi. This function improves the roaming experience of

users in the cross-VLAN scenario.

Wi-Fi6

After this function is enabled, wireless users can have faster network access speed

and optimized network access experience.

This function is valid only on APs and routers supporting 802.11ax. Clients must also
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Parameter Description

support 802.11ax to experience high-speed network access empowered by Wi-Fi 6. If

clients do not support Wi-Fi 6, disable this function.

12.3 Configuring Guest Wi-Fi

Choose Network > Wi-Fi > Guest Wi-Fi.

Guest Wi-Fi is a wireless network provided for guests, and is disabled by default. Client Isolation is enabled for
guest Wi-Fi by default, and it cannot be disabled. In this case, users associating with guest Wi-Fi are mutually
isolated, and they can only access the Internet through Wi-Fi. This improves network access security. You can
configure a wireless schedule for the guest network. After the specified schedule expires, the guest network will

become unreachable.

Turn on the guest Wi-Fi and set the guest Wi-Fi name and password. Click Expand to configure the wireless
schedule of the guest Wi-Fi and more Wi-Fi parameters. (For details, see 12.2 .) Click Save. Guests can

access the Internet through Wi-Fi after entering the Wi-Fi name and password.

o Tip: Changing configuration requires a reboot and clients will be reconnected.

| Guest Wi-Fi Device Group:  pefault

Enable @D

" SS

D @Ruijie-guest-2277

Band 24G + 5G

Security Open
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Collapse

Wireless Schedule Never Disable
VLAN Default VLAN
Hide SSID (The SSID is hidden and must be manually entered.)

Client Isolation (@) Prevent wireless clients of this Wi-Fi from communicating with one another.

Band Steering (The 5G-supported client will access 5G radio preferentially.)
XPress (The client will experience faster speed. )
Layer-3 Roaming (The client will keep his IP address unchanged in this Wi-Fi network.)

wi-Fic @D (802.11ax High-Speed Wireless Connectivity.) (2

12.4 Adding a Wi-Fi

Choose Network > Wi-Fi > Wi-Fi List.

Click Add, enter the Wi-Fi name and password, and click OK to create a Wi-Fi. Click Expand to configure more
Wi-Fi parameters. For details, see 12.2 . After a Wi-Fi is added, clients can find this Wi-Fi, and the Wi-Fi
information is displayed in the Wi-Fi list.

o Tip: Changing configuration requires a reboot and clients will be reconnected. @

| Wi-Fi List Device Group:  Default + Add

Upto 8 SSIDs can be added.

551D Band Security Hidden VLAN ID Action

test 24G + 5G OPEN No Default VLAN Edit
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Add

o The configuration will take effect after being delivered to AP.

*SSID

Band 24G + 56

Security | WPA_WPA2-PSK

* Wi-Fi Password L

Expand

12.5 Healthy Mode

Choose Network > Wi-Fi > Healthy Mode.
Turn on healthy mode and select a wireless schedule for the mode.

After the healthy mode is enabled, the RF transmit power and Wi-Fi coverage range of the wireless device are

reduced in the schedule. This may lead to weak signals and network freezing. You are advised to disable healthy
mode or set the wireless schedule to the idle periods.

Wi-Fi Settings Guest Wi-Fi Wi-Fi List Healthy Mode

Enable healthy mode, and the device will decrease its transmit power to reduce radiation.
Tip: Changing configuration requires a reboot and clients will be reconnected.

| Healthy Mode Device Group: pefault

Enable @D

Effective Time All Time

Save

12.6 RF Settings

Choose Network > Network > Radio Frequency.
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The wireless device can detect the surrounding wireless environment upon power-on and select

properconfiguration. However, network freezing caused by wireless environment changes cannot be prevented.

You can analyze the wireless environment around the APs and routers and manually select proper parameters.

A\ cCaution

Modification will cause restart of the wireless configuration, resulting in logout of connected clients. Exercise

caution when performing this operation.

o Tip: Changing configuration requires a reboot and clients will be reconnected.

| Radio Frequency Device Group: Default

Country/Region China (CN)

2.4G Channel Width Auto

Client Count Limit 32

Kick-off Threshold @ O
Disable

5G Channel Width Auto

Client Count Limit 12

Kick-off Threshold @ QO

-75dBm -50dBm Disable -75dBm -50dBm

Save

Table 11-2 RF Configuration

Parameter Description
The Wi-Fi channels stipulated by each country may be different. To
Country/Region ensure that clients can find the Wi-Fi signal, select the country or region

where the device is located.

2.4G/5G Channel Width

A lower bandwidth indicates more stable network, and a higher
bandwidth indicates easier interference. In case of severe interference,
select a relatively low bandwidth to prevent network freezing to certain
extent. The 2.4 GHz band supports the 20 MHz and 40 MHz bandwidths.
The 5 GHz band supports the 20 MHz, 40 MHz, and 80 MHz bandwidths.

By default, the value is Auto, indicating that the bandwidth is selected

automatically based on the environment.
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Parameter Description

If a large number of users access the AP or router, the wireless network
performance of the AP or router may be degraded, affecting users'
Internet access experience. After you set this parameter, new user
Client Count Limit access is prohibited when the number of access users reaches the
specified value. If the clients require high bandwidth, you can adjust this
parameter to a smaller value. You are advised to keep the default value

unless otherwise specified.

When multiple Wi-Fi signals are available, you can set this parameter to
optimize the wireless signal quality to some extent. When a client is far
away from the wireless device, the Wi-Fi connection is disconnected
when the wireless signal strength of the end user is lower than the kick-
Kick-off Threshold off threshold. In this case, the client has to select a nearer wireless

signal.

The client is prone to be kicked off if the kick-off threshold is high. To
ensure that the client can normally access the Internet, you are advised
to set this parameter to Disable or a value smaller than -75 dBm.

& Note

e  Wireless channels available for your selection are determined by the country code. Select the country
code based on the country or region of your device.

e  Channel, transmit power, and roaming sensitivity cannot be set globally, and the devices should be
configured separately.

12.7 Configuring Wi-Fi Blacklist or Whitelist

12.7.1 Overview
You can configure the global or SSID-based blacklist and whitelist. The MAC address supports full match and
OUI match.

Wi-Fi blacklist: Clients in the Wi-Fi blacklist are prevented from accessing the Internet. Clients that are not added

to the Wi-Fi blacklist are free to access the Internet.

Wi-Fi whitelist: Only clients in the Wi-Fi whitelist can access the Internet. Clients that are not added to the Wi-Fi

whitelist are prevented from accessing the Internet.

A\ cCaution

If the whitelist is empty, the whitelist does not take effect. In this case, all clients are allowed to access the

Internet.

12.7.2 Configuring a Global Blacklist/Whitelist

Choose Clients > Blacklist/Whitelist > Global Blacklist/Whitelist.
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Select the blacklist or whitelist mode and click Add to configure a blacklist or whitelist client. In the Add window,
enter the MAC address and remark of the target client and click OK. If a client is already associated with the
access point, its MAC address will pop up automatically. Click the MAC address directly for automatic input. All
clients in the blacklist will be forced offline and not allowed to access the Wi-Fi network. The global blacklist and

whitelist settings take effect on all Wi-Fi networks of the access point.

Global Blacklist/Whitelist SSID-Based Blacklist/Whitelist

© All STAs except blacklisted STAs are allowed to access Wi-Fi. Only the whitelisted STAs are allowed to access Wi-Fi.

Blocked WLAN Clients ) Delete Selected

Up to 64 members can be added.

MAC Remark Action
AE:4E11 oul Edit Delete
11:22:33:44:55:66 Edit Delete
Add .
Match Type © Full Prefix (OUI)
* MAC
Remark

If you click Delete in black list mode, the corresponding client can reconnect to Wi-Fi; if you click Delete in
whitelist mode and the whitelist list is not empty after deletion, the corresponding client will be disconnected and

prohibited from connecting to Wi-Fi.
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l O All STAs except blacklisted STAs are allowed to access Wi-Fi. Only the whitelisted STAs are allowed to access Wi-Fi.

| Blocked WLAN Clients + Add [ Delete Selected

Up to 64 members can be added.

MAC Remark Action
AEA4E:11 | ouw Edit
11:22:33:44:55:66 Edit Delete

12.7.3 Configuring an SSID-based Blacklist/Whitelist

Choose Clients > Blacklist/Whitelist > SSID-Based Blacklist/Whitelist.

Select a target Wi-Fi network from the left column, select the blacklist or whitelist mode, and click Add to

configure a blacklist or whitelist client. The SSID-based blacklist and whitelist will restrict the client access to the
specified Wi-Fi.

Global Blacklist/Whitelist SSID-Based Blacklist/Whitelist

Blacklist/Whitelist is used to allow or reject a client’ s request to connect to the Wi-Fi network.
Note: OUl matching rule and SSID-based blacklist/whitelist are supported by only RAP Net and P32 (and later versions).
Rule: 1. In the Blacklist mode, the clients in the blacklist are not allowed to connect to the Wi-Fi network.

2. In the Whitelist mode, only the clients in the whitelist are allowed to connect to the Wi-Fi network.

Default
© All STAs except blacklisted STAs are allowed to access Wi-Fi.

Only the whitelisted STAs are allowed to access Wi-Fi.
es
123 . —~
Blocked WLAN Clients + Add [l Delete Selected

Upto 64 members can be added.

MAC Remark Action

11:22:33:44:55:66 Edit Delete

12.8 Wireless Network Optimization with One Click

Choose Network > WIO.

On the Network Optimization tab, select | have read the notes and click Network Optimization to perform
automatic wireless network optimization in the networking environment. You can configure scheduled

optimization to optimize the network at the specified time. You are advised to set the scheduled optimization
time to daybreak or the idle periods.

164



Web-based Configuration Guide Wi-Fi Network Setup

A\ cCaution

Clients may be kicked offline during optimization and the configuration cannot be rolled back after optimization

starts. Exercise caution when performing this operation.

Network Optimization Optimization Record

©

Start

Description:
This feature will optimize the self-organizing network to maximize the WLAN performance. Please make sure
that all APs have been online.

Notes:

1. During network optimization, the APs will switch channels, forcing the clients to go offline. The process
will last for a while, subject to the quantity of devices. It is recommended you enable network optimization at
night.

2. If dynamic channel allocation is running in the backend, network optimization will fail. Please try again
later.

3. The configuration cannot be rolled back once optimization starts.

| have read the notes.

| Network Optimization | !

| Scheduled Optimization

o Scheduled Optimization

Optimize the network performance at a scheduled time for a better user experience.

Enable @D

Day Sun

Time 03 | 00

Save

After optimization starts, please wait patiently until optimization is complete. After optimization ends, click Cancel

Optimization to restore optimized RF parameters to default values.

Click View Details or the Optimization Record tab to view the latest optimization record details.
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Start Scanning Optimizing Finish
Finish
Optimiation finished on 20
Time: 31 seconds
View Details Back Cancel Optimization
Network Optimization Optimization Record
Last Optimized:2022-04-26 15:26:22
You have optimized 1 APs and improved the performance by 12.50%!
Overview Details
Channel Transmit ca Acl Interference
Hostname Band SN Channel Width Power Sensitivity  (Bafore/After) (Before/After) (Before/After)
Bef Aft Bef Aft
(Before/Aften) (Before/After) (Before/After) (Before/After)
G1QHEWX000
Ruijie 2.4G “ 1 20 auto/100 80/0 0 0 0
610
G1QHEWX000
Ruijie 5G J - 36 80 auto/100 78/0 0 0 0

12.9 Enabling the Reyee Mesh Function

Choose Network > Reyee Mesh.

After the Reyee Mesh function is enabled, the devices that support EasyLink can be paired to form a mesh

network. Devices can automatically search for new routers around them and pair with each other via the Mesh

button, or log in to the router management page to search and select a new router for pairing.

After enabling Reyee Mesh, you can set up a Mesh network through Mesh pairing between the devices that support Reyee

Mesh.

enable @D

Save

12.10 Configuring the AP Ports

A Caution

The configuration takes effect only on APs having wired LAN ports.

Choose Network > LAN Ports.
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Choose Network > LAN Ports.

Enter the VLAN ID and click Save to configure the VLAN, to which the AP wired ports belong. If the VLAN ID is
null, the wired ports and WAN port belong to the same VLAN.

In self-organizing network mode, the AP wired port configuration applies to all APs having wired LAN ports on
the current network. The configuration applied to APs in LAN Port Settings takes effect preferentially. Click Add
to add the AP wired port configuration. For APs, to which no configuration is applied in LAN Port Settings, the

default configuration of the AP wired ports will take effect on them.

LAN Port Settings
The configuration takes effect only for the AP with a LAN port, e.g., EAP101.
Note: The configured LAN port settings prevail. The AP device with no LAN pert settings will be enabled with default settings.

| Default Settings
VLAN ID Add VLAN

(Range: 2-232 and 234-4090. A blank value indicates the same VLAN as

WAN port.)
Applied to AP device with no LAN port settings @

Save

LAN Port Settings + Add [l Delete Selected

Upto 8 VLAN IDs or 32 APs can be added (1 APs have been added).

VLAN ID Applied to Action

2 Ruijie Fdit Delete

167



Web-based Configuration Guide FAQs

13 FAQs

13.1 Failing to log in to the Eweb Management System

(1) Confirm that the network cable is correctly connected to the port of the device, and the corresponding

indicator is flashing or steady on.

(2) Before accessing the Web management system, it is recommended to set the PC to use a static IP address
and set the IP of the computer to be in the same network segment as the IP of the device (the default IP of
the device is 10.44.77.200 and the subnet mask is 255.255.255.0) For example, set the IP address of the
computer t010.44.77.100 and the subnet mask to 255.255.255.0.

(3) Run the ping command to check the connectivity between the PC and the device.

(4) If you still cannot log in to the Device Management page after the preceding steps, restore the device to

factory settings.

13.2 Password Lost and Restoration of Factory Settings

If you forget the password, hold down the Reset button on the device panel for more than 5s when the device
is powered on, release the button after the system indicator blinks, and the device will be restored to factory
settings The device reboot can use the default management IP (10.44.77.200) to log into the device Web and

select whether to restore the backup configuration according to the prompt message.

Select Reset Backup: The configuration will be restored to a backup status and only the login password will be
restored to the default password

Select Delete Backup: To restore factory settings, that is, passwords and configurations will be deleted.

Tip

There is a backup file on the dewvice. Do you want

0 to reset the device using the backup file? (Note:
The dewice will reboot after being restored.)

Celete Backup
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